<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /><br /><meta name="google-site-verification" content="pjEDDlhLE9fDG3iDA82gdPukc-f8ILVKQC-tda_XtdA" />
<title>  Community Activities: The Walk, Puppet, Engagement Edition | chelseanow.com</title>

	<link rel="stylesheet" type="text/css" media="all" href="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/style.css" />

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<link rel="stylesheet" href="https://www.brooklynpaper.com/assets/styles/bureau-ads.css" media="screen" type="text/css">

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://chelseanow.com/feed/" />
	<link rel="pingback" href="https://chelseanow.com/xmlrpc.php" />

	<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Feed" href="https://chelseanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Comments Feed" href="https://chelseanow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Community Activities: The Walk, Puppet, Engagement Edition Comments Feed" href="https://chelseanow.com/2018/08/community-activities-the-walk-puppet-engagement-edition/feed/" />
<meta property="og:title" content="Community Activities: The Walk, Puppet, Engagement Edition"/><meta property="og:type" content="article"/><meta property="og:url" content="https://chelseanow.com/2018/08/community-activities-the-walk-puppet-engagement-edition/"/><meta property="og:site_name" content="chelseanow.com"/><meta property="og:image" content="https://chelseanow.com/wp-content/uploads/2018/08/Aug30_CActiv_Opera-300x200.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chelseanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smartwidgetscss-css'  href='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/gabfire-widget-pack/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='background-manager-pub-css'  href='http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/background-manager/resources/css/pub.css?ver=1.2.5.2' type='text/css' media='all' />
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"https:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/slides.min.jquery.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/jquery.tools.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/jCarouselLite.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/superfish-1.4.8.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":0,"url":"","alt":"","desc":"","caption":"","link":"","thumb":"","bg_link":"","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"0","is_fullsize":"false","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"true","bg_click_new_window":"true","bg_track_clicks":"false","bg_track_clicks_category":"Background Manager","display_on_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/background-manager/resources/js/functions.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/background-manager/resources/js/flux.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/background-manager/resources/js/pub.js?ver=1.2.5.2'></script>
<link rel='https://api.w.org/' href='https://chelseanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chelseanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chelseanow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Kids on the Block: 200 W. 23rd/24th St. Block Association Formed' href='https://chelseanow.com/2018/08/new-kids-on-the-block-200-w-23rd-24th-st-block-association-formed/' />
<link rel="canonical" href="https://chelseanow.com/2018/08/community-activities-the-walk-puppet-engagement-edition/" />
<link rel='shortlink' href='https://chelseanow.com/?p=28625' />
<link rel="alternate" type="application/json+oembed" href="https://chelseanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchelseanow.com%2F2018%2F08%2Fcommunity-activities-the-walk-puppet-engagement-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chelseanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchelseanow.com%2F2018%2F08%2Fcommunity-activities-the-walk-puppet-engagement-edition%2F&#038;format=xml" />
<link href="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
div.wrapper {
width: 975px !important;
}</style>

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<style type="text/css" media="screen">body.myatu_bgm_body { background-image: none !important;background-color: transparent !important; } </style>
<link rel="shortcut icon" href="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/cnow.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239336-3', 'chelseanow.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<meta property="og:site_name" content="chelseanow.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="368350675000" />
<meta property="og:url" content="https://chelseanow.com/2018/08/community-activities-the-walk-puppet-engagement-edition/" />
<meta property="og:title" content="Community Activities: The Walk, Puppet, Engagement Edition" />
<meta property="og:description" content="“MILE-LONG OPERA” COMMUNITY EVENTS | It’s as ambitious as it is site-specific — but you don’t have to visit the High Line to get a taste of what it’s all about. We did, however, when our reporter Michael Rock recently walked Chelsea’s elevated park for a preview of “The Mile-Long Opera: a biography of 7 o’clock.” The epic choral project,&hellip;" />
<meta property="og:image" content="https://chelseanow.com/wp-content/uploads/2018/08/Aug30_CActiv_Opera.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image" content="https://chelseanow.com/wp-content/uploads/2018/08/circus-4x6-forever-flat_2_orig-copy.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="546" />
<meta property="og:image" content="https://chelseanow.com/wp-content/uploads/2018/08/Flatiron-Walking-Tour-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="399" />
<meta property="article:published_time" content="2018-08-30T02:24:00+00:00" />
<meta property="article:modified_time" content="2018-08-30T20:25:59+00:00" />
<meta property="article:author" content="https://chelseanow.com/author/editor/" />
<meta property="article:section" content="Features" />
<meta property="article:tag" content="Arts" />

	
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->

	</head>



<body class="post-template-default single single-post postid-28625 single-format-standard myatu_bgm_body">



</div>


<div class="wrapper">


<div>
	
	
<div class="bureauAdPosition_leaderboard"></div>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1090645/CN-Leaderboard', [[975, 121], [975, 171]], 'div-gpt-ad-1401909331358-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN-Leaderboard', [975, 121], 'div-gpt-ad-1469827423027-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN', [300, 250], 'div-gpt-ad-1401909331358-1').addService(googletag.pubads());
googletag.defineSlot('/1090645/CHELSEANOW_SQUARE_B', [300, 250], 'div-gpt-ad-1401909331358-2').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN_SQUARE_C', [300, 250], 'div-gpt-ad-1401909331358-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</div>





<hr />


<!--<div class="wrapper">-->





	<div id="masthead">
		<ul class="mastheadnav dropdown">
			<li class="first"><a href="https://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
			<li class="page_item page-item-2065"><a href="https://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="https://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="https://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="https://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="https://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="https://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="https://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="https://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="https://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="https://chelseanow.com/jobs/">Jobs</a></li>
								</ul>

		<div class="search">
			<form action="https://chelseanow.com/" class="gab_search_style2" style="background:url(https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
						<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="https://chelseanow.com/2018/08/community-activities-the-walk-puppet-engagement-edition/" rel="bookmark"><img src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Aug30_CActiv_Opera-118x88.jpg" class="alignleft" alt="Community Activities: The Walk, Puppet, Engagement Edition" title="Community Activities: The Walk, Puppet, Engagement Edition" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="https://chelseanow.com/2018/08/community-activities-the-walk-puppet-engagement-edition/" rel="bookmark" title="Permalink to Community Activities: The Walk, Puppet, Engagement Edition" >Community Activities: The Walk, Puppet, Engagement Edition</a>
					</h2>
					<p><a href="https://chelseanow.com/2018/08/community-activities-the-walk-puppet-engagement-edition/" rel="bookmark" title="Permalink to Community Activities: The Walk, Puppet, Engagement Edition" >“MILE-LONG OPERA” COMMUNITY EVENTS | It’s as ambitious&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="https://chelseanow.com/2018/08/new-kids-on-the-block-200-w-23rd-24th-st-block-association-formed/" rel="bookmark"><img src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Aug28_Block_Duo-118x88.jpg" class="alignright" alt="New Kids on the Block: 200 W. 23rd/24th St. Block Association Formed" title="New Kids on the Block: 200 W. 23rd/24th St. Block Association Formed" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="https://chelseanow.com/2018/08/new-kids-on-the-block-200-w-23rd-24th-st-block-association-formed/" rel="bookmark" title="Permalink to New Kids on the Block: 200 W. 23rd/24th St. Block Association Formed" >New Kids on the Block: 200 W. 23rd/24th St. Block Association Formed</a>
					</h2>
					<p><a href="https://chelseanow.com/2018/08/new-kids-on-the-block-200-w-23rd-24th-st-block-association-formed/" rel="bookmark" title="Permalink to New Kids on the Block: 200 W. 23rd/24th St. Block Association Formed" >BY WINNIE McCROY | Prompted by ongoing issues&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 0px;">	
											<h1>
							<a href="https://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">
								<img src="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/2Chelsea-Logo.jpg" alt="chelseanow.com" title="chelseanow.com"/>
							</a>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->


	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="https://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
				<li class="cat-item cat-item-3"><a href="https://chelseanow.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-77"><a href="https://chelseanow.com/category/news/features/" >Features</a>
	<ul class='children'>
	<li class="cat-item cat-item-11"><a href="https://chelseanow.com/category/news/features/just-do-art/" >Just Do Art</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://chelseanow.com/category/news/features/askauntchelsea/" >Ask Aunt Chelsea</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://chelseanow.com/category/news/features/horoscopes/" >Horoscopes</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-78"><a href="https://chelseanow.com/category/news/activities/" >Activities</a>
</li>
	<li class="cat-item cat-item-76"><a href="https://chelseanow.com/category/news/politics-and-government/" >Politics and Government</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://chelseanow.com/category/news/police-blotter/" >Police Blotter</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://chelseanow.com/category/news/in-pictures/" >In Pictures</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://chelseanow.com/category/news/uncategorized/" >Uncategorized</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="https://chelseanow.com/category/editorial/" >Editorial</a>
<ul class='children'>
	<li class="cat-item cat-item-8"><a href="https://chelseanow.com/category/editorial/talking-point/" >Talking Point</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://chelseanow.com/category/editorial/your-letters/" >Your Letters</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-65"><a href="https://chelseanow.com/category/health-2/" >Health</a>
<ul class='children'>
	<li class="cat-item cat-item-13"><a href="https://chelseanow.com/category/health-2/food-you/" >Food &amp; You</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-86"><a href="https://chelseanow.com/category/breast-cancer-awareness/" >Why Pink?</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://chelseanow.com/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-88"><a href="https://chelseanow.com/category/special-sections/" >Special Sections</a>
<ul class='children'>
	<li class="cat-item cat-item-89"><a href="https://chelseanow.com/category/special-sections/home-front/" >Home Front</a>
</li>
	<li class="cat-item cat-item-90"><a href="https://chelseanow.com/category/special-sections/tribeca-film-festival/" >Tribeca Film Festival</a>
</li>
	<li class="cat-item cat-item-97"><a href="https://chelseanow.com/category/special-sections/small-business/" >Small Business</a>
</li>
	<li class="cat-item cat-item-98"><a href="https://chelseanow.com/category/special-sections/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-80"><a href="https://chelseanow.com/category/special-sections/chelsea-now-tv/" >Chelsea Now TV</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://chelseanow.com/category/special-sections/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-75"><a href="https://chelseanow.com/category/special-sections/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-63"><a href="https://chelseanow.com/category/special-sections/progress-report/" >Progress Report</a>
	<ul class='children'>
	<li class="cat-item cat-item-64"><a href="https://chelseanow.com/category/special-sections/progress-report/community-board-issue/" >Community Board Issue</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-87"><a href="https://chelseanow.com/category/jobs/" >Jobs</a>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>

		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<li class="page_item page-item-2065"><a href="https://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="https://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="https://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="https://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="https://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="https://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="https://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="https://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="https://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="https://chelseanow.com/jobs/">Jobs</a></li>

				<li class="date right">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
<div id="container">
	<div id="content">
		<div id="post-28625" class="entry single-default post-28625 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-arts">
			<h1 class="entry_title">
				Community Activities: The Walk, Puppet, Engagement Edition			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="https://chelseanow.com/author/editor/">Scott Stiffler</a> on August 29, 2018.<br />Saved under <a href="https://chelseanow.com/category/news/features/" rel="category tag">Features</a>, <a href="https://chelseanow.com/category/arts/" rel="category tag">Arts</a><br />				</span>
				
				<span class="right">
					<div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="https://chelseanow.com/2018/08/community-activities-the-walk-puppet-engagement-edition/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://chelseanow.com/2018/08/community-activities-the-walk-puppet-engagement-edition/" data-counturl="https://chelseanow.com/2018/08/community-activities-the-walk-puppet-engagement-edition/" data-text="Community Activities: The Walk, Puppet, Engagement Edition" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><div class="clear clearfix"></div></div></div>
				</span>
				<div class="clear"></div>
			</div>

			<div id="attachment_28627" style="width: 610px" class="wp-caption alignnone"><a href="http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Aug30_CActiv_Opera.jpg"><img class="size-full wp-image-28627" src="http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Aug30_CActiv_Opera.jpg" alt="" width="600" height="400" srcset="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Aug30_CActiv_Opera.jpg 600w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Aug30_CActiv_Opera-300x200.jpg 300w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Aug30_CActiv_Opera-160x106.jpg 160w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Aug30_CActiv_Opera-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Before “The Mile-Long Opera” is performed Oct. 3-7 on the High Line, a series of community engagement events will touch upon its themes. | Photo by Liz Ligon</p></div>
<p><strong>“MILE-LONG OPERA” COMMUNITY EVENTS | </strong>It’s as ambitious as it is site-specific — but you don’t have to visit the High Line to get a taste of what it’s all about. We did, however, when our reporter Michael Rock recently walked Chelsea’s elevated park for a preview of “The Mile-Long Opera: a biography of 7 o’clock.” The epic choral project, to be performed Oct. 3-7, takes place over the entire length of the High Line, and features 1,000 singers from across New York City. Rock found the minimalist work to be “hardly a traditional opera, in that it lacks traditional arias and recitatives… Rather than telling a coherent story, it contains countless short ones reflective of the challenges of life in New York City. The lyrics, particularly as sung against the backdrop of the night sky, are especially haunting and sometimes even heartbreaking.”</p>
<p>Leading up to October’s five free public performances (reservations required), the project recently announced a series of borough-wide community engagement events that evoke and explore various aspects of the opera’s themes and subject matter. On Aug. 30 and Sept. 16, for example, “Circle Sing Shout” takes the techniques of Ring Shout and Haitian Rara (movement, voice, rhythm, improvisation) in order to create an atmosphere of connection and openness, while cultivating a sense of confidence in one’s own body. On Sept. 9, 10, 16 and 28, “Autobiography of 7 o’clock: A Community Conversation” invites participants to share their own stories of how NYC’s rapid transformation has informed, and transformed, their own lives. The event features audio clips from some of the interviews that would ultimately become part of the “Mile-Long” project. For a complete list of events and locations, visit <a href="http://milelongopera.com">milelongopera.com</a> — where you can also sign up to attend the October High Line performances.</p>
<div id="attachment_28628" style="width: 610px" class="wp-caption alignnone"><a href="http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/circus-4x6-forever-flat_2_orig-copy.jpg"><img class="size-full wp-image-28628" src="http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/circus-4x6-forever-flat_2_orig-copy.jpg" alt="" width="600" height="546" srcset="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/circus-4x6-forever-flat_2_orig-copy.jpg 600w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/circus-4x6-forever-flat_2_orig-copy-300x273.jpg 300w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/circus-4x6-forever-flat_2_orig-copy-160x146.jpg 160w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/circus-4x6-forever-flat_2_orig-copy-90x83.jpg 90w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Penny Jones &amp; Co. Puppets are back this fall, for another season at Westbeth. | Image courtesy of Penny Jones &amp; Co.</p></div>
<p><strong>PENNY JONES &amp; CO. PUPPETS | </strong>Come for the show, they told us, and stay for the sunset! On Thurs., Aug. 30 at 4pm, Pier 62 in Chelsea is the setting for a free performance by the wise, witty, and whimsical puppets from Penny Jones &amp; Co. Puppets — an early childhood puppet theater currently celebrating 40 years of making kids laugh, learn, and think. The Aug. 30 show, “The Circus and Sebastian,” is a ballet set to the music of Kabalevsky’s symphony suite, “The Comedians.” In this tale, park attendant Sebastian pines to join the circus. He does, but is quickly fired. Despair doesn’t have long to take hold, however, when a little dog shows him how to master the art of tightrope walking — which leads to a triumphant return to the circus he loves. The free performance takes place Thurs., Aug. 30, 4pm on Pier 62 (cross at W. 22nd St.). If you miss that performance, don’t despair as Sebastian did, because there are plenty of other opportunities to see Penny Jones &amp; Co Puppets. The troupe will be back this fall for a new season of performances at Westbeth (155 Bank St., btw. West &amp; Washington Sts.). For more info, visit <a href="http://pennypuppets.org">pennypuppets.org</a>. Also visit <a href="http://westbeth.org">westbeth.org</a>.</p>
<div id="attachment_28629" style="width: 610px" class="wp-caption alignnone"><a href="http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Flatiron-Walking-Tour-1.jpg"><img class="size-full wp-image-28629" src="http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Flatiron-Walking-Tour-1.jpg" alt="" width="600" height="399" srcset="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Flatiron-Walking-Tour-1.jpg 600w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Flatiron-Walking-Tour-1-300x200.jpg 300w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Flatiron-Walking-Tour-1-160x106.jpg 160w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Flatiron-Walking-Tour-1-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">The Flatiron/23rd Street Partnership’s free Labor Day-themed walking tour shines a light on local labor conditions in the late 1800s and early 1900s. | Photo courtesy of the BID</p></div>
<p><strong>FLATIRON WALKING TOUR | </strong>The Flatiron/23rd Street Partnership puts a new spin on its informative series of walking tours, with this Labor Day-themed installment sure to stimulate the mind while it brings you closer to your daily step goal. “Labor History &amp; Madison Square” is a 90-minute, rain-or-shine tour that takes place at 11am on Sun., Sept. 2. No advance registration is required — just meet in front of the William Seward statue in Madison Square Park (23rd St. &amp; Broadway). Native New Yorker Mike Kaback will be your guide, taking you on a journey through time that touches on the history of, among other things, the old Fifth Avenue Hotel on Madison Square, where an 1872 fire claimed the lives of 22 hotel employees. The tragic incident would ultimately lead to reforms in working and safety conditions. Also along the way, you’ll learn about the role Madison Square played in the first Labor Day Parade (Sept. 5, 1882), and find out about the connection between the old location of Madison Square Garden and the fight for an eight-hour workday. What we just described might seem like a bunch of spoilers, but that’s just the tip of the iceberg. For more info on the Flatiron/23rd Street Partnership — and their other walking tours — visit <a href="http://flatirondistrict.nyc">flatirondistrict.nyc</a>.</p>
<p><em><strong>&#8212;BY SCOTT STIFFLER</strong></em></p>
<div class="clear"></div>		</div><!-- /entry -->
		
		
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="https://chelseanow.com/2018/08/community-activities-the-walk-puppet-engagement-edition/" data-width="470" data-num-posts="20" data-order-by="social"></div>
</div></div>
	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="gabfire_social_widget-4" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/CHELSEA.NOW.NEWSPAPER" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/ChelseaNowNYC" rel="nofollow">Twitter</a><div class="clear clearfix"></div></div></div>
<div id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr />
<a href="http://dreamjobsnyc.com/" target="_blank"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a>
<hr />
<a href="http://chelseanow.com/new-calendar/"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a><hr /></div>
		</div></div>
<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Sponsored Content</h3>
			<div class="textwidget"><body><p><a href="http://chelseanow.com/category/special-sections/sponsored-content/">
<img border="0" alt="Sponsor" src="http://thevillager.com/wp-content/uploads/2015/07/DTV-Installations-Official-Logo_1.png" width="300" height="50"/>
</a></p></body></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div></div>
		</div></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container --></div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="text-9" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">From Our Sister Newspapers</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='http://thevillager.com/2018/08/31/a-golden-garden-nurtured-by-communitys-love/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=a-golden-garden-nurtured-by-communitys-love'>A golden garden nurtured by community’s love</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/08/31/build-more-affordable-housing-but-keep-our-park/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=build-more-affordable-housing-but-keep-our-park'>Build more affordable housing but keep our park!</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/08/30/a-united-fight-to-preserve-a-beloved-green-oasis/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=a-united-fight-to-preserve-a-beloved-green-oasis'>A united fight to preserve a beloved green oasis</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/08/30/continuing-two-centuries-of-community-use/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=continuing-two-centuries-of-community-use'>Continuing two centuries of community use</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/08/30/de-blasio-old-p-s-64-owner-exceedingly-uncooperative-on-sale/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=de-blasio-old-p-s-64-owner-exceedingly-uncooperative-on-sale'>De Blasio: Old P.S. 64 owner ‘exceedingly uncooperative’ on sale</a></li></ul></div></div>
<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.downtownexpress.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.downtownexpress.com/">Downtown Express</a></h3>
<ul><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/08/31/police-blotter-week-of-aug-30-2018/'>Police Blotter: Week of Aug. 30, 2018</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/08/30/plac-attack-nypd-parking-placard-abuse-rampant-in-northern-battery-park-city-locals-say/'>Plac attack! NYPD parking placard abuse rampant in northern Battery Park City, locals say</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/08/30/our-natural-belief-in-the-supernatural/'>Our natural belief in the supernatural</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/08/29/just-do-art-the-walk-puppet-engagement-edition/'>Just Do Art: The Walk, Puppet, Engagement Edition</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/08/29/its-far-from-over-for-under-st-marks/'>It’s Far From Over for UNDER St. Marks</a></li></ul></div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="rss-6" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://gaycitynews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Gay City News</a></h3>
</div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/?feed=rss2&#038;cat=9"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://eastvillagernews.com/">East Villager News</a></h3>
<ul><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/among-powerful-friends-chin-enters-her-second-term/'>Among powerful friends, Chin enters her second term</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/top-cop-says-special-unit-outreach-can-cut-thefts/'>Top cop says special unit, outreach can cut thefts</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/muscle-headed-gym-keeps-flouting-regs-with-illegal-signage/'>Muscle-headed gym  keeps flouting regs  with illegal signage</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/judge-says-city-broke-the-law-by-approving-n-y-u-superblocks-plan/'>Judge says city broke the law by approving N.Y.U. superblocks plan</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/de-blasio-seems-on-same-page-with-evicted-news-vendor/'>De Blasio seems on same page with evicted news vendor</a></li></ul></div></div>
	</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="https://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
		<li class="page_item page-item-2065"><a href="https://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="https://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="https://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="https://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="https://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="https://chelseanow.com/advertise/">Ad Info</a></li>
<li class="page_item page-item-2833"><a href="https://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="https://chelseanow.com/jobs/">Jobs</a></li>
				<li><a rel="nofollow" href="https://chelseanow.com/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="chelseanow.com" rel="home"><strong>&uarr;</strong> chelseanow.com</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
					<a href="https://chelseanow.com/" title="chelseanow.com" rel="home">chelseanow.com</a>
		 |  
		<a href="http://www.nyccommunitymedia.com">NYC Community Media, LLC</a> || <br>
		©Chelseanow.com (Copyright 2017). Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Chelseanow.com with appropriate and specific direction to the original content.
		<!-- Powered by WPtouch: 3.5.3 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
<!-- Background Manager Start -->

<!-- Background Manager End -->
	
		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var _popup_data = {"ajaxurl":"https:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","do":"get-data","ajax_data":{"orig_request_uri":"\/2018\/08\/community-activities-the-walk-puppet-engagement-edition\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"368350675000"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<div id="fb-root"></div>	<!-- #footer-right-side --> ONE METROTECH, 10TH FLOOR|  NYC, NY 11201  | PHONE:  212.229.1890</p>
</div>
<!-- /footer_data -->

		
<script>
var bp_pub='chelsea';
</script>
<script src="https://www.brooklynpaper.com/assets/scripts/bureau-ads-remote.js"></script>
</body>
</html>