<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /><br /><meta name="google-site-verification" content="pjEDDlhLE9fDG3iDA82gdPukc-f8ILVKQC-tda_XtdA" />
<title>  Banksy or Not, Seventh Ave. Street Art Successfully Provokes | chelseanow.com</title>

	<link rel="stylesheet" type="text/css" media="all" href="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/style.css" />

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<link rel="stylesheet" href="https://www.brooklynpaper.com/assets/styles/bureau-ads.css" media="screen" type="text/css">

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://chelseanow.com/feed/" />
	<link rel="pingback" href="https://chelseanow.com/xmlrpc.php" />

	<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Feed" href="https://chelseanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Comments Feed" href="https://chelseanow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Banksy or Not, Seventh Ave. Street Art Successfully Provokes Comments Feed" href="https://chelseanow.com/2018/04/banksy-or-not-seventh-ave-street-art-successfully-provokes/feed/" />
<meta property="og:title" content="Banksy or Not, Seventh Ave. Street Art Successfully Provokes"/><meta property="og:type" content="article"/><meta property="og:url" content="https://chelseanow.com/2018/04/banksy-or-not-seventh-ave-street-art-successfully-provokes/"/><meta property="og:site_name" content="chelseanow.com"/><meta property="og:image" content="https://chelseanow.com/wp-content/uploads/2018/04/Apr26_Stand_Chyann-300x200.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chelseanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smartwidgetscss-css'  href='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/gabfire-widget-pack/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='background-manager-pub-css'  href='http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/background-manager/resources/css/pub.css?ver=1.2.5.2' type='text/css' media='all' />
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"https:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/jquery.cycle.all.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/slides.min.jquery.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/jquery.tools.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/jCarouselLite.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/superfish-1.4.8.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":0,"url":"","alt":"","desc":"","caption":"","link":"","thumb":"","bg_link":"","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"0","is_fullsize":"false","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"true","bg_click_new_window":"true","bg_track_clicks":"false","bg_track_clicks_category":"Background Manager","display_on_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/background-manager/resources/js/functions.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/background-manager/resources/js/flux.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/background-manager/resources/js/pub.js?ver=1.2.5.2'></script>
<link rel='https://api.w.org/' href='https://chelseanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chelseanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chelseanow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Police Blotter: From the Pages of Our Apr. 26 Print Edition' href='https://chelseanow.com/2018/04/police-blotter-from-the-pages-of-our-apr-26-print-edition/' />
<link rel='next' title='Walking Tour Schools Students on Development, Preservation, Gentrification' href='https://chelseanow.com/2018/04/walking-tour-schools-students-on-development-preservation-gentrification/' />
<link rel="canonical" href="https://chelseanow.com/2018/04/banksy-or-not-seventh-ave-street-art-successfully-provokes/" />
<link rel='shortlink' href='https://chelseanow.com/?p=27673' />
<link rel="alternate" type="application/json+oembed" href="https://chelseanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchelseanow.com%2F2018%2F04%2Fbanksy-or-not-seventh-ave-street-art-successfully-provokes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chelseanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchelseanow.com%2F2018%2F04%2Fbanksy-or-not-seventh-ave-street-art-successfully-provokes%2F&#038;format=xml" />
<link href="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
div.wrapper {
width: 975px !important;
}</style>

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<style type="text/css" media="screen">body.myatu_bgm_body { background-image: none !important;background-color: transparent !important; } </style>
<link rel="shortcut icon" href="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/cnow.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239336-3', 'chelseanow.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<meta property="og:site_name" content="chelseanow.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="368350675000" />
<meta property="og:url" content="https://chelseanow.com/2018/04/banksy-or-not-seventh-ave-street-art-successfully-provokes/" />
<meta property="og:title" content="Banksy or Not, Seventh Ave. Street Art Successfully Provokes" />
<meta property="og:description" content="PHOTOS AND REPORTING BY CHRISTIAN MILES | Passersby stopped in their tracks last week to contemplate the message, and origin, of street art that recently appeared on the newsstand across from the Fashion Institute of Technology (at Seventh Ave., near W. 28th St.). One side depicts a newsboy peddling papers, surrounded by text that seemingly&hellip;" />
<meta property="og:image" content="https://chelseanow.com/wp-content/uploads/2018/04/Apr26_Stand_Chyann.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image" content="https://chelseanow.com/wp-content/uploads/2018/04/Apr26_Stand_Valerie.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image" content="https://chelseanow.com/wp-content/uploads/2018/04/Apr26_Stand_Owner.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="article:published_time" content="2018-04-25T19:52:30+00:00" />
<meta property="article:modified_time" content="2018-04-25T19:52:30+00:00" />
<meta property="article:author" content="https://chelseanow.com/author/editor/" />
<meta property="article:section" content="News" />

	
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->

	</head>



<body class="post-template-default single single-post postid-27673 single-format-standard myatu_bgm_body">



</div>


<div class="wrapper">


<div>
	
	
<div class="bureauAdPosition_leaderboard"></div>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1090645/CN-Leaderboard', [[975, 121], [975, 171]], 'div-gpt-ad-1401909331358-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN-Leaderboard', [975, 121], 'div-gpt-ad-1469827423027-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN', [300, 250], 'div-gpt-ad-1401909331358-1').addService(googletag.pubads());
googletag.defineSlot('/1090645/CHELSEANOW_SQUARE_B', [300, 250], 'div-gpt-ad-1401909331358-2').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN_SQUARE_C', [300, 250], 'div-gpt-ad-1401909331358-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</div>





<hr />


<!--<div class="wrapper">-->





	<div id="masthead">
		<ul class="mastheadnav dropdown">
			<li class="first"><a href="https://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
			<li class="page_item page-item-2065"><a href="https://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="https://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="https://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="https://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="https://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="https://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="https://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="https://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="https://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="https://chelseanow.com/jobs/">Jobs</a></li>
								</ul>

		<div class="search">
			<form action="https://chelseanow.com/" class="gab_search_style2" style="background:url(https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
						<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="https://chelseanow.com/2018/04/walking-tour-schools-students-on-development-preservation-gentrification/" rel="bookmark"><img src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_SC_Frommer-118x88.jpg" class="alignleft" alt="Walking Tour Schools Students on Development, Preservation, Gentrification" title="Walking Tour Schools Students on Development, Preservation, Gentrification" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="https://chelseanow.com/2018/04/walking-tour-schools-students-on-development-preservation-gentrification/" rel="bookmark" title="Permalink to Walking Tour Schools Students on Development, Preservation, Gentrification" >Walking Tour Schools Students on Development, Preservation, Gentrification</a>
					</h2>
					<p><a href="https://chelseanow.com/2018/04/walking-tour-schools-students-on-development-preservation-gentrification/" rel="bookmark" title="Permalink to Walking Tour Schools Students on Development, Preservation, Gentrification" >BY SALLY GREENSPAN (BOARD MEMBER, SAVE CHELSEA)&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="https://chelseanow.com/2018/04/banksy-or-not-seventh-ave-street-art-successfully-provokes/" rel="bookmark"><img src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Chyann-118x88.jpg" class="alignright" alt="Banksy or Not, Seventh Ave. Street Art Successfully Provokes" title="Banksy or Not, Seventh Ave. Street Art Successfully Provokes" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="https://chelseanow.com/2018/04/banksy-or-not-seventh-ave-street-art-successfully-provokes/" rel="bookmark" title="Permalink to Banksy or Not, Seventh Ave. Street Art Successfully Provokes" >Banksy or Not, Seventh Ave. Street Art Successfully Provokes</a>
					</h2>
					<p><a href="https://chelseanow.com/2018/04/banksy-or-not-seventh-ave-street-art-successfully-provokes/" rel="bookmark" title="Permalink to Banksy or Not, Seventh Ave. Street Art Successfully Provokes" >PHOTOS AND REPORTING BY CHRISTIAN MILES |&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 0px;">	
											<h1>
							<a href="https://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">
								<img src="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/2Chelsea-Logo.jpg" alt="chelseanow.com" title="chelseanow.com"/>
							</a>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->


	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="https://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
				<li class="cat-item cat-item-3"><a href="https://chelseanow.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-77"><a href="https://chelseanow.com/category/news/features/" >Features</a>
	<ul class='children'>
	<li class="cat-item cat-item-11"><a href="https://chelseanow.com/category/news/features/just-do-art/" >Just Do Art</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://chelseanow.com/category/news/features/askauntchelsea/" >Ask Aunt Chelsea</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://chelseanow.com/category/news/features/horoscopes/" >Horoscopes</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-78"><a href="https://chelseanow.com/category/news/activities/" >Activities</a>
</li>
	<li class="cat-item cat-item-76"><a href="https://chelseanow.com/category/news/politics-and-government/" >Politics and Government</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://chelseanow.com/category/news/police-blotter/" >Police Blotter</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://chelseanow.com/category/news/in-pictures/" >In Pictures</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://chelseanow.com/category/news/uncategorized/" >Uncategorized</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="https://chelseanow.com/category/editorial/" >Editorial</a>
<ul class='children'>
	<li class="cat-item cat-item-8"><a href="https://chelseanow.com/category/editorial/talking-point/" >Talking Point</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://chelseanow.com/category/editorial/your-letters/" >Your Letters</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-65"><a href="https://chelseanow.com/category/health-2/" >Health</a>
<ul class='children'>
	<li class="cat-item cat-item-13"><a href="https://chelseanow.com/category/health-2/food-you/" >Food &amp; You</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-86"><a href="https://chelseanow.com/category/breast-cancer-awareness/" >Why Pink?</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://chelseanow.com/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-88"><a href="https://chelseanow.com/category/special-sections/" >Special Sections</a>
<ul class='children'>
	<li class="cat-item cat-item-89"><a href="https://chelseanow.com/category/special-sections/home-front/" >Home Front</a>
</li>
	<li class="cat-item cat-item-90"><a href="https://chelseanow.com/category/special-sections/tribeca-film-festival/" >Tribeca Film Festival</a>
</li>
	<li class="cat-item cat-item-97"><a href="https://chelseanow.com/category/special-sections/small-business/" >Small Business</a>
</li>
	<li class="cat-item cat-item-98"><a href="https://chelseanow.com/category/special-sections/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-80"><a href="https://chelseanow.com/category/special-sections/chelsea-now-tv/" >Chelsea Now TV</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://chelseanow.com/category/special-sections/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-75"><a href="https://chelseanow.com/category/special-sections/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-63"><a href="https://chelseanow.com/category/special-sections/progress-report/" >Progress Report</a>
	<ul class='children'>
	<li class="cat-item cat-item-64"><a href="https://chelseanow.com/category/special-sections/progress-report/community-board-issue/" >Community Board Issue</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-87"><a href="https://chelseanow.com/category/jobs/" >Jobs</a>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>

		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<li class="page_item page-item-2065"><a href="https://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="https://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="https://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="https://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="https://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="https://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="https://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="https://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="https://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="https://chelseanow.com/jobs/">Jobs</a></li>

				<li class="date right">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
<div id="container">
	<div id="content">
		<div id="post-27673" class="entry single-default post-27673 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
			<h1 class="entry_title">
				Banksy or Not, Seventh Ave. Street Art Successfully Provokes			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="https://chelseanow.com/author/editor/">Scott Stiffler</a> on April 25, 2018.<br />Saved under <a href="https://chelseanow.com/category/news/" rel="category tag">News</a><br />				</span>
				
				<span class="right">
					<div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="https://chelseanow.com/2018/04/banksy-or-not-seventh-ave-street-art-successfully-provokes/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://chelseanow.com/2018/04/banksy-or-not-seventh-ave-street-art-successfully-provokes/" data-counturl="https://chelseanow.com/2018/04/banksy-or-not-seventh-ave-street-art-successfully-provokes/" data-text="Banksy or Not, Seventh Ave. Street Art Successfully Provokes" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><div class="clear clearfix"></div></div></div>
				</span>
				<div class="clear"></div>
			</div>

			<div id="attachment_27674" style="width: 610px" class="wp-caption alignnone"><a href="http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Chyann.jpg"><img class="size-full wp-image-27674" src="http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Chyann.jpg" alt="" width="600" height="400" srcset="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Chyann.jpg 600w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Chyann-300x200.jpg 300w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Chyann-160x106.jpg 160w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Chyann-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Harlem resident and real estate broker Chyann was taken by both the visuals and the text, wondering it was the work of famous street artist Banksy.</p></div>
<p><strong>PHOTOS AND REPORTING BY CHRISTIAN MILES</strong><strong> | </strong>Passersby stopped in their tracks last week to contemplate the message, and origin, of street art that recently appeared on the newsstand across from the Fashion Institute of Technology (at Seventh Ave., near W. 28th St.). One side depicts a newsboy peddling papers, surrounded by text that seemingly refers to today’s divisive news coverage. The other panel addresses the need to communicate our human feelings while living in a concrete environment fueled, and ruled, by commerce.</p>
<p>Valerie, who had just arrived in New York from Vancouver, proclaimed the work to be “beautiful,” noting that for her, it acknowledges “that feeling of wanting some kind of connection, wanting something despite all our fears, that’s universal.”</p>
<p>“This is like a tribute entirely to Basquiat’s work,” said Sebastian, a native New Yorker living in Bushwick. “I appreciate that it’s actually put on the newsstand. I think street art that interacts with the thing it’s painted on is really interesting.” Sebastian expressed he felt there needs to be more work like this around the city — especially in Midtown, “like there used to be.”</p>
<div id="attachment_27675" style="width: 610px" class="wp-caption alignnone"><a href="http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Valerie.jpg"><img class="size-full wp-image-27675" src="http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Valerie.jpg" alt="" width="600" height="400" srcset="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Valerie.jpg 600w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Valerie-300x200.jpg 300w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Valerie-160x106.jpg 160w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Valerie-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Valerie, from Vancouver, said the newsstand art speaks to “wanting some kind of connection.”</p></div>
<p>Chyann, a real estate broker from Harlem, said, “It’s a lot. I was drawn to the ‘Criticism Never Sleeps.’ ” She pointed out what was written on the newspaper the boy was holding (it reads “Banksy is in NY”) and asked, “Is this a Banksy?,” referring to the famous, and famously anonymous, graffiti street artist. When she walked around to see the second panel, Chyann laughed. “I love it. ‘This big concrete ATM’ — that’s exactly what it [the city] is.” (In its current form, the visual and written content appears to be the work of more than one voice, with others having added to the original art.)</p>
<div id="attachment_27676" style="width: 610px" class="wp-caption alignnone"><a href="http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Owner.jpg"><img class="size-full wp-image-27676" src="http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Owner.jpg" alt="" width="600" height="400" srcset="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Owner.jpg 600w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Owner-300x200.jpg 300w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Owner-160x106.jpg 160w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Owner-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Several weeks ago, owner Pankaj Patel was approached by a man who said a “famous street artist” wanted to paint his newsstand.</p></div>
<p>Three weeks ago, Pankaj Patel, the owner of the newsstand, was approached by a man who said a famous street artist, who has done work in several places including New York and Mexico, wanted to paint his stand. Mr. Patel agreed. Several days passed. Then, coming to work early the next Saturday morning, he found the work had appeared overnight. “People have been very positive,” he said of the reactions from curious customers and passersby. “They are very happy.” Patel never met the artist, and doesn’t know his name.</p>
<div id="attachment_27677" style="width: 610px" class="wp-caption alignnone"><a href="http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Sebastian.jpg"><img class="size-full wp-image-27677" src="http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Sebastian.jpg" alt="" width="600" height="400" srcset="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Sebastian.jpg 600w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Sebastian-300x200.jpg 300w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Sebastian-160x106.jpg 160w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Sebastian-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Native New Yorker Sebastian approves, and wants more work like this around the city, “like there used to be.”</p></div>
<div id="attachment_27678" style="width: 610px" class="wp-caption alignnone"><a href="http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Bansky.jpg"><img class="size-full wp-image-27678" src="http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Bansky.jpg" alt="" width="600" height="400" srcset="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Bansky.jpg 600w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Bansky-300x200.jpg 300w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Bansky-160x106.jpg 160w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Apr26_Stand_Bansky-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Multiple artists seem to take credit for various elements of work on the newsstand — but is any of it actually a Banksy?</p></div>
<div class="clear"></div>		</div><!-- /entry -->
		
		
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="https://chelseanow.com/2018/04/banksy-or-not-seventh-ave-street-art-successfully-provokes/" data-width="470" data-num-posts="20" data-order-by="social"></div>
</div></div>
	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="gabfire_social_widget-4" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/CHELSEA.NOW.NEWSPAPER" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/ChelseaNowNYC" rel="nofollow">Twitter</a><div class="clear clearfix"></div></div></div>
<div id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr />
<a href="http://dreamjobsnyc.com/" target="_blank"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a>
<hr />
<a href="http://chelseanow.com/new-calendar/"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a><hr /></div>
		</div></div>
<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Sponsored Content</h3>
			<div class="textwidget"><body><p><a href="http://chelseanow.com/category/special-sections/sponsored-content/">
<img border="0" alt="Sponsor" src="http://thevillager.com/wp-content/uploads/2015/07/DTV-Installations-Official-Logo_1.png" width="300" height="50"/>
</a></p></body></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div></div>
		</div></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container --></div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="text-9" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">From Our Sister Newspapers</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='http://thevillager.com/2018/04/24/epstein-for-assembly/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=epstein-for-assembly'>Epstein for Assembly</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/04/23/comics-louis-c-k-spotted-at-comedy-cellar-but-hasnt-gone-up-yet/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=comics-louis-c-k-spotted-at-comedy-cellar-but-hasnt-gone-up-yet'>Comics: Louis C.K. spotted at Comedy Cellar, ‘but he doesn’t go up’</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/04/22/tribeca-film-festival-review-sidelined/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=tribeca-film-festival-review-sidelined'>Tribeca Film Festival Review: “Sidelined”</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/04/22/tribeca-film-festival-review-slut-in-a-good-way/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=tribeca-film-festival-review-slut-in-a-good-way'>Tribeca Film Festival Review: “Slut in a Good Way”</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/04/21/nico-1988-at-the-tribeca-film-festival-2-reviews/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=nico-1988-at-the-tribeca-film-festival-2-reviews'>“Nico, 1988” at the Tribeca Film Festival: 2 Reviews</a></li></ul></div></div>
<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.downtownexpress.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.downtownexpress.com/">Downtown Express</a></h3>
<ul><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/04/22/tribeca-film-festival-review-sidelined/'>Tribeca Film Festival Review: “Sidelined”</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/04/22/tribeca-film-festival-review-slut-in-a-good-way/'>Tribeca Film Festival Review: “Slut in a Good Way”</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/04/21/nico-1988-at-the-tribeca-film-festival-2-reviews/'>“Nico, 1988” at the Tribeca Film Festival: 2 Reviews</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/04/20/high-impact-could-developmental-impact-fees-ease-downtowns-growing-pains/'>High impact: Could ‘developmental impact fees’ ease Downtown’s growing pains?</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/04/20/back-on-the-beat-community-policing-program-comes-to-the-first-precinct/'>Back on the beat: Community policing program comes to the First Precinct</a></li></ul></div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="rss-6" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://gaycitynews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://gaycitynews.nyc/">Gay City News</a></h3>
<ul><li><a class='rsswidget' href='http://gaycitynews.nyc/herman-bell-future-nys-parole/'>Herman Bell and the Future of NYS Parole</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/can-three-parents-make-family-new-york/'>Can Three Parents Make a Family in New York?</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/federal-court-orders-trial-trans-military-ban/'>Federal Court Orders Trial on Trans Military Ban</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/david-buckel-lgbtq-rights-litigator-dead-60/'>David Buckel, Passionate LGBTQ Rights Litigator, Dead at 60</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/lear-times/'>A Lear for Our Times</a></li></ul></div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/?feed=rss2&#038;cat=9"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://eastvillagernews.com/">East Villager News</a></h3>
<ul><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/among-powerful-friends-chin-enters-her-second-term/'>Among powerful friends, Chin enters her second term</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/top-cop-says-special-unit-outreach-can-cut-thefts/'>Top cop says special unit, outreach can cut thefts</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/muscle-headed-gym-keeps-flouting-regs-with-illegal-signage/'>Muscle-headed gym  keeps flouting regs  with illegal signage</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/judge-says-city-broke-the-law-by-approving-n-y-u-superblocks-plan/'>Judge says city broke the law by approving N.Y.U. superblocks plan</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/de-blasio-seems-on-same-page-with-evicted-news-vendor/'>De Blasio seems on same page with evicted news vendor</a></li></ul></div></div>
	</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="https://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
		<li class="page_item page-item-2065"><a href="https://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="https://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="https://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="https://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="https://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="https://chelseanow.com/advertise/">Ad Info</a></li>
<li class="page_item page-item-2833"><a href="https://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="https://chelseanow.com/jobs/">Jobs</a></li>
				<li><a rel="nofollow" href="https://chelseanow.com/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="chelseanow.com" rel="home"><strong>&uarr;</strong> chelseanow.com</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
					<a href="https://chelseanow.com/" title="chelseanow.com" rel="home">chelseanow.com</a>
		 |  
		<a href="http://www.nyccommunitymedia.com">NYC Community Media, LLC</a> || <br>
		©Chelseanow.com (Copyright 2017). Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Chelseanow.com with appropriate and specific direction to the original content.
		<!-- Powered by WPtouch: 3.5.3 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
<!-- Background Manager Start -->

<!-- Background Manager End -->
	
		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var _popup_data = {"ajaxurl":"https:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","do":"get-data","ajax_data":{"orig_request_uri":"\/2018\/04\/banksy-or-not-seventh-ave-street-art-successfully-provokes\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"368350675000"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<div id="fb-root"></div>	<!-- #footer-right-side --> ONE METROTECH, 10TH FLOOR|  NYC, NY 11201  | PHONE:  212.229.1890</p>
</div>
<!-- /footer_data -->

		
<script>
var bp_pub='chelsea';
</script>
<script src="https://www.brooklynpaper.com/assets/scripts/bureau-ads-remote.js"></script>
</body>
</html>