<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /><br /><meta name="google-site-verification" content="pjEDDlhLE9fDG3iDA82gdPukc-f8ILVKQC-tda_XtdA" />
<title>  Gifts That Keep on Giving — Headaches! | chelseanow.com</title>

	<link rel="stylesheet" type="text/css" media="all" href="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://chelseanow.com/feed/" />
	<link rel="pingback" href="https://chelseanow.com/xmlrpc.php" />

	<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Feed" href="https://chelseanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Comments Feed" href="https://chelseanow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Gifts That Keep on Giving — Headaches! Comments Feed" href="https://chelseanow.com/2017/11/gifts-that-keep-on-giving-headaches/feed/" />
<meta property="og:title" content="Gifts That Keep on Giving — Headaches!"/><meta property="og:type" content="article"/><meta property="og:url" content="https://chelseanow.com/2017/11/gifts-that-keep-on-giving-headaches/"/><meta property="og:site_name" content="chelseanow.com"/><meta property="og:image" content="https://chelseanow.com/wp-content/uploads/2015/04/April_23_Column-280x300.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chelseanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smartwidgetscss-css'  href='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/gabfire-widget-pack/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='background-manager-pub-css'  href='http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/background-manager/resources/css/pub.css?ver=1.2.5.2' type='text/css' media='all' />
<!-- This site uses the Yoast Google Analytics plugin v5.0.7 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-239336-3']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Yoast Google Analytics -->
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"https:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/jquery.cycle.all.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/slides.min.jquery.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/jquery.tools.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/jCarouselLite.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/superfish-1.4.8.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":0,"url":"","alt":"","desc":"","caption":"","link":"","thumb":"","bg_link":"","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"0","is_fullsize":"false","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"true","bg_click_new_window":"true","bg_track_clicks":"false","bg_track_clicks_category":"Background Manager","display_on_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/background-manager/resources/js/functions.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/background-manager/resources/js/flux.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/background-manager/resources/js/pub.js?ver=1.2.5.2'></script>
<link rel='https://api.w.org/' href='https://chelseanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chelseanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chelseanow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='With Vehicle as Weapon of Terror, Lower Manhattan Bike Path Targeted' href='https://chelseanow.com/2017/11/with-vehicle-as-weapon-of-terror-lone-wolf-targets-lower-manhattan-bike-path/' />
<link rel='next' title='Word on the Street from the 300 West Block Association' href='https://chelseanow.com/2017/11/word-on-the-street-from-the-300-west-block-association/' />
<link rel="canonical" href="https://chelseanow.com/2017/11/gifts-that-keep-on-giving-headaches/" />
<link rel='shortlink' href='https://chelseanow.com/?p=26445' />
<link rel="alternate" type="application/json+oembed" href="https://chelseanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchelseanow.com%2F2017%2F11%2Fgifts-that-keep-on-giving-headaches%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chelseanow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchelseanow.com%2F2017%2F11%2Fgifts-that-keep-on-giving-headaches%2F&#038;format=xml" />
<link href="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
div.wrapper {
width: 975px !important;
}</style>

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<style type="text/css" media="screen">body.myatu_bgm_body { background-image: none !important;background-color: transparent !important; } </style>
<link rel="shortcut icon" href="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/cnow.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239336-3', 'chelseanow.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<meta property="og:site_name" content="chelseanow.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="368350675000" />
<meta property="og:url" content="https://chelseanow.com/2017/11/gifts-that-keep-on-giving-headaches/" />
<meta property="og:title" content="Gifts That Keep on Giving — Headaches!" />
<meta property="og:description" content="BY LENORE SKENAZY | November means December is around the corner, and December means it’s time to buy presents. FOR THE KIDS G.I. Tract Joe: The first action figure to come with a retractable intestine. Hours of fun! EZ-Break Oven: Minutes of fun! Cabbage Patch Cabbages: Adorable heads of real cabbage with tiny arms and legs. Store in&hellip;" />
<meta property="og:image" content="https://chelseanow.com/wp-content/uploads/2015/04/April_23_Column.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="643" />
<meta property="article:published_time" content="2017-11-07T02:42:47+00:00" />
<meta property="article:modified_time" content="2017-11-07T02:42:47+00:00" />
<meta property="article:author" content="https://chelseanow.com/author/editor/" />
<meta property="article:section" content="Talking Point" />

	
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->

	</head>



<body class="post-template-default single single-post postid-26445 single-format-standard myatu_bgm_body">



</div>


<div class="wrapper">


<div>
<!-- CN-LEADERBOARD -->
<div id='div-gpt-ad-1401909331358-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-0'); });
</script>
</div>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1090645/CN-Leaderboard', [[975, 121], [975, 171]], 'div-gpt-ad-1401909331358-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN-Leaderboard', [975, 121], 'div-gpt-ad-1469827423027-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN', [300, 250], 'div-gpt-ad-1401909331358-1').addService(googletag.pubads());
googletag.defineSlot('/1090645/CHELSEANOW_SQUARE_B', [300, 250], 'div-gpt-ad-1401909331358-2').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN_SQUARE_C', [300, 250], 'div-gpt-ad-1401909331358-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</div>





<hr />


<!--<div class="wrapper">-->





	<div id="masthead">
		<ul class="mastheadnav dropdown">
			<li class="first"><a href="https://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
			<li class="page_item page-item-2065"><a href="https://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="https://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="https://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="https://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="https://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="https://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="https://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="https://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="https://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="https://chelseanow.com/jobs/">Jobs</a></li>
								</ul>

		<div class="search">
			<form action="https://chelseanow.com/" class="gab_search_style2" style="background:url(https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/themes/_city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
						<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="https://chelseanow.com/2017/11/just-do-art-miracle-at-doc-nyc-and-literati-at-caveat/" rel="bookmark"><img src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Miracle-poster-118x88.jpg" class="alignleft" alt="Just Do Art: &#8216;Miracle&#8217; at DOC NYC and &#8216;Literati&#8217; at Caveat" title="Just Do Art: &#8216;Miracle&#8217; at DOC NYC and &#8216;Literati&#8217; at Caveat" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="https://chelseanow.com/2017/11/just-do-art-miracle-at-doc-nyc-and-literati-at-caveat/" rel="bookmark" title="Permalink to Just Do Art: &#8216;Miracle&#8217; at DOC NYC and &#8216;Literati&#8217; at Caveat" >Just Do Art: &#8216;Miracle&#8217; at DOC NYC and &#8216;Literati&#8217; at Caveat</a>
					</h2>
					<p><a href="https://chelseanow.com/2017/11/just-do-art-miracle-at-doc-nyc-and-literati-at-caveat/" rel="bookmark" title="Permalink to Just Do Art: &#8216;Miracle&#8217; at DOC NYC and &#8216;Literati&#8217; at Caveat" >“MIRACLE ON 42nd STREET” at DOC NYC&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="https://chelseanow.com/2017/11/word-on-the-street-from-the-300-west-block-association/" rel="bookmark"><img src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Nov9_Block_Smash-118x88.jpg" class="alignright" alt="Word on the Street from the 300 West Block Association" title="Word on the Street from the 300 West Block Association" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="https://chelseanow.com/2017/11/word-on-the-street-from-the-300-west-block-association/" rel="bookmark" title="Permalink to Word on the Street from the 300 West Block Association" >Word on the Street from the 300 West Block Association</a>
					</h2>
					<p><a href="https://chelseanow.com/2017/11/word-on-the-street-from-the-300-west-block-association/" rel="bookmark" title="Permalink to Word on the Street from the 300 West Block Association" >BY ZAZEL LOVEN | On the balmy&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 0px;">	
											<h1>
							<a href="https://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">
								<img src="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/2Chelsea-Logo.jpg" alt="chelseanow.com" title="chelseanow.com"/>
							</a>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->


	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="https://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
				<li class="cat-item cat-item-3"><a href="https://chelseanow.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-77"><a href="https://chelseanow.com/category/news/features/" >Features</a>
	<ul class='children'>
	<li class="cat-item cat-item-11"><a href="https://chelseanow.com/category/news/features/just-do-art/" >Just Do Art</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://chelseanow.com/category/news/features/askauntchelsea/" >Ask Aunt Chelsea</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://chelseanow.com/category/news/features/horoscopes/" >Horoscopes</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-78"><a href="https://chelseanow.com/category/news/activities/" >Activities</a>
</li>
	<li class="cat-item cat-item-76"><a href="https://chelseanow.com/category/news/politics-and-government/" >Politics and Government</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://chelseanow.com/category/news/police-blotter/" >Police Blotter</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://chelseanow.com/category/news/in-pictures/" >In Pictures</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://chelseanow.com/category/news/uncategorized/" >Uncategorized</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="https://chelseanow.com/category/editorial/" >Editorial</a>
<ul class='children'>
	<li class="cat-item cat-item-8"><a href="https://chelseanow.com/category/editorial/talking-point/" >Talking Point</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://chelseanow.com/category/editorial/your-letters/" >Your Letters</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-65"><a href="https://chelseanow.com/category/health-2/" >Health</a>
<ul class='children'>
	<li class="cat-item cat-item-13"><a href="https://chelseanow.com/category/health-2/food-you/" >Food &amp; You</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-86"><a href="https://chelseanow.com/category/breast-cancer-awareness/" >Why Pink?</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://chelseanow.com/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-88"><a href="https://chelseanow.com/category/special-sections/" >Special Sections</a>
<ul class='children'>
	<li class="cat-item cat-item-89"><a href="https://chelseanow.com/category/special-sections/home-front/" >Home Front</a>
</li>
	<li class="cat-item cat-item-90"><a href="https://chelseanow.com/category/special-sections/tribeca-film-festival/" >Tribeca Film Festival</a>
</li>
	<li class="cat-item cat-item-97"><a href="https://chelseanow.com/category/special-sections/small-business/" >Small Business</a>
</li>
	<li class="cat-item cat-item-98"><a href="https://chelseanow.com/category/special-sections/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-80"><a href="https://chelseanow.com/category/special-sections/chelsea-now-tv/" >Chelsea Now TV</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://chelseanow.com/category/special-sections/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-75"><a href="https://chelseanow.com/category/special-sections/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-63"><a href="https://chelseanow.com/category/special-sections/progress-report/" >Progress Report</a>
	<ul class='children'>
	<li class="cat-item cat-item-64"><a href="https://chelseanow.com/category/special-sections/progress-report/community-board-issue/" >Community Board Issue</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-87"><a href="https://chelseanow.com/category/jobs/" >Jobs</a>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>

		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<li class="page_item page-item-2065"><a href="https://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="https://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="https://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="https://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="https://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="https://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="https://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="https://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="https://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="https://chelseanow.com/jobs/">Jobs</a></li>

				<li class="date right">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
<div id="container">
	<div id="content">
		<div id="post-26445" class="entry single-default post-26445 post type-post status-publish format-standard has-post-thumbnail hentry category-talking-point">
			<h1 class="entry_title">
				Gifts That Keep on Giving — Headaches!			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="https://chelseanow.com/author/editor/">Scott Stiffler</a> on November 6, 2017.<br />Saved under <a href="https://chelseanow.com/category/editorial/talking-point/" rel="category tag">Talking Point</a><br />				</span>
				
				<span class="right">
					<div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="https://chelseanow.com/2017/11/gifts-that-keep-on-giving-headaches/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://chelseanow.com/2017/11/gifts-that-keep-on-giving-headaches/" data-counturl="https://chelseanow.com/2017/11/gifts-that-keep-on-giving-headaches/" data-text="Gifts That Keep on Giving — Headaches!" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><div class="clear clearfix"></div></div></div>
				</span>
				<div class="clear"></div>
			</div>

			<div id="attachment_20188" style="width: 360px" class="wp-caption alignleft"><img class="wp-image-20188" src="http://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/April_23_Column.jpg" alt="" width="350" height="375" srcset="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/April_23_Column.jpg 600w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/April_23_Column-280x300.jpg 280w, https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/April_23_Column-160x171.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" /><p class="wp-caption-text">Lenore Skenazy.</p></div>
<p><strong>BY LENORE SKENAZY | </strong>November means December is around the corner, and December means it’s time to buy presents.</p>
<p><strong>FOR THE KIDS</strong></p>
<p><strong>G.I. Tract Joe: </strong>The first action figure to come with a retractable intestine. Hours of fun!</p>
<p><strong>EZ-Break Oven: </strong>Minutes of fun!</p>
<p><strong>Cabbage Patch Cabbages:</strong> Adorable heads of real cabbage with tiny arms and legs. Store in a cool, dark place and they’ll last long enough to you to start wondering what that weird smell is. And then when you reach in — aaggghhhh! It’s a cabbage with limbs!</p>
<p>&nbsp;</p>
<p><strong>FOR HIM</strong></p>
<p><strong>Eau de Regret:</strong> Cologne with the scent of potato pancakes, which whisks you right back to your mother-in-law’s kitchen when you were first married and she told you to buy your apartment — a “crazy” idea because it was $42,000 for the three-bedroom on West 87th.</p>
<p><strong>Eau Enough Already:</strong> Is that a hint of musk? Or the entire musk shoved into a manly bottle, his little paws pressed against the glass? Whatever. It sure is musky.</p>
<p><strong>Alligator Wallet:</strong> A popular item. But first you have to pickpocket the alligator.</p>
<p><strong>FOR HER</strong></p>
<p><strong>Pumpkin Spice Hairspray: </strong>The look and feel of an expensive, limited-time latte — but in your hair.</p>
<p><strong>50 Shades of Hay:</strong> The naughty novel of two intensely attracted horses.</p>
<p><strong>50 Shades of Neigh:</strong> The horse’s wife finds out.</p>
<p><strong>Spa in a (Small) Box: </strong>Give your pinky a day of bliss. Or your little toe. But not both.</p>
<p><strong>Whitman’s Sampler: </strong>Walt Whitman, that is. First stanzas of 24 assorted poems.</p>
<p><strong>Channel No. 4:</strong> Yes, yes, it <em>knows</em> it’s not quite what you asked for. Have you ever even <em>tried</em> – wait, wait. Hold on. Deep breath. It’s not “cheap,” it’s a “value scent.” Some people like it even better!</p>
<p><strong>The Tiffany Ring: </strong>Group of guys who planned a heist at Tiffany’s in the ’70s. Not really relevant on a gift list.</p>
<p>&nbsp;</p>
<p><strong>FOR THE HOME</strong></p>
<p><strong>The Keurig Day 2 Coffee Re-Heater:</strong> Simply pour yesterday’s coffee into an empty plastic K-cup and carefully position it in the re-heater. Place receptacle under spigot. Press “On.” Repeat six or seven times for a cup, 12 to 13 times for a mug. (Note: By this time the first few podfuls of Keurig Day 2 may by cool. Simply pour them back into the K-cup and carefully position in re-heater. Cancel other plans for the rest of the day.)</p>
<p><strong>Plush Sperm-Shaped Throw Pillows:</strong> What’s that all over the sofa? A whole lot of sperm-shaped comfiness!</p>
<p><strong>The Smart Spoon: </strong>Tired of to trying to get soup to your mouth only to have it splash and spill? The Smart Spoon scoops up soup and vacu-seals it in a tiny plastic pouch. Simply puncture the pouch once it is <em>inside</em> your mouth and <em>voila</em> – piping hot soup (and a little bit of plastic). Best of all, no more mess! (Except for spitting out the pouch.)</p>
<p><strong>The Smart Fork: </strong>Tired of trying to spear your food, only to have it fall off half-way to your teeth? The Smart Fork wraps your food in fine 8-gauge wire. Simply chew through the wife once it is <em>inside</em> your mouth and voila – delicious food (and little bits of wire).</p>
<p>&nbsp;</p>
<p><strong>FOR YOUR PET</strong></p>
<p><strong>100% Carrot Chew Toy:</strong> A bone-shaped carrot that will make any Fido healthier, if he chews it. Which hopefully he will. Although, none of the test dogs did. But they were probably fussier than yours.</p>
<p><strong>Close Encounters Flea, Tick, and Alien Collar:</strong> Protect your pets from all the dangers out there. One-hundred percent effective against aliens. About 60 percent good when it comes to fleas. Some ticks like the smell, ironically. But almost everyone — man, bug, and extraterrestrial — hates the siren-like alarm you can’t turn off.</p>
<p><em>Lenore Skenazy is founder of the blog Free-Range Kids (<a href="http://freerangekids.com/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://freerangekids.com/', 'freerangekids.com']);" >freerangekids.com</a>), author of “Has the World Gone Skenazy?” and president of Let Grow.</em></p>
<div class="clear"></div>		</div><!-- /entry -->
		
		
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="https://chelseanow.com/2017/11/gifts-that-keep-on-giving-headaches/" data-width="470" data-num-posts="20" data-order-by="social"></div>
</div></div>
	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="gabfire_social_widget-4" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/CHELSEA.NOW.NEWSPAPER" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/ChelseaNowNYC" rel="nofollow">Twitter</a><div class="clear clearfix"></div></div></div>
<div id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr />
<a href="http://dreamjobsnyc.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://dreamjobsnyc.com/', '']);"   target="_blank"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a>
<hr />
<a href="http://chelseanow.com/new-calendar/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://chelseanow.com/new-calendar/', '']);" ><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a><hr /></div>
		</div></div>
<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Sponsored Content</h3>
			<div class="textwidget"><body><p><a href="http://chelseanow.com/category/special-sections/sponsored-content/">
<img border="0" alt="Sponsor" src="http://thevillager.com/wp-content/uploads/2015/07/DTV-Installations-Official-Logo_1.png" width="300" height="50"/>
</a></p></body></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!-- CN_SQUARE_1 -->
<div id='div-gpt-ad-1401909331358-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-1'); });
</script>
</div>
<hr />
<!-- CN_SQUARE_2 -->
<div id='div-gpt-ad-1401909331358-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-2'); });
</script>
</div>
<hr />
<!-- CN_SQUARE_3 -->
<div id='div-gpt-ad-1401909331358-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-3'); });
</script>
</div></div>
		</div></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container --></div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="text-9" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">From Our Sister Newspapers</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='http://thevillager.com/2017/11/06/the-marte-chin-runoff-election-marte-can-win-it/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-marte-chin-runoff-election-marte-can-win-it'>The Marte-Chin ‘runoff’ election; Marte can win it!</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/11/06/where-on-the-ballot-to-vote-for-christopher-marte/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=where-on-the-ballot-to-vote-for-christopher-marte'>Where on the ballot to vote for Christopher Marte</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/11/02/marte-backers-on-the-march-in-l-e-s-chinatown/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=marte-backers-on-the-march-in-l-e-s-chinatown'>Marte backers on the march in L.E.S., Chinatown</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/11/02/rampage-on-bikeway-terrorist-mows-down-8/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=rampage-on-bikeway-terrorist-mows-down-8'>Rampage on bikeway; Terrorist mows down 8</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/11/02/38964police-at-halloween-parade/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=38964police-at-halloween-parade'>Protecting parade monsters from real monsters</a></li></ul></div></div>
<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.downtownexpress.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.downtownexpress.com/">Downtown Express</a></h3>
<ul><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/11/03/taste-of-the-seaports-8th-yummy-year/'>Taste of the Seaport’s 8th yummy year</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/11/02/police-blotter-week-of-nov-2-2017/'>Police Blotter: Week of Nov. 2, 2017</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/11/02/transit-sam-week-of-nov-2-2017/'>Transit Sam: Week of Nov. 2, 2017</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/11/01/la-dulcet-musto-nightlife-mavens-duets-benefits-gays-against-guns/'>La Dulcet Musto: Nightlife Maven’s ‘Duets’ Benefits Gays Against Guns</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/11/01/buhmann-on-art-paintings-manifest-as-portals-in-the-roaming-eye/'>Buhmann on Art: Paintings Manifest as Portals in ‘The Roaming Eye’</a></li></ul></div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="rss-6" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://gaycitynews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://gaycitynews.nyc/">Gay City News</a></h3>
<ul><li><a class='rsswidget' href='http://gaycitynews.nyc/space-queens-unleashed/'>Space Queens Unleashed, Again</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/korean-american-girls-tale/'>A Korean-American Girl’s Tale</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/tragedys-wake-halloween-parade-carries/'>In Tragedy’s Wake, Halloween Parade Carries On</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/us-judge-smacks-trump-transgender-military-ban/'>US Judge Smacks Down Trump Transgender Military Ban</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/kevin-spaceys-career-ending-abuse-started-30-years-ago/'>Kevin Spacey’s Career-Ending Abuse Started 30 Years Ago</a></li></ul></div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/?feed=rss2&#038;cat=9"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://eastvillagernews.com/">East Villager News</a></h3>
<ul><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/among-powerful-friends-chin-enters-her-second-term/'>Among powerful friends, Chin enters her second term</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/top-cop-says-special-unit-outreach-can-cut-thefts/'>Top cop says special unit, outreach can cut thefts</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/muscle-headed-gym-keeps-flouting-regs-with-illegal-signage/'>Muscle-headed gym  keeps flouting regs  with illegal signage</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/judge-says-city-broke-the-law-by-approving-n-y-u-superblocks-plan/'>Judge says city broke the law by approving N.Y.U. superblocks plan</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/de-blasio-seems-on-same-page-with-evicted-news-vendor/'>De Blasio seems on same page with evicted news vendor</a></li></ul></div></div>
	</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="https://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
		<li class="page_item page-item-2065"><a href="https://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="https://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="https://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="https://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="https://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="https://chelseanow.com/advertise/">Ad Info</a></li>
<li class="page_item page-item-2833"><a href="https://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="https://chelseanow.com/jobs/">Jobs</a></li>
				<li><a rel="nofollow" href="https://chelseanow.com/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="chelseanow.com" rel="home"><strong>&uarr;</strong> chelseanow.com</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
					<a href="https://chelseanow.com/" title="chelseanow.com" rel="home">chelseanow.com</a>
		 | copyright 2014 ||  
		<a href="http://www.nyccommunitymedia.com">NYC Community Media, LLC</a> 
		<!-- Powered by WPtouch: 3.5.3 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
<!-- Background Manager Start -->

<!-- Background Manager End -->
	
		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var _popup_data = {"ajaxurl":"https:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","do":"get-data","ajax_data":{"orig_request_uri":"\/2017\/11\/gifts-that-keep-on-giving-headaches\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"368350675000"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://1v9vs2crct23kkf8ttrqsixx-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<div id="fb-root"></div>	<!-- #footer-right-side --> ONE METROTECH, 10TH FLOOR|  NYC, NY 11201  | PHONE:  212.229.1890</p>
</div>
<!-- /footer_data -->

			
</body>
</html>