<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /><br /><meta name="google-site-verification" content="pjEDDlhLE9fDG3iDA82gdPukc-f8ILVKQC-tda_XtdA" />
<title>  Ready for Their Close-Up: Giving Good Face at DragCon | chelseanow.com</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/style.css" />

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<link rel="stylesheet" href="https://www.brooklynpaper.com/assets/styles/bureau-ads.css" media="screen" type="text/css">

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://chelseanow.com/feed/" />
	<link rel="pingback" href="http://chelseanow.com/xmlrpc.php" />

	<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Feed" href="http://chelseanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Comments Feed" href="http://chelseanow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Ready for Their Close-Up: Giving Good Face at DragCon Comments Feed" href="http://chelseanow.com/2018/10/ready-for-their-close-up-giving-good-face-at-dragcon/feed/" />
<meta property="og:title" content="Ready for Their Close-Up: Giving Good Face at DragCon"/><meta property="og:type" content="article"/><meta property="og:url" content="http://chelseanow.com/2018/10/ready-for-their-close-up-giving-good-face-at-dragcon/"/><meta property="og:site_name" content="chelseanow.com"/><meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2018/10/DSC9205a-300x200.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chelseanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smartwidgetscss-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/gabfire-widget-pack/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='background-manager-pub-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/css/pub.css?ver=1.2.5.2' type='text/css' media='all' />
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"http:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/slides.min.jquery.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jquery.tools.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jCarouselLite.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/superfish-1.4.8.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":0,"url":"","alt":"","desc":"","caption":"","link":"","thumb":"","bg_link":"","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"0","is_fullsize":"false","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"true","bg_click_new_window":"true","bg_track_clicks":"false","bg_track_clicks_category":"Background Manager","display_on_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/functions.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/flux.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/pub.js?ver=1.2.5.2'></script>
<link rel='https://api.w.org/' href='http://chelseanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chelseanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chelseanow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Artists and Icons at DragCon' href='http://chelseanow.com/2018/10/artists-and-icons-at-dragcon/' />
<link rel='next' title='The Venerable, Voluptuous, Halloween Horror of Sharon Needles' href='http://chelseanow.com/2018/10/the-venerable-voluptuous-halloween-horror-of-sharon-needles/' />
<link rel="canonical" href="http://chelseanow.com/2018/10/ready-for-their-close-up-giving-good-face-at-dragcon/" />
<link rel='shortlink' href='http://chelseanow.com/?p=29043' />
<link rel="alternate" type="application/json+oembed" href="http://chelseanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelseanow.com%2F2018%2F10%2Fready-for-their-close-up-giving-good-face-at-dragcon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chelseanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelseanow.com%2F2018%2F10%2Fready-for-their-close-up-giving-good-face-at-dragcon%2F&#038;format=xml" />
<link href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
div.wrapper {
width: 975px !important;
}</style>

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<style type="text/css" media="screen">body.myatu_bgm_body { background-image: none !important;background-color: transparent !important; } </style>
<link rel="shortcut icon" href="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/cnow.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239336-3', 'chelseanow.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<meta property="og:site_name" content="chelseanow.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="368350675000" />
<meta property="og:url" content="http://chelseanow.com/2018/10/ready-for-their-close-up-giving-good-face-at-dragcon/" />
<meta property="og:title" content="Ready for Their Close-Up: Giving Good Face at DragCon" />
<meta property="og:description" content="PHOTO ESSSAY BY BOB KRASNER: Stunning looks seen at RuPaul&#039;s DragCon, NYC, Sept. 28-30" />
<meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2018/10/DSC9205a.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2018/10/DSC0645a-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2018/10/DSC8134a-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="900" />
<meta property="article:published_time" content="2018-10-08T03:06:03+00:00" />
<meta property="article:modified_time" content="2018-10-08T03:29:51+00:00" />
<meta property="article:author" content="http://chelseanow.com/author/editor/" />
<meta property="article:section" content="Features" />
<meta property="article:tag" content="Arts" />

	
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->

	</head>



<body style="background-color:#ff94c0 !important;"class="post-template-default single single-post postid-29043 single-format-standard myatu_bgm_body">



</div>


<div class="wrapper">


<div>
	
	
<div class="bureauAdPosition_leaderboard"></div>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1090645/CN-Leaderboard', [[975, 121], [975, 171]], 'div-gpt-ad-1401909331358-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN-Leaderboard', [975, 121], 'div-gpt-ad-1469827423027-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN', [300, 250], 'div-gpt-ad-1401909331358-1').addService(googletag.pubads());
googletag.defineSlot('/1090645/CHELSEANOW_SQUARE_B', [300, 250], 'div-gpt-ad-1401909331358-2').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN_SQUARE_C', [300, 250], 'div-gpt-ad-1401909331358-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</div>





<hr />


<!--<div class="wrapper">-->





	<div id="masthead">
		<ul class="mastheadnav dropdown">
			<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
			<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="http://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="http://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>
								</ul>

		<div class="search">
			<form action="http://chelseanow.com/" class="gab_search_style2" style="background:url(http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
						<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="http://chelseanow.com/2018/10/the-venerable-voluptuous-halloween-horror-of-sharon-needles/" rel="bookmark"><img src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/Sharon_Halloween2018_SantiagoFelipe-118x88.jpg" class="alignleft" alt="The Venerable, Voluptuous, Halloween Horror of Sharon Needles" title="The Venerable, Voluptuous, Halloween Horror of Sharon Needles" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://chelseanow.com/2018/10/the-venerable-voluptuous-halloween-horror-of-sharon-needles/" rel="bookmark" title="Permalink to The Venerable, Voluptuous, Halloween Horror of Sharon Needles" >The Venerable, Voluptuous, Halloween Horror of Sharon Needles</a>
					</h2>
					<p><a href="http://chelseanow.com/2018/10/the-venerable-voluptuous-halloween-horror-of-sharon-needles/" rel="bookmark" title="Permalink to The Venerable, Voluptuous, Halloween Horror of Sharon Needles" >BY VICTOR O | Sharon Needles will&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="http://chelseanow.com/2018/10/ready-for-their-close-up-giving-good-face-at-dragcon/" rel="bookmark"><img src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9205a-118x88.jpg" class="alignright" alt="Ready for Their Close-Up: Giving Good Face at DragCon" title="Ready for Their Close-Up: Giving Good Face at DragCon" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://chelseanow.com/2018/10/ready-for-their-close-up-giving-good-face-at-dragcon/" rel="bookmark" title="Permalink to Ready for Their Close-Up: Giving Good Face at DragCon" >Ready for Their Close-Up: Giving Good Face at DragCon</a>
					</h2>
					<p><a href="http://chelseanow.com/2018/10/ready-for-their-close-up-giving-good-face-at-dragcon/" rel="bookmark" title="Permalink to Ready for Their Close-Up: Giving Good Face at DragCon" >PHOTO ESSSAY BY BOB KRASNER: Stunning looks&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 0px;">	
											<h1>
							<a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">
								<img src="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/2Chelsea-Logo.jpg" alt="chelseanow.com" title="chelseanow.com"/>
							</a>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->


	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
				<li class="cat-item cat-item-3"><a href="http://chelseanow.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-77"><a href="http://chelseanow.com/category/news/features/" >Features</a>
	<ul class='children'>
	<li class="cat-item cat-item-11"><a href="http://chelseanow.com/category/news/features/just-do-art/" >Just Do Art</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://chelseanow.com/category/news/features/askauntchelsea/" >Ask Aunt Chelsea</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://chelseanow.com/category/news/features/horoscopes/" >Horoscopes</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-78"><a href="http://chelseanow.com/category/news/activities/" >Activities</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://chelseanow.com/category/news/politics-and-government/" >Politics and Government</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://chelseanow.com/category/news/police-blotter/" >Police Blotter</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://chelseanow.com/category/news/in-pictures/" >In Pictures</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://chelseanow.com/category/news/uncategorized/" >Uncategorized</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://chelseanow.com/category/editorial/" >Editorial</a>
<ul class='children'>
	<li class="cat-item cat-item-8"><a href="http://chelseanow.com/category/editorial/talking-point/" >Talking Point</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://chelseanow.com/category/editorial/your-letters/" >Your Letters</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-65"><a href="http://chelseanow.com/category/health-2/" >Health</a>
<ul class='children'>
	<li class="cat-item cat-item-13"><a href="http://chelseanow.com/category/health-2/food-you/" >Food &amp; You</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-86"><a href="http://chelseanow.com/category/breast-cancer-awareness/" >Why Pink?</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://chelseanow.com/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://chelseanow.com/category/special-sections/" >Special Sections</a>
<ul class='children'>
	<li class="cat-item cat-item-89"><a href="http://chelseanow.com/category/special-sections/home-front/" >Home Front</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://chelseanow.com/category/special-sections/tribeca-film-festival/" >Tribeca Film Festival</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://chelseanow.com/category/special-sections/small-business/" >Small Business</a>
</li>
	<li class="cat-item cat-item-98"><a href="http://chelseanow.com/category/special-sections/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://chelseanow.com/category/special-sections/chelsea-now-tv/" >Chelsea Now TV</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://chelseanow.com/category/special-sections/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://chelseanow.com/category/special-sections/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://chelseanow.com/category/special-sections/progress-report/" >Progress Report</a>
	<ul class='children'>
	<li class="cat-item cat-item-64"><a href="http://chelseanow.com/category/special-sections/progress-report/community-board-issue/" >Community Board Issue</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-87"><a href="http://chelseanow.com/category/jobs/" >Jobs</a>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>

		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="http://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="http://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>

				<li class="date right">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
<div id="container">
	<div id="content">
		<div id="post-29043" class="entry single-default post-29043 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-arts">
			<h1 class="entry_title">
				Ready for Their Close-Up: Giving Good Face at DragCon			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="http://chelseanow.com/author/editor/">Scott Stiffler</a> on October 7, 2018.<br />Saved under <a href="http://chelseanow.com/category/news/features/" rel="category tag">Features</a>, <a href="http://chelseanow.com/category/arts/" rel="category tag">Arts</a><br />				</span>
				
				<span class="right">
					<div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="http://chelseanow.com/2018/10/ready-for-their-close-up-giving-good-face-at-dragcon/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://chelseanow.com/2018/10/ready-for-their-close-up-giving-good-face-at-dragcon/" data-counturl="http://chelseanow.com/2018/10/ready-for-their-close-up-giving-good-face-at-dragcon/" data-text="Ready for Their Close-Up: Giving Good Face at DragCon" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><div class="clear clearfix"></div></div></div>
				</span>
				<div class="clear"></div>
			</div>

			<p><strong>PHOTO ESSSAY BY BOB KRASNER: Stunning looks seen at RuPaul&#8217;s DragCon, NYC, Sept. 28-30</strong></p>
<p><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0645a-1.jpg"><img class="alignnone size-full wp-image-29044" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0645a-1.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0645a-1.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0645a-1-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0645a-1-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0645a-1-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8161a.jpg"><img class="alignnone size-full wp-image-29017" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8161a.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8161a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8161a-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8161a-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8161a-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8147b-1.jpg"><img class="alignnone size-full wp-image-29016" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8147b-1.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8147b-1.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8147b-1-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8147b-1-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8147b-1-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8181a.jpg"><img class="alignnone size-full wp-image-29018" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8181a.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8181a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8181a-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8181a-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8181a-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8593a.jpg"><img class="alignnone size-full wp-image-29019" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8593a.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8593a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8593a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8593a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8631a.jpg"><img class="alignnone size-full wp-image-29020" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8631a.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8631a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8631a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8631a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8638a.jpg"><img class="alignnone size-full wp-image-29021" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8638a.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8638a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8638a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8638a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8642a.jpg"><img class="alignnone size-full wp-image-29022" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8642a.jpg" alt="" width="600" height="900" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8642a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8642a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8642a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8647.jpg"><img class="alignnone size-full wp-image-29023" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8647.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8647.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8647-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8647-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9184a.jpg"><img class="alignnone size-full wp-image-29024" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9184a.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9184a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9184a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9184a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9259b.jpg"><img class="alignnone size-full wp-image-29025" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9259b.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9259b.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9259b-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9259b-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9906a.jpg"><img class="alignnone size-full wp-image-29026" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9906a.jpg" alt="" width="600" height="900" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9906a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9906a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9906a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0536a-1.jpg"><img class="alignnone size-full wp-image-29028" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0536a-1.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0536a-1.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0536a-1-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0536a-1-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0536a-1-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0795a.jpg"><img class="alignnone size-full wp-image-29029" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0795a.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0795a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0795a-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0795a-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0795a-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0923a.jpg"><img class="alignnone size-full wp-image-29030" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0923a.jpg" alt="" width="600" height="900" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0923a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0923a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0923a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0941a.jpg"><img class="alignnone size-full wp-image-29031" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0941a.jpg" alt="" width="600" height="900" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0941a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0941a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0941a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0998a.jpg"><img class="alignnone size-full wp-image-29032" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0998a.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0998a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0998a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0998a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC1042a.jpg"><img class="alignnone size-full wp-image-29033" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC1042a.jpg" alt="" width="600" height="900" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC1042a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC1042a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC1042a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8277a.jpg"><img class="alignnone size-full wp-image-29034" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8277a.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8277a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8277a-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8277a-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8277a-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8286a.jpg"><img class="alignnone size-full wp-image-29035" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8286a.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8286a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8286a-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8286a-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8286a-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8307a.jpg"><img class="alignnone size-full wp-image-29036" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8307a.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8307a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8307a-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8307a-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8307a-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8313a.jpg"><img class="alignnone size-full wp-image-29037" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8313a.jpg" alt="" width="600" height="900" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8313a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8313a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8313a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8686a.jpg"><img class="alignnone size-full wp-image-29046" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8686a.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8686a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8686a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8686a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8954.jpg"><img class="alignnone size-full wp-image-29047" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8954.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8954.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8954-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8954-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a> <a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8979a.jpg"><img class="alignnone size-full wp-image-29048" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8979a.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8979a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8979a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8979a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8991a.jpg"><img class="alignnone size-full wp-image-29049" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8991a.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8991a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8991a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8991a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9023a.jpg"><img class="alignnone size-full wp-image-29050" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9023a.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9023a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9023a-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9023a-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9023a-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9072a.jpg"><img class="alignnone size-full wp-image-29051" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9072a.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9072a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9072a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9072a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9076.jpg"><img class="alignnone size-full wp-image-29052" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9076.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9076.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9076-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9076-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9091a.jpg"><img class="alignnone size-full wp-image-29053" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9091a.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9091a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9091a-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9091a-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9091a-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9094a.jpg"><img class="alignnone size-full wp-image-29054" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9094a.jpg" alt="" width="600" height="900" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9094a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9094a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9094a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9107.jpg"><img class="alignnone size-full wp-image-29055" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9107.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9107.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9107-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9107-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9120b.jpg"><img class="alignnone size-full wp-image-29058" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9120b.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9120b.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9120b-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9120b-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9136a.jpg"><img class="alignnone size-full wp-image-29059" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9136a.jpg" alt="" width="600" height="900" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9136a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9136a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9136a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9196a.jpg"><img class="alignnone size-full wp-image-29060" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9196a.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9196a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9196a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9196a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9205a.jpg"><img class="alignnone size-full wp-image-29062" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9205a.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9205a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9205a-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9205a-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9205a-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9112b-1.jpg"><img class="alignnone size-full wp-image-29063" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9112b-1.jpg" alt="" width="600" height="900" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9112b-1.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9112b-1-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9112b-1-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0266a.jpg"><img class="alignnone size-full wp-image-29064" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0266a.jpg" alt="" width="600" height="900" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0266a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0266a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC0266a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8325a.jpg"><img class="alignnone size-full wp-image-29068" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8325a.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8325a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8325a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8325a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8436a.jpg"><img class="alignnone size-full wp-image-29069" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8436a.jpg" alt="" width="600" height="900" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8436a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8436a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8436a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8475.jpg"><img class="alignnone size-full wp-image-29070" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8475.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8475.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8475-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8475-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8581.jpg"><img class="alignnone size-full wp-image-29071" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8581.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8581.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8581-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8581-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8661.jpg"><img class="alignnone size-full wp-image-29072" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8661.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8661.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8661-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8661-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9139a.jpg"><img class="alignnone size-full wp-image-29073" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9139a.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9139a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9139a-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9139a-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9139a-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8671a.jpg"><img class="alignnone size-full wp-image-29074" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8671a.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8671a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8671a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC8671a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9162a.jpg"><img class="alignnone size-full wp-image-29075" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9162a.jpg" alt="" width="600" height="900" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9162a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9162a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9162a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9238.jpg"><img class="alignnone size-full wp-image-29076" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9238.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9238.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9238-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9238-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9284.jpg"><img class="alignnone size-full wp-image-29077" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9284.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9284.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9284-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9284-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9311.jpg"><img class="alignnone size-full wp-image-29078" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9311.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9311.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9311-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9311-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9313a.jpg"><img class="alignnone size-full wp-image-29079" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9313a.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9313a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9313a-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9313a-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9313a-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9328a.jpg"><img class="alignnone size-full wp-image-29080" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9328a.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9328a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9328a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9328a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9345a.jpg"><img class="alignnone size-full wp-image-29081" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9345a.jpg" alt="" width="600" height="900" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9345a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9345a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9345a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9349.jpg"><img class="alignnone size-full wp-image-29082" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9349.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9349.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9349-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9349-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9585.jpg"><img class="alignnone size-full wp-image-29083" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9585.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9585.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9585-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9585-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9590a.jpg"><img class="alignnone size-full wp-image-29084" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9590a.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9590a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9590a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9590a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9593a.jpg"><img class="alignnone size-full wp-image-29085" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9593a.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9593a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9593a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9593a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9605a.jpg"><img class="alignnone size-full wp-image-29086" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9605a.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9605a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9605a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9605a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9683.jpg"><img class="alignnone size-full wp-image-29087" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9683.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9683.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9683-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9683-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9704a.jpg"><img class="alignnone size-full wp-image-29088" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9704a.jpg" alt="" width="600" height="900" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9704a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9704a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9704a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9740a.jpg"><img class="alignnone size-full wp-image-29089" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9740a.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9740a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9740a-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9740a-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9740a-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9771a.jpg"><img class="alignnone size-full wp-image-29090" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9771a.jpg" alt="" width="600" height="899" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9771a.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9771a-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9771a-160x240.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9863b.jpg"><img class="alignnone size-full wp-image-29091" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9863b.jpg" alt="" width="600" height="443" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9863b.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9863b-300x222.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9863b-80x60.jpg 80w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9863b-118x88.jpg 118w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/DSC9863b-160x118.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/FIRST-PHOTO.jpg"><img class="alignnone size-full wp-image-29013" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/FIRST-PHOTO.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/FIRST-PHOTO.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/FIRST-PHOTO-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/FIRST-PHOTO-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/10/FIRST-PHOTO-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<div class="clear"></div>		</div><!-- /entry -->
		
		
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://chelseanow.com/2018/10/ready-for-their-close-up-giving-good-face-at-dragcon/" data-width="470" data-num-posts="20" data-order-by="social"></div>
</div></div>
	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="gabfire_social_widget-4" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/CHELSEA.NOW.NEWSPAPER" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/ChelseaNowNYC" rel="nofollow">Twitter</a><div class="clear clearfix"></div></div></div>
<div id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr />
<a href="http://dreamjobsnyc.com/" target="_blank"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a>
<hr />
<a href="http://chelseanow.com/new-calendar/"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a><hr /></div>
		</div></div>
<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Sponsored Content</h3>
			<div class="textwidget"><body><p><a href="http://chelseanow.com/category/special-sections/sponsored-content/">
<img border="0" alt="Sponsor" src="http://thevillager.com/wp-content/uploads/2015/07/DTV-Installations-Official-Logo_1.png" width="300" height="50"/>
</a></p></body></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div></div>
		</div></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container --></div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="text-9" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">From Our Sister Newspapers</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='http://thevillager.com/2018/10/04/kid-in-the-village-who-wrote-summer-in-the-city-looks-back/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=kid-in-the-village-who-wrote-summer-in-the-city-looks-back'>Kid in the Village who wrote ‘Summer in the City’ looks back</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/10/04/say-it-saint-so-st-johns-project-blindsides-c-b-2/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=say-it-saint-so-st-johns-project-blindsides-c-b-2'>Say it saint so… St. John’s project blindsides C.B. 2</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/10/04/its-not-just-amazon-causing-retail-woes-local-landlords-say/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=its-not-just-amazon-causing-retail-woes-local-landlords-say'>It’s not just Amazon causing retail woes, local landlords say</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/10/04/its-a-great-day-at-last-ribbon-is-cut-on-morton-middle-school/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=its-a-great-day-at-last-ribbon-is-cut-on-morton-middle-school'>‘It’s a great day!’ At last, ribbon is cut on Morton middle school</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/10/04/renegades-to-role-models-rupauls-dragcon-expands-its-reach/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=renegades-to-role-models-rupauls-dragcon-expands-its-reach'>Renegades to role models: RuPaul’s DragCon expands its reach</a></li></ul></div></div>
<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.downtownexpress.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.downtownexpress.com/">Downtown Express</a></h3>
<ul><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/10/05/running-dry-fund-for-9-11-victims-may-not-even-last-until-2020-deadline/'>Running dry: Fund for 9/11 victims may not even last until 2020 deadline</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/10/04/thousands-run-tunnel-to-towers-to-honor-fallen-9-11-heroes/'>Thousands run Tunnel-to-Towers to honor fallen 9/11 heroes</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/10/04/blue-elephant-gop-state-senate-candidate-may-be-to-the-left-of-dem-incumbent/'>Blue elephant: GOP state Senate candidate may be to the left of Dem incumbent</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/10/04/police-blotter-week-of-oct-4-2018/'>Police Blotter: Week of Oct. 4, 2018</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/10/04/seaport-report-october-2018/'>Seaport Report: October 2018</a></li></ul></div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="rss-6" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://gaycitynews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Gay City News</a></h3>
</div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/?feed=rss2&#038;cat=9"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://eastvillagernews.com/">East Villager News</a></h3>
<ul><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/among-powerful-friends-chin-enters-her-second-term/'>Among powerful friends, Chin enters her second term</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/top-cop-says-special-unit-outreach-can-cut-thefts/'>Top cop says special unit, outreach can cut thefts</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/muscle-headed-gym-keeps-flouting-regs-with-illegal-signage/'>Muscle-headed gym  keeps flouting regs  with illegal signage</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/judge-says-city-broke-the-law-by-approving-n-y-u-superblocks-plan/'>Judge says city broke the law by approving N.Y.U. superblocks plan</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/de-blasio-seems-on-same-page-with-evicted-news-vendor/'>De Blasio seems on same page with evicted news vendor</a></li></ul></div></div>
	</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
		<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a></li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>
				<li><a rel="nofollow" href="http://chelseanow.com/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="chelseanow.com" rel="home"><strong>&uarr;</strong> chelseanow.com</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
					<a href="http://chelseanow.com/" title="chelseanow.com" rel="home">chelseanow.com</a>
		 |  
		<a href="http://www.nyccommunitymedia.com">NYC Community Media, LLC</a> || <br>
		©Chelseanow.com (Copyright 2017). Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Chelseanow.com with appropriate and specific direction to the original content.
		<!-- Powered by WPtouch: 3.5.3 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
<!-- Background Manager Start -->

<!-- Background Manager End -->
	
		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var _popup_data = {"ajaxurl":"http:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","do":"get-data","ajax_data":{"orig_request_uri":"\/2018\/10\/ready-for-their-close-up-giving-good-face-at-dragcon\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"368350675000"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<div id="fb-root"></div>	<!-- #footer-right-side --> ONE METROTECH, 10TH FLOOR|  NYC, NY 11201  | PHONE:  212.229.1890</p>
</div>
<!-- /footer_data -->

		
<script>
var bp_pub='chelsea';
</script>
<script src="https://www.brooklynpaper.com/assets/scripts/bureau-ads-remote.js"></script>
</body>
</html>