<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /><br /><meta name="google-site-verification" content="pjEDDlhLE9fDG3iDA82gdPukc-f8ILVKQC-tda_XtdA" />
<title>  At Overthrow, Counterculture and Counterpunching Share the Card | chelseanow.com</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/style.css" />

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<link rel="stylesheet" href="https://www.brooklynpaper.com/assets/styles/bureau-ads.css" media="screen" type="text/css">

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://chelseanow.com/feed/" />
	<link rel="pingback" href="http://chelseanow.com/xmlrpc.php" />

	<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Feed" href="http://chelseanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Comments Feed" href="http://chelseanow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; At Overthrow, Counterculture and Counterpunching Share the Card Comments Feed" href="http://chelseanow.com/2018/07/at-overthrow-counterculture-and-counterpunching-share-the-card/feed/" />
<meta property="og:title" content="At Overthrow, Counterculture and Counterpunching Share the Card"/><meta property="og:type" content="article"/><meta property="og:url" content="http://chelseanow.com/2018/07/at-overthrow-counterculture-and-counterpunching-share-the-card/"/><meta property="og:site_name" content="chelseanow.com"/><meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2018/07/July5_Overthrow_Team-1-300x203.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chelseanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smartwidgetscss-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/gabfire-widget-pack/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='background-manager-pub-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/css/pub.css?ver=1.2.5.2' type='text/css' media='all' />
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"http:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jquery.cycle.all.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/slides.min.jquery.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jquery.tools.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jCarouselLite.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/superfish-1.4.8.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":0,"url":"","alt":"","desc":"","caption":"","link":"","thumb":"","bg_link":"","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"0","is_fullsize":"false","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"true","bg_click_new_window":"true","bg_track_clicks":"false","bg_track_clicks_category":"Background Manager","display_on_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/functions.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/flux.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/pub.js?ver=1.2.5.2'></script>
<link rel='https://api.w.org/' href='http://chelseanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chelseanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chelseanow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Finding Humanity in the Heart of Vintage New York' href='http://chelseanow.com/2018/07/finding-humanity-in-the-heart-of-vintage-new-york/' />
<link rel='next' title='Fireboat Gets Eye-Popping Paint Job; Return to Pier 66a Pending' href='http://chelseanow.com/2018/07/fireboat-gets-eye-popping-paint-job-return-to-pier-66a-pending/' />
<link rel="canonical" href="http://chelseanow.com/2018/07/at-overthrow-counterculture-and-counterpunching-share-the-card/" />
<link rel='shortlink' href='http://chelseanow.com/?p=28220' />
<link rel="alternate" type="application/json+oembed" href="http://chelseanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelseanow.com%2F2018%2F07%2Fat-overthrow-counterculture-and-counterpunching-share-the-card%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chelseanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelseanow.com%2F2018%2F07%2Fat-overthrow-counterculture-and-counterpunching-share-the-card%2F&#038;format=xml" />
<link href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
div.wrapper {
width: 975px !important;
}</style>

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<style type="text/css" media="screen">body.myatu_bgm_body { background-image: none !important;background-color: transparent !important; } </style>
<link rel="shortcut icon" href="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/cnow.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239336-3', 'chelseanow.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<meta property="og:site_name" content="chelseanow.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="368350675000" />
<meta property="og:url" content="http://chelseanow.com/2018/07/at-overthrow-counterculture-and-counterpunching-share-the-card/" />
<meta property="og:title" content="At Overthrow, Counterculture and Counterpunching Share the Card" />
<meta property="og:description" content="BY PUMA PERL | Back in 2010, two friends and I initiated a poetry/performance series at the Yippie Museum Café. Every week, we chanted and burned sage in a losing battle against the smell of the feral cats that lived upstairs. Ibogaine enthusiasts trooped down to their basement meetings, cheerfully ignoring the boundaries being broken onstage.&hellip;" />
<meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2018/07/July5_Overthrow_Team-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="406" />
<meta property="article:published_time" content="2018-07-03T22:39:51+00:00" />
<meta property="article:modified_time" content="2018-07-03T23:41:10+00:00" />
<meta property="article:author" content="http://chelseanow.com/author/editor/" />
<meta property="article:section" content="Arts" />

	
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->

	</head>



<body class="post-template-default single single-post postid-28220 single-format-standard myatu_bgm_body">



</div>


<div class="wrapper">


<div>
	
	
<div class="bureauAdPosition_leaderboard"></div>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1090645/CN-Leaderboard', [[975, 121], [975, 171]], 'div-gpt-ad-1401909331358-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN-Leaderboard', [975, 121], 'div-gpt-ad-1469827423027-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN', [300, 250], 'div-gpt-ad-1401909331358-1').addService(googletag.pubads());
googletag.defineSlot('/1090645/CHELSEANOW_SQUARE_B', [300, 250], 'div-gpt-ad-1401909331358-2').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN_SQUARE_C', [300, 250], 'div-gpt-ad-1401909331358-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</div>





<hr />


<!--<div class="wrapper">-->





	<div id="masthead">
		<ul class="mastheadnav dropdown">
			<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
			<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="http://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="http://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>
								</ul>

		<div class="search">
			<form action="http://chelseanow.com/" class="gab_search_style2" style="background:url(http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
						<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="http://chelseanow.com/2018/07/penn-south-plaque-lauds-the-bayard-rustin-legacy/" rel="bookmark"><img src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Bayard_Plaque-118x88.jpg" class="alignleft" alt="Penn South Plaque Lauds the Bayard Rustin Legacy" title="Penn South Plaque Lauds the Bayard Rustin Legacy" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://chelseanow.com/2018/07/penn-south-plaque-lauds-the-bayard-rustin-legacy/" rel="bookmark" title="Permalink to Penn South Plaque Lauds the Bayard Rustin Legacy" >Penn South Plaque Lauds the Bayard Rustin Legacy</a>
					</h2>
					<p><a href="http://chelseanow.com/2018/07/penn-south-plaque-lauds-the-bayard-rustin-legacy/" rel="bookmark" title="Permalink to Penn South Plaque Lauds the Bayard Rustin Legacy" >BY WINNIE McCROY | With reverence for&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="http://chelseanow.com/2018/07/at-hudson-guild-dot-answers-inquiries-about-incoming-crosstown-bike-lanes/" rel="bookmark"><img src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Bike_Derek-118x88.jpg" class="alignright" alt="At Hudson Guild, DOT Answers Inquiries About Incoming Crosstown Bike Lanes" title="At Hudson Guild, DOT Answers Inquiries About Incoming Crosstown Bike Lanes" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://chelseanow.com/2018/07/at-hudson-guild-dot-answers-inquiries-about-incoming-crosstown-bike-lanes/" rel="bookmark" title="Permalink to At Hudson Guild, DOT Answers Inquiries About Incoming Crosstown Bike Lanes" >At Hudson Guild, DOT Answers Inquiries About Incoming Crosstown Bike Lanes</a>
					</h2>
					<p><a href="http://chelseanow.com/2018/07/at-hudson-guild-dot-answers-inquiries-about-incoming-crosstown-bike-lanes/" rel="bookmark" title="Permalink to At Hudson Guild, DOT Answers Inquiries About Incoming Crosstown Bike Lanes" >BY SAM BLEIBERG | Fresh paint on&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 0px;">	
											<h1>
							<a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">
								<img src="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/2Chelsea-Logo.jpg" alt="chelseanow.com" title="chelseanow.com"/>
							</a>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->


	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
				<li class="cat-item cat-item-3"><a href="http://chelseanow.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-77"><a href="http://chelseanow.com/category/news/features/" >Features</a>
	<ul class='children'>
	<li class="cat-item cat-item-11"><a href="http://chelseanow.com/category/news/features/just-do-art/" >Just Do Art</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://chelseanow.com/category/news/features/askauntchelsea/" >Ask Aunt Chelsea</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://chelseanow.com/category/news/features/horoscopes/" >Horoscopes</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-78"><a href="http://chelseanow.com/category/news/activities/" >Activities</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://chelseanow.com/category/news/politics-and-government/" >Politics and Government</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://chelseanow.com/category/news/police-blotter/" >Police Blotter</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://chelseanow.com/category/news/in-pictures/" >In Pictures</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://chelseanow.com/category/news/uncategorized/" >Uncategorized</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://chelseanow.com/category/editorial/" >Editorial</a>
<ul class='children'>
	<li class="cat-item cat-item-8"><a href="http://chelseanow.com/category/editorial/talking-point/" >Talking Point</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://chelseanow.com/category/editorial/your-letters/" >Your Letters</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-65"><a href="http://chelseanow.com/category/health-2/" >Health</a>
<ul class='children'>
	<li class="cat-item cat-item-13"><a href="http://chelseanow.com/category/health-2/food-you/" >Food &amp; You</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-86"><a href="http://chelseanow.com/category/breast-cancer-awareness/" >Why Pink?</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://chelseanow.com/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://chelseanow.com/category/special-sections/" >Special Sections</a>
<ul class='children'>
	<li class="cat-item cat-item-89"><a href="http://chelseanow.com/category/special-sections/home-front/" >Home Front</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://chelseanow.com/category/special-sections/tribeca-film-festival/" >Tribeca Film Festival</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://chelseanow.com/category/special-sections/small-business/" >Small Business</a>
</li>
	<li class="cat-item cat-item-98"><a href="http://chelseanow.com/category/special-sections/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://chelseanow.com/category/special-sections/chelsea-now-tv/" >Chelsea Now TV</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://chelseanow.com/category/special-sections/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://chelseanow.com/category/special-sections/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://chelseanow.com/category/special-sections/progress-report/" >Progress Report</a>
	<ul class='children'>
	<li class="cat-item cat-item-64"><a href="http://chelseanow.com/category/special-sections/progress-report/community-board-issue/" >Community Board Issue</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-87"><a href="http://chelseanow.com/category/jobs/" >Jobs</a>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>

		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="http://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="http://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>

				<li class="date right">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
<div id="container">
	<div id="content">
		<div id="post-28220" class="entry single-default post-28220 post type-post status-publish format-standard has-post-thumbnail hentry category-arts">
			<h1 class="entry_title">
				At Overthrow, Counterculture and Counterpunching Share the Card			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="http://chelseanow.com/author/editor/">Scott Stiffler</a> on July 3, 2018.<br />Saved under <a href="http://chelseanow.com/category/arts/" rel="category tag">Arts</a><br />				</span>
				
				<span class="right">
					<div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="http://chelseanow.com/2018/07/at-overthrow-counterculture-and-counterpunching-share-the-card/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://chelseanow.com/2018/07/at-overthrow-counterculture-and-counterpunching-share-the-card/" data-counturl="http://chelseanow.com/2018/07/at-overthrow-counterculture-and-counterpunching-share-the-card/" data-text="At Overthrow, Counterculture and Counterpunching Share the Card" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><div class="clear clearfix"></div></div></div>
				</span>
				<div class="clear"></div>
			</div>

			<div id="attachment_28188" style="width: 610px" class="wp-caption alignnone"><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Team.jpg"><img class="size-full wp-image-28188" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Team.jpg" alt="" width="600" height="406" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Team.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Team-300x203.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Team-160x108.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Joey Goodwin says this team photo describes them to a T. | Photo by Danielle Levitt</p></div>
<p><strong>BY PUMA PERL | </strong>Back in 2010, two friends and I initiated a poetry/performance series at the Yippie Museum Café. Every week, we chanted and burned sage in a losing battle against the smell of the feral cats that lived upstairs. Ibogaine enthusiasts trooped down to their basement meetings, cheerfully ignoring the boundaries being broken onstage. For 40 years, the building, eventually known as 9 Bleecker, was home to countercultural characters and free thinkers of all kinds. (The Youth International Party, known as the Yippies, founded in 1967, was an anti-authoritarian, youth-oriented offshoot of the anti-war movement.) On February 8, 2014, following years of court hearings, Yippie archivist Alice Torbush was the last to leave. “And yes,” she told me, “I turned out the lights.”</p>
<p>Eight years later, I’m back at 9 Bleecker, sitting in the upstairs office of Overthrow New York with its founder and CEO, Joey Goodwin, and our mutual friend, Clayton Patterson. The vibe is warm and friendly. A bear-like dog lies under the table and a second one wanders around. Staff members pop in and out — one’s a Golden Gloves winner, another is described as the “worst boxer in the world.” As Goodwin explained, “It’s a boxing gym, but it’s also a community, a throwback to the spirit of CBGB and the Mudd Club. How do we,” he asked, “take the past and all that shit people say doesn’t exist anymore and translate it? How do we create a fresh script for Generation Z, written by Generation Z? I know it sounds weird. It’s a boxing gym — but at the end of the day it’s a birthplace for culture, a training ground for a new youth revolution.”</p>
<p>Clayton added, “It’s the authenticity factor, a real connection from the past. This place is an old-style gym with old school boxing.”</p>
<p>“Yes and no,” Goodwin countered. “I’m more focused on learning from people like Clayton and Alice,” whom he described as “shepherds and mentors.” “World champions train here,” Goodwin noted, “but we’re different. We almost disrupt everything. If I hold on to the authenticity thing, I get stuck in it.”</p>
<div id="attachment_28189" style="width: 610px" class="wp-caption alignnone"><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Alicia.jpg"><img class="wp-image-28189 size-full" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Alicia.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Alicia.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Alicia-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Alicia-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Alicia-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Queens, 2016: Alicia Napoleon, right, earned a WBC championship belt. The current WBA Super Middleweight Champion, she trains and teaches at Overthrow New York. | Photo by Clayton Patterson</p></div>
<p>World champions do indeed both train and teach at the gym — top tier fighters include head trainer <a href="http://thevillager.com/2016/02/04/the-empress-of-overthrow-reigns-as-wbc-champ/">Alicia “The Empress” Napoleon</a>, currently the WBA Super Middleweight Champion, with a 9-1-0 (win, loss, draw) record. Two of the other female trainers are Ronica Jeffrey, International Boxing Federation World Super Featherweight Champion (15-1-0), and Haitian American super featherweight Melissa St. Vil (10-3-4). The gym is split into two basic groups — classes, which are primarily female, and people who come to train, a more mixed group of community members, friends, and family. Monday night classes donate to Planned Parenthood and the ACLU; also available are classes aimed at the transgendered community, and for those with Parkinson’s disease.</p>
<p>Goodwin, 33, grew up between Palm Beach, Florida, and the Lower East Side. He described himself as always feeling like “a bit of an outsider,” the main benefit being that he never felt confined to just one world. As a kid wandering the Downtown streets, he discovered the basketball courts at West Fourth St. and Sixth Ave. (which he described as the “embodiment of New York City rhythm”). “It’s the thing that’s so great about New York,” Goodwin said. “You can go there when you’re 10, 16, or 80, and still feel like you can wind up in Madison Square Garden, whether it’s playing, coaching, heckling, or ringside seats. Clayton gets on me every day — you can still have the hope of doing something magical, because it’s New York City.”</p>
<p>Realizing that his desire to become a basketball player was genetically impossible, he originated other ventures in untraditional ways. A clothing line started when a basketball court friend, Curtis Rose, created a prep-meets-Downtown sensibility, but it tanked during the 2006-2007 recession. Through Craigslist, they met artist John Gagliano, who is currently the Overthrow Art Director, and with whom he began a marketing company. It was during this period, 2010-2012, that Goodwin’s passion shifted to boxing. “I’d become close to this guy from the courts named Magic [Sidney Smith], probably the best basketball player out of the Lower East Side. He was obsessed with boxing. One day he took me over to East River Park, got some gloves, and we started messing around.” From there, they started going to boxing rings. Along the way, he learned about the underground boxing parties, known as Friday Night Throwdowns, that were happening Downtown. Like raves, they moved from place to place, building makeshift rings. He later found his way to <a href="http://www.mendezboxingny.com">Mendez Boxing</a>, on E. 26th St., where he met Carlito Castillo, an “older, gruff man” who started teaching him.</p>
<div id="attachment_28190" style="width: 610px" class="wp-caption alignnone"><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Joey.jpg"><img class="size-full wp-image-28190" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Joey.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Joey.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Joey-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Joey-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Joey-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Joey Goodwin, left, boxing at a 2012 Friday Night Throwdown. | Photo by Clayton Patterson</p></div>
<p>“Carlito made me fall in love with boxing,” Goodwin recalled. “At first, I wanted to go to a bar and kick someone’s ass. But it’s like chess, an exercise in mindfulness. You’re always just fighting yourself. I started to loosely formulate the idea that if you could take boxing parties and apply them to the boxing club and create the class aspect, you’d really have something.” He described his thoughts as “a vision to create the supreme of boxing — turn it into a cultural center.”</p>
<p>In April 2014, while riding his bike to play basketball, Goodwin noticed a realtor sign on 9 Bleecker. He’d never heard of the Yippies or taken note of the building before. With no clear intention in mind, he called the number. “There was graffiti all over the window, and it was near the holy grail of culture, CBGB. When I was shown the site, my first impression was the overwhelming smell of cat shit. When I saw that honeycomb window, I envisioned a boxing ring right there. The basement looked and smelled like a crack house. On the third floor, I found two stacks of newspapers — Yipster Times and Overthrow. When I saw the name ‘Overthrow’ I began to imagine the gym as a bigger idea, a foundation for a movement.” He started asking questions and looking into countercultural history.</p>
<p>Goodwin signed a lease in May 2014. With the help of friends and one handyman, he began cleaning up, salvaging what he could. “Everything was covered in cat shit, like crazy old typesetting machines, tables, etc.” There was no question that the newspapers would be preserved. He moved into a space that is now the bathroom — and to help pay expenses, his father and his fight club friend, Charlie Himmelstein, rented office space. He ran a marketing business on the first floor and a group called Bridgerunners rented the basement.</p>
<p>Alicia Napoleon, not yet a champion, taught the first test class in January 2015. They recruited by hiring Dan Perino, the “looking for a girlfriend” guy, to post fliers all over the area. They opened as Overthrow Boxing New York in May 2015, with a huge party. Today, there are 60 staffers and a second location in the former Trash Bar, in Williamsburg. He’d scouted out that location the same way, riding his bicycle through the streets. Recruitment is more sophisticated, but some outreach methods don’t change. “I spend a lot of time sitting outside on the bench,” he said. “People stop, take photos, talk about the facade, want to know more.”</p>
<div id="attachment_28191" style="width: 480px" class="wp-caption alignleft"><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Ripper.jpg"><img class="wp-image-28191" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Ripper.jpg" alt="" width="470" height="705" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Ripper.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Ripper-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Ripper-160x240.jpg 160w" sizes="(max-width: 470px) 100vw, 470px" /></a><p class="wp-caption-text">Joey Goodwin in the Overthrow office, holding a piece of Yippie history from the Alice Torbush archives. | Photo by Clayton Patterson</p></div>
<p>In fall of 2015, Goodwin noticed a lady with a purple hat and Navajo braids was gazing at the building. “I used to live here,” she said. It was Alice Torbush, and they formed a friendship. He was especially curious about the newspapers. “It was almost this political offshoot where in my mind the punk scene was more romantic, and now the political side was mixed in.”</p>
<p>Torbush began sending him underground zines and papers that she has archived and managed to rescue from the building. There was also a tremendous amount of material she had collected that was stored a the house of a friend, Gilbert Baker (designer of the LGBT flag). When he passed away, the archives were moved to the gym. There are now 45 boxes of literature to be preserved. Clayton has served as a liaison in the mission, which includes a plan to scan digital files. “The Museum of the City of New York has come down,” he said. “The papers give a broad overview of underground politics of the day.”</p>
<p>Torbush is pleased about the venture. “We published ‘Overthrow’ through the nightmare years of Reagan and Bush #1. Now this generation is stuck with Trump,” she wrote me. “I’m glad Joey is keeping up the tradition of rabble-rousing. Humor is especially needed now. Pick your friends well and continue the struggle.”</p>
<p>My take is that Joey Goodwin has indeed picked his friends well. “I didn’t want to obliterate what was here before. I wanted to encompass and create our own sound where the past meets the future,” he said. “This is what makes Overthrow a cultural institution as well as a gym,” Clayton added. “It contributes to all levels of wellness: mind, body, and soul.”</p>
<p>And that’s one way a movement begins.</p>
<p><em>Overthrow New York is located at 9 Bleecker (btw. Bowery &amp; Lafayette). Call 646-705-0332. Overthrow Brooklyn is located at 256 Grand St. (btw. </em><em>Roebling St. &amp; Diggs Ave.). Call 718-233-3480. Visit <a href="http://overthrownyc.com">overthrownyc.com</a>. On Facebook and Instagram: <a href="http://facebook.com/OverthrowNewYork">facebook.com/OverthrowNewYork</a> and <a href="http://instagram.com/overthrownewyork">instagram.com/overthrownewyork</a>.</em></p>
<div id="attachment_28192" style="width: 610px" class="wp-caption alignnone"><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Trio.jpg"><img class="size-full wp-image-28192" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Trio.jpg" alt="" width="600" height="534" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Trio.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Trio-300x267.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/July5_Overthrow_Trio-160x142.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">L to R: Joey Goodwin, Mukunda Angulo and Clayton Patterson. | Photo by Elsa Rensaa</p></div>
<div class="clear"></div>		</div><!-- /entry -->
		
		
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://chelseanow.com/2018/07/at-overthrow-counterculture-and-counterpunching-share-the-card/" data-width="470" data-num-posts="20" data-order-by="social"></div>
</div></div>
	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="gabfire_social_widget-4" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/CHELSEA.NOW.NEWSPAPER" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/ChelseaNowNYC" rel="nofollow">Twitter</a><div class="clear clearfix"></div></div></div>
<div id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr />
<a href="http://dreamjobsnyc.com/" target="_blank"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a>
<hr />
<a href="http://chelseanow.com/new-calendar/"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a><hr /></div>
		</div></div>
<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Sponsored Content</h3>
			<div class="textwidget"><body><p><a href="http://chelseanow.com/category/special-sections/sponsored-content/">
<img border="0" alt="Sponsor" src="http://thevillager.com/wp-content/uploads/2015/07/DTV-Installations-Official-Logo_1.png" width="300" height="50"/>
</a></p></body></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div></div>
		</div></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container --></div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="text-9" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">From Our Sister Newspapers</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='http://thevillager.com/2018/07/03/finding-humanity-in-the-heart-of-vintage-new-york/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=finding-humanity-in-the-heart-of-vintage-new-york'>Finding humanity in the heart of vintage New York</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/07/02/at-overthrow-counterculture-and-counterpunching-share-the-card/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=at-overthrow-counterculture-and-counterpunching-share-the-card'>At Overthrow, counterculture and counterpunching share the card</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/06/30/gjonaj-rallies-for-small-business-but-is-vague-on-s-b-j-s-a/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=gjonaj-rallies-for-small-business-but-is-vague-on-s-b-j-s-a'>Gjonaj rallies for small business, but is vague on S.B.J.S.A.</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/06/29/schools-new-mural-helps-rock-students-world/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=schools-new-mural-helps-rock-students-world'>School’s new mural helps rock students’ world</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/06/28/with-help-from-patel-gaffes-maloney-holds-onto-east-side-seat/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=with-help-from-patel-gaffes-maloney-holds-onto-east-side-seat'>With help from Patel gaffes, Maloney holds onto East Side seat</a></li></ul></div></div>
<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.downtownexpress.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.downtownexpress.com/">Downtown Express</a></h3>
<ul><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/07/03/at-overthrow-counterculture-and-counterpunching-share-the-card/'>At Overthrow, Counterculture and Counterpunching Share the Card</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/07/03/finding-humanity-in-the-heart-of-vintage-new-york/'>Finding Humanity in the Heart of Vintage New York</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/07/03/transit-sam-week-of-july-4-2018/'>Transit Sam: Week of July 4, 2018</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/07/02/razzle-dazzled-historic-fireboat-gets-eye-popping-paint-job-in-public-art-project/'>Razzle dazzled! Historic fireboat gets eye-popping paint job in public art project</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/06/29/supreme-fury-thousands-mass-in-foley-square-to-protest-high-court-ruling-on-travel-ban/'>Supreme fury: Thousands mass in Foley Square to protest High Court ruling on travel ban</a></li></ul></div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="rss-6" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://gaycitynews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://gaycitynews.nyc/">Gay City News</a></h3>
<ul><li><a class='rsswidget' href='http://gaycitynews.nyc/second-chance-ex-partners-parenting-claim/'>Second Chance For Ex-Partner’s Parenting Claim</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/corporations-sponsors-allowed-larger-pride-contingent/'>Corporations, Sponsors Allowed Larger Pride Contingents</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/defying-gravity-2/'>Defying Gravity</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/quarter-century-later-conviction-james-hawkins-murder/'>Quarter Century Later, Conviction in James Hawkins’ Murder</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/anthony-kennedy-lgbtq-communitys-accidental-gift/'>Anthony Kennedy: The LGBTQ Community’s Accidental Gift</a></li></ul></div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/?feed=rss2&#038;cat=9"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://eastvillagernews.com/">East Villager News</a></h3>
<ul><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/among-powerful-friends-chin-enters-her-second-term/'>Among powerful friends, Chin enters her second term</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/top-cop-says-special-unit-outreach-can-cut-thefts/'>Top cop says special unit, outreach can cut thefts</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/muscle-headed-gym-keeps-flouting-regs-with-illegal-signage/'>Muscle-headed gym  keeps flouting regs  with illegal signage</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/judge-says-city-broke-the-law-by-approving-n-y-u-superblocks-plan/'>Judge says city broke the law by approving N.Y.U. superblocks plan</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/de-blasio-seems-on-same-page-with-evicted-news-vendor/'>De Blasio seems on same page with evicted news vendor</a></li></ul></div></div>
	</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
		<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a></li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>
				<li><a rel="nofollow" href="http://chelseanow.com/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="chelseanow.com" rel="home"><strong>&uarr;</strong> chelseanow.com</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
					<a href="http://chelseanow.com/" title="chelseanow.com" rel="home">chelseanow.com</a>
		 |  
		<a href="http://www.nyccommunitymedia.com">NYC Community Media, LLC</a> || <br>
		©Chelseanow.com (Copyright 2017). Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Chelseanow.com with appropriate and specific direction to the original content.
		<!-- Powered by WPtouch: 3.5.3 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
<!-- Background Manager Start -->

<!-- Background Manager End -->
	
		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var _popup_data = {"ajaxurl":"http:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","do":"get-data","ajax_data":{"orig_request_uri":"\/2018\/07\/at-overthrow-counterculture-and-counterpunching-share-the-card\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"368350675000"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<div id="fb-root"></div>	<!-- #footer-right-side --> ONE METROTECH, 10TH FLOOR|  NYC, NY 11201  | PHONE:  212.229.1890</p>
</div>
<!-- /footer_data -->

		
<script>
var bp_pub='chelsea';
</script>
<script src="https://www.brooklynpaper.com/assets/scripts/bureau-ads-remote.js"></script>
</body>
</html>