<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /><br /><meta name="google-site-verification" content="pjEDDlhLE9fDG3iDA82gdPukc-f8ILVKQC-tda_XtdA" />
<title>  Divine Design: Edward Pierce, on Bringing ‘Angels’ to America | chelseanow.com</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/style.css" />

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<link rel="stylesheet" href="https://www.brooklynpaper.com/assets/styles/bureau-ads.css" media="screen" type="text/css">

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://chelseanow.com/feed/" />
	<link rel="pingback" href="http://chelseanow.com/xmlrpc.php" />

	<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Feed" href="http://chelseanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Comments Feed" href="http://chelseanow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Divine Design: Edward Pierce, on Bringing ‘Angels’ to America Comments Feed" href="http://chelseanow.com/2018/06/divine-design-edward-pierce-on-bringing-angels-to-america/feed/" />
<meta property="og:title" content="Divine Design: Edward Pierce, on Bringing ‘Angels’ to America"/><meta property="og:type" content="article"/><meta property="og:url" content="http://chelseanow.com/2018/06/divine-design-edward-pierce-on-bringing-angels-to-america/"/><meta property="og:site_name" content="chelseanow.com"/><meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2018/06/Jun7_Angels_Bed-300x200.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chelseanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smartwidgetscss-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/gabfire-widget-pack/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='background-manager-pub-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/css/pub.css?ver=1.2.5.2' type='text/css' media='all' />
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"http:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jquery.cycle.all.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/slides.min.jquery.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jquery.tools.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jCarouselLite.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/superfish-1.4.8.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":0,"url":"","alt":"","desc":"","caption":"","link":"","thumb":"","bg_link":"","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"0","is_fullsize":"false","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"true","bg_click_new_window":"true","bg_track_clicks":"false","bg_track_clicks_category":"Background Manager","display_on_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/functions.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/flux.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/pub.js?ver=1.2.5.2'></script>
<link rel='https://api.w.org/' href='http://chelseanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chelseanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chelseanow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Safe Streets Advocates Almost Ready to Celebrate Crosstown Bike Lanes' href='http://chelseanow.com/2018/06/safe-streets-advocates-almost-ready-to-celebrate-crosstown-bike-lanes/' />
<link rel='next' title='West Chelsea Site ‘Flagged’ for Non-Union Work, Unsafe Conditions' href='http://chelseanow.com/2018/06/west-chelsea-site-flagged-for-non-union-work-unsafe-conditions/' />
<link rel="canonical" href="http://chelseanow.com/2018/06/divine-design-edward-pierce-on-bringing-angels-to-america/" />
<link rel='shortlink' href='http://chelseanow.com/?p=28007' />
<link rel="alternate" type="application/json+oembed" href="http://chelseanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelseanow.com%2F2018%2F06%2Fdivine-design-edward-pierce-on-bringing-angels-to-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chelseanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelseanow.com%2F2018%2F06%2Fdivine-design-edward-pierce-on-bringing-angels-to-america%2F&#038;format=xml" />
<link href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
div.wrapper {
width: 975px !important;
}</style>

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<style type="text/css" media="screen">body.myatu_bgm_body { background-image: none !important;background-color: transparent !important; } </style>
<link rel="shortcut icon" href="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/cnow.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239336-3', 'chelseanow.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<meta property="og:site_name" content="chelseanow.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="368350675000" />
<meta property="og:url" content="http://chelseanow.com/2018/06/divine-design-edward-pierce-on-bringing-angels-to-america/" />
<meta property="og:title" content="Divine Design: Edward Pierce, on Bringing ‘Angels’ to America" />
<meta property="og:description" content="BY SCOTT STIFFLER | Intense, exhilarating, somber, hellish, heartbreaking, ultimately uplifting — and laugh-out-loud funny throughout its two-part, nearly eight-hour running time — the acclaimed London production of Tony Kushner’s Pulitzer-winning 1993 play “Angels in America” has arrived in its titular country with the dynamic ensemble largely intact (including Andrew Garfield as AIDS patient and&hellip;" />
<meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2018/06/Jun7_Angels_Bed.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="article:published_time" content="2018-06-06T18:05:37+00:00" />
<meta property="article:modified_time" content="2018-06-07T01:40:48+00:00" />
<meta property="article:author" content="http://chelseanow.com/author/editor/" />
<meta property="article:section" content="Features" />
<meta property="article:tag" content="Arts" />

	
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->

	</head>



<body class="post-template-default single single-post postid-28007 single-format-standard myatu_bgm_body">



</div>


<div class="wrapper">


<div>
	
	
<div class="bureauAdPosition_leaderboard"></div>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1090645/CN-Leaderboard', [[975, 121], [975, 171]], 'div-gpt-ad-1401909331358-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN-Leaderboard', [975, 121], 'div-gpt-ad-1469827423027-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN', [300, 250], 'div-gpt-ad-1401909331358-1').addService(googletag.pubads());
googletag.defineSlot('/1090645/CHELSEANOW_SQUARE_B', [300, 250], 'div-gpt-ad-1401909331358-2').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN_SQUARE_C', [300, 250], 'div-gpt-ad-1401909331358-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</div>





<hr />


<!--<div class="wrapper">-->





	<div id="masthead">
		<ul class="mastheadnav dropdown">
			<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
			<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="http://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="http://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>
								</ul>

		<div class="search">
			<form action="http://chelseanow.com/" class="gab_search_style2" style="background:url(http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
						<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="http://chelseanow.com/2018/06/open-studios-event-expands-adapting-to-a-changing-chelsea/" rel="bookmark"><img src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Studio_Scotto-1-118x88.jpg" class="alignleft" alt="Open Studios Event Expands, Adapting to a Changing Chelsea" title="Open Studios Event Expands, Adapting to a Changing Chelsea" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://chelseanow.com/2018/06/open-studios-event-expands-adapting-to-a-changing-chelsea/" rel="bookmark" title="Permalink to Open Studios Event Expands, Adapting to a Changing Chelsea" >Open Studios Event Expands, Adapting to a Changing Chelsea</a>
					</h2>
					<p><a href="http://chelseanow.com/2018/06/open-studios-event-expands-adapting-to-a-changing-chelsea/" rel="bookmark" title="Permalink to Open Studios Event Expands, Adapting to a Changing Chelsea" >BY SCOTT STIFFLER | Scotto Mycklebust is always&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="http://chelseanow.com/2018/06/attorney-l-evator-matter-has-been-settled/" rel="bookmark"><img src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_L-118x88.jpg" class="alignright" alt="Attorney: ‘L’-Evator Matter Has Been Settled" title="Attorney: ‘L’-Evator Matter Has Been Settled" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://chelseanow.com/2018/06/attorney-l-evator-matter-has-been-settled/" rel="bookmark" title="Permalink to Attorney: ‘L’-Evator Matter Has Been Settled" >Attorney: ‘L’-Evator Matter Has Been Settled</a>
					</h2>
					<p><a href="http://chelseanow.com/2018/06/attorney-l-evator-matter-has-been-settled/" rel="bookmark" title="Permalink to Attorney: ‘L’-Evator Matter Has Been Settled" >BY LINCOLN ANDERSON | One part of&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 0px;">	
											<h1>
							<a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">
								<img src="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/2Chelsea-Logo.jpg" alt="chelseanow.com" title="chelseanow.com"/>
							</a>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->


	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
				<li class="cat-item cat-item-3"><a href="http://chelseanow.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-77"><a href="http://chelseanow.com/category/news/features/" >Features</a>
	<ul class='children'>
	<li class="cat-item cat-item-11"><a href="http://chelseanow.com/category/news/features/just-do-art/" >Just Do Art</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://chelseanow.com/category/news/features/askauntchelsea/" >Ask Aunt Chelsea</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://chelseanow.com/category/news/features/horoscopes/" >Horoscopes</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-78"><a href="http://chelseanow.com/category/news/activities/" >Activities</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://chelseanow.com/category/news/politics-and-government/" >Politics and Government</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://chelseanow.com/category/news/police-blotter/" >Police Blotter</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://chelseanow.com/category/news/in-pictures/" >In Pictures</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://chelseanow.com/category/news/uncategorized/" >Uncategorized</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://chelseanow.com/category/editorial/" >Editorial</a>
<ul class='children'>
	<li class="cat-item cat-item-8"><a href="http://chelseanow.com/category/editorial/talking-point/" >Talking Point</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://chelseanow.com/category/editorial/your-letters/" >Your Letters</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-65"><a href="http://chelseanow.com/category/health-2/" >Health</a>
<ul class='children'>
	<li class="cat-item cat-item-13"><a href="http://chelseanow.com/category/health-2/food-you/" >Food &amp; You</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-86"><a href="http://chelseanow.com/category/breast-cancer-awareness/" >Why Pink?</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://chelseanow.com/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://chelseanow.com/category/special-sections/" >Special Sections</a>
<ul class='children'>
	<li class="cat-item cat-item-89"><a href="http://chelseanow.com/category/special-sections/home-front/" >Home Front</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://chelseanow.com/category/special-sections/tribeca-film-festival/" >Tribeca Film Festival</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://chelseanow.com/category/special-sections/small-business/" >Small Business</a>
</li>
	<li class="cat-item cat-item-98"><a href="http://chelseanow.com/category/special-sections/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://chelseanow.com/category/special-sections/chelsea-now-tv/" >Chelsea Now TV</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://chelseanow.com/category/special-sections/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://chelseanow.com/category/special-sections/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://chelseanow.com/category/special-sections/progress-report/" >Progress Report</a>
	<ul class='children'>
	<li class="cat-item cat-item-64"><a href="http://chelseanow.com/category/special-sections/progress-report/community-board-issue/" >Community Board Issue</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-87"><a href="http://chelseanow.com/category/jobs/" >Jobs</a>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>

		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="http://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="http://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>

				<li class="date right">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
<div id="container">
	<div id="content">
		<div id="post-28007" class="entry single-default post-28007 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-arts">
			<h1 class="entry_title">
				Divine Design: Edward Pierce, on Bringing ‘Angels’ to America			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="http://chelseanow.com/author/editor/">Scott Stiffler</a> on June 6, 2018.<br />Saved under <a href="http://chelseanow.com/category/news/features/" rel="category tag">Features</a>, <a href="http://chelseanow.com/category/arts/" rel="category tag">Arts</a><br />				</span>
				
				<span class="right">
					<div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="http://chelseanow.com/2018/06/divine-design-edward-pierce-on-bringing-angels-to-america/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://chelseanow.com/2018/06/divine-design-edward-pierce-on-bringing-angels-to-america/" data-counturl="http://chelseanow.com/2018/06/divine-design-edward-pierce-on-bringing-angels-to-america/" data-text="Divine Design: Edward Pierce, on Bringing ‘Angels’ to America" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><div class="clear clearfix"></div></div></div>
				</span>
				<div class="clear"></div>
			</div>

			<div id="attachment_28003" style="width: 610px" class="wp-caption alignnone"><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Bethesda.jpg"><img class="size-full wp-image-28003" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Bethesda.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Bethesda.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Bethesda-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Bethesda-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Bethesda-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">L to R: James McArdle, Susan Brown, Nathan Stewart-Jarrett and Andrew Garfield, with Central Park’s Bethesda Terrace angel bathed in neon. | Photo by Brinkhoff &amp; Mögenburg</p></div>
<p><strong>BY SCOTT STIFFLER | </strong>Intense, exhilarating, somber, hellish, heartbreaking, ultimately uplifting — and laugh-out-loud funny throughout its two-part, nearly eight-hour running time — the acclaimed London production of Tony Kushner’s Pulitzer-winning 1993 play “Angels in America” has arrived in its titular country with the dynamic ensemble largely intact (including Andrew Garfield as AIDS patient and unlikely prophet Prior Walter, Denise Gough as pill-popping Mormon wife and vision quester Harper Pitt, and Nathan Lane as conservative kingmaker and closeted “liver cancer” sufferer Roy Cohn).</p>
<p>Although the actors dashed across the pond with nary a ripple, transferring the visual elements of this surreal meditation on Reagan-era evolution and inertia from the well-appointed Lyttelton Theatre to its comparatively cozy New York City venue proved a far greater challenge. Edward Pierce answered the call to adapt what he described as a “massive physical production,” and, having done so, will be among the roll call on June 10, when the Tony Award nominees for Best Scenic Design are read.</p>
<p>Pierce and his Midtown-based team spent “the better part of nine months” realizing the project — work that began in June 2017 when, he recalled, “they were starting to explore moving to Broadway, so I was able to go to London while the show was still in production” to see what designer Ian MacNeil had done. The two had already covered similar ground, when Pierce took MacNeil’s work for the original West End run of “Billy Elliot” to other stages.</p>
<p>With the “Angels” gig secured, Pierce and his team got down to the nuts and bolts process of generating drawings and models to, he said, “figure out how the show was going to embrace a smaller venue. We worked with the lighting designer, the choreographer [and others], to lay all the ideas down on the table; what they hoped to achieve in transferring to Broadway… We spent weeks, literally moving little pieces of furniture around on various drawings, trying to figure out every little nook and cranny where you could put the stuff.”</p>
<p>Throughout the course of the play, noted Pierce, “We strip all of that away [the walls, the furniture], and then, as the real world changes, the characters [their lives and reality] dissolve. It shows itself in the set design… In your last moments of ‘Perestroika,’ the stage is bare, all the way to the brick wall, all the way into the wings — and the audience, for a moment, I believe, thinks, ‘Did I actually see what I saw over these last two plays? Because there’s nothing here.’ ”</p>
<div id="attachment_28004" style="width: 610px" class="wp-caption alignnone"><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Bed.jpg"><img class="wp-image-28004 size-full" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Bed.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Bed.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Bed-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Bed-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Bed-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Walls and worlds dissolve, often defined only by neon, in “Perestroika,” the play’s second installment. L to R: Beth Malone (supported by Angel Shadows) and Andrew Garfield. | Photo by Brinkhoff &amp; Mögenburg</p></div>
<p>Getting to the point of the final scene’s essentially bare stage, populated by only four cast members and an angel statue, wasn’t easy. The National Theatre’s Lyttelton (one of the sprawling facility’s three spaces) “has a lot of technology built into it,” explained Pierce. “The whole stage is able to be rigged through hydraulics, and there’s plenty of room to take big ideas and push them into the wings… The challenge for us in this very small Neil Simon Theatre on Broadway was, where to put it all,” he said, referencing the multitude of moving parts — far more than the average show, given how its two stand-alone installments (“Millennium Approaches” and “Perestroika) dreamily traverse offices, hospital rooms, apartments, airplanes, heavenly realms, Central Park, Salt Lake City, a street in the Bronx, and the diorama room of Manhattan’s Mormon Visitor Center.</p>
<p>The physical settings are minimal, with a desk or bed serving as a signature piece that suggests rather than imposes (with the half-finished look of the interiors in “Millennium,” you’d be hard-pressed to glean anyone’s personality or predilection from a scan of their home furnishings). Environments lack definition, with neon lines (sometimes white, sometimes spectacularly colorful) serving as the cut-off point of a particular space. Multiple sets often share the stage, perpetually, as Pierce described it, “appearing, moving, disassembling, and dissolving” through the effort of unseen hands, or a troupe of “Angel Shadows” who also give height, flight, and wing to the show’s titular character.</p>
<p>“Transition is what interests me the most about design for the theater, how you move and tell a story and come up with a visual through line,” Pierce said (such exchanges of location happen dozens of times over the course of each play). “Often,” he noted of the planning process, “we figure out how the show will transition before we actually figure out what it will look like… How do you get from one [scene] to the next? Do you keep an audience, or do you lose them?”</p>
<p>Most of what the audience will see at the Neil Simon Theatre is, physically, new, although Pierce said “the walls that represented various locations on those turntables in ‘Millennium,’ we brought directly from the London production… there are little elements of neon outlining the edges.”</p>
<p>That use of neon was a distinct part of the London production, but Pierce said he augmented and expanded the motif, in ways that invoke its “very 1980s” omnipresence (those who know “Miami Vice” or remember Spencer Gifts might well connect those dots during ‘Perestroika’). Neon, invoking the period or otherwise, is, Pierce said, “certainly not anywhere in the script — and Tony Kushner’s script is rife with detail and expression about what he’d like to see. The flaming Bible coming out of the ground, that’s something that Tony has written… But the visuals [of what the world looks like], that’s not scripted. So the introduction of the neon is a collaboration between both the scenic and the lighting design… When you have eight hours of presentation, it’s important, through lighting, as the camera would do in film or television, to direct the audience — where to pay attention and what to concentrate on. And a little bit of neon is just a slight suggestion, and I think it’s a little theatrical, which is important for this work because there’s a certain theatricality to the storytelling.”</p>
<div id="attachment_28005" style="width: 610px" class="wp-caption alignnone"><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Couple.jpg"><img class="size-full wp-image-28005" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Couple.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Couple.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Couple-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Couple-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Couple-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">L to R: Denise Gough and Lee Pace in an apartment whose design typifies the minimalist approach of “Millennium Approaches.” | Photo by Brinkhoff &amp; Mögenburg</p></div>
<p>Asked about upcoming projects, Pierce said, “I have a lovely play opening at the Cherry Lane Theatre [Charles Mee’s “First Love,” June 14-July 8]…and we are adapting the original Hal Prince production of “Phantom of the Opera” into a new world touring production that looks to break new ground, in touring internationally. We are about to go into the workshop, to get it constructed, and we’ll open in Manila [Philippines] in February of 2019.”</p>
<p>As for “Angels,” which concludes its Broadway run next month, Pierce will find himself in the audience this Sunday night as a Tony nominee for that show. Regarding how he will cast his ballot, Pierce said with a laugh, “You <em>can</em> vote for yourself,” also noting that he was, at the time of our interview, almost done seeing all of the shows required in order to vote.</p>
<p>Regarding the extent to which his profession impacts the viewing experience, Pierce said, “It’s inevitable at this point, when I’m sitting in a Broadway theater, that my mind starts to think about the individual craft. However, I have to say, the most amazing moment for me, in the theater, is when I actually start to get taken on the ride and I just enjoy what I am experiencing.” It’s in such moments, noted Pierce, “you realize they were very successful. Because if they can take you away from thinking about the mechanics, then they’ve really done their job.”</p>
<p><em>“Angels in America” closes on July 15. For tickets and info, visit <a href="http://angelsbroadway.com">angelsbroadway.com</a>. The Tony Awards (<a href="http://tonyawards.com">tonyawards.com</a>) are broadcast on Sun., June 10, 8pm on CBS. For artist info, visit <a href="http://edwardpierce.com">edwardpierce.com</a></em>.</p>
<div id="attachment_28006" style="width: 610px" class="wp-caption alignnone"><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Park.jpg"><img class="wp-image-28006 size-full" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Park.jpg" alt="" width="600" height="400" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Park.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Park-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Park-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/06/Jun7_Angels_Park-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">A bench and trash can suggest Central Park. L to R: James McArdle, Nathan Stewart-Jarrett in “Angels in America: Millennium Approaches.&#8221; | Photo by Brinkhoff &amp; Mögenburg</p></div>
<div class="clear"></div>		</div><!-- /entry -->
		
		
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://chelseanow.com/2018/06/divine-design-edward-pierce-on-bringing-angels-to-america/" data-width="470" data-num-posts="20" data-order-by="social"></div>
</div></div>
	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="gabfire_social_widget-4" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/CHELSEA.NOW.NEWSPAPER" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/ChelseaNowNYC" rel="nofollow">Twitter</a><div class="clear clearfix"></div></div></div>
<div id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr />
<a href="http://dreamjobsnyc.com/" target="_blank"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a>
<hr />
<a href="http://chelseanow.com/new-calendar/"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a><hr /></div>
		</div></div>
<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Sponsored Content</h3>
			<div class="textwidget"><body><p><a href="http://chelseanow.com/category/special-sections/sponsored-content/">
<img border="0" alt="Sponsor" src="http://thevillager.com/wp-content/uploads/2015/07/DTV-Installations-Official-Logo_1.png" width="300" height="50"/>
</a></p></body></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div></div>
		</div></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container --></div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="text-9" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">From Our Sister Newspapers</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='http://thevillager.com/2018/06/07/tenants-claim-win-on-right-of-return-at-bowery-building/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=tenants-claim-win-on-right-of-return-at-bowery-building'>Tenants claim win on right of return at Bowery building</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/06/07/romana-raffetto-85-matriarch-of-w-houston-st-pasta-shop/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=romana-raffetto-85-matriarch-of-w-houston-st-pasta-shop'>Romana Raffetto, 85, matriarch of W. Houston St. pasta shop</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/06/07/a-landmark-moment/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=a-landmark-moment'>A Landmark moment</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/06/07/its-not-rum-and-coke-but-fentanyl-and-coke-on-l-e-s/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=its-not-rum-and-coke-but-fentanyl-and-coke-on-l-e-s'>It’s not rum and coke — but fentanyl and coke on L.E.S.</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/06/07/scoopys-notebook-week-of-june-7-2018/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=scoopys-notebook-week-of-june-7-2018'>Scoopy’s Notebook, Week of June 7, 2018</a></li></ul></div></div>
<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.downtownexpress.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.downtownexpress.com/">Downtown Express</a></h3>
<ul><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/06/06/with-humor-and-passion-yees-leap-raises-the-bar-and-makes-strides/'>With Humor and Passion, Yee’s ‘Leap’ Raises the Bar and Makes Strides</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/06/06/divine-design-edward-pierce-on-bringing-angels-to-america/'>Divine Design: Edward Pierce, on Bringing ‘Angels’ to America</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/06/06/chelsea-music-festival-beckons-you-to-hear-taste-see-bach-333/'>Chelsea Music Festival Beckons You to Hear, Taste, See ‘Bach 333’</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/06/06/open-studios-event-expands-adapting-to-a-changing-chelsea/'>Open Studios Event Expands, Adapting to a Changing Chelsea</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/06/06/dust-invokes-greek-tragedy-to-challenge-conventions-of-9-11/'>‘Dust’ Invokes Greek Tragedy to Challenge Conventions of 9/11</a></li></ul></div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="rss-6" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://gaycitynews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://gaycitynews.nyc/">Gay City News</a></h3>
<ul><li><a class='rsswidget' href='http://gaycitynews.nyc/family-fierce-passionate-talented/'>A Family Fierce, Passionate, and Talented</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/parade-route-reductions-began-cost-concerns/'>Parade Route Reductions Began With Cost Concerns</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/anti-gay-colorado-baker-prevails-narrow-ruling/'>Anti-Gay Colorado Baker Prevails in Narrow Ruling</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/mountains-high-climb/'>Some Mountains Too High to Climb</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/party-like-1968/'>Party Like It’s 1968</a></li></ul></div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/?feed=rss2&#038;cat=9"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://eastvillagernews.com/">East Villager News</a></h3>
<ul><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/among-powerful-friends-chin-enters-her-second-term/'>Among powerful friends, Chin enters her second term</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/top-cop-says-special-unit-outreach-can-cut-thefts/'>Top cop says special unit, outreach can cut thefts</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/muscle-headed-gym-keeps-flouting-regs-with-illegal-signage/'>Muscle-headed gym  keeps flouting regs  with illegal signage</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/judge-says-city-broke-the-law-by-approving-n-y-u-superblocks-plan/'>Judge says city broke the law by approving N.Y.U. superblocks plan</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/de-blasio-seems-on-same-page-with-evicted-news-vendor/'>De Blasio seems on same page with evicted news vendor</a></li></ul></div></div>
	</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
		<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a></li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>
				<li><a rel="nofollow" href="http://chelseanow.com/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="chelseanow.com" rel="home"><strong>&uarr;</strong> chelseanow.com</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
					<a href="http://chelseanow.com/" title="chelseanow.com" rel="home">chelseanow.com</a>
		 |  
		<a href="http://www.nyccommunitymedia.com">NYC Community Media, LLC</a> || <br>
		©Chelseanow.com (Copyright 2017). Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Chelseanow.com with appropriate and specific direction to the original content.
		<!-- Powered by WPtouch: 3.5.3 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
<!-- Background Manager Start -->

<!-- Background Manager End -->
	
		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var _popup_data = {"ajaxurl":"http:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","do":"get-data","ajax_data":{"orig_request_uri":"\/2018\/06\/divine-design-edward-pierce-on-bringing-angels-to-america\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"368350675000"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<div id="fb-root"></div>	<!-- #footer-right-side --> ONE METROTECH, 10TH FLOOR|  NYC, NY 11201  | PHONE:  212.229.1890</p>
</div>
<!-- /footer_data -->

		
<script>
var bp_pub='chelsea';
</script>
<script src="https://www.brooklynpaper.com/assets/scripts/bureau-ads-remote.js"></script>
</body>
</html>