<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /><br /><meta name="google-site-verification" content="pjEDDlhLE9fDG3iDA82gdPukc-f8ILVKQC-tda_XtdA" />
<title>  City Reopens Its Chelsea Health Clinic | chelseanow.com</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/style.css" />

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<link rel="stylesheet" href="https://www.brooklynpaper.com/assets/styles/bureau-ads.css" media="screen" type="text/css">

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://chelseanow.com/feed/" />
	<link rel="pingback" href="http://chelseanow.com/xmlrpc.php" />

	<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Feed" href="http://chelseanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Comments Feed" href="http://chelseanow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; City Reopens Its Chelsea Health Clinic Comments Feed" href="http://chelseanow.com/2018/03/city-reopens-its-chelsea-health-clinic/feed/" />
<meta property="og:title" content="City Reopens Its Chelsea Health Clinic"/><meta property="og:type" content="article"/><meta property="og:url" content="http://chelseanow.com/2018/03/city-reopens-its-chelsea-health-clinic/"/><meta property="og:site_name" content="chelseanow.com"/><meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2018/03/osborne-chelsea-clinic-ribbon-300x209.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chelseanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smartwidgetscss-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/gabfire-widget-pack/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='background-manager-pub-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/css/pub.css?ver=1.2.5.2' type='text/css' media='all' />
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"http:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/slides.min.jquery.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jquery.tools.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jCarouselLite.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/superfish-1.4.8.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":0,"url":"","alt":"","desc":"","caption":"","link":"","thumb":"","bg_link":"","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"0","is_fullsize":"false","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"true","bg_click_new_window":"true","bg_track_clicks":"false","bg_track_clicks_category":"Background Manager","display_on_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/functions.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/flux.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/pub.js?ver=1.2.5.2'></script>
<link rel='https://api.w.org/' href='http://chelseanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chelseanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chelseanow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Google Deal Sealed: Chelsea Market is Off the Market' href='http://chelseanow.com/2018/03/google-deal-sealed-chelsea-market-is-off-the-market/' />
<link rel="canonical" href="http://chelseanow.com/2018/03/city-reopens-its-chelsea-health-clinic/" />
<link rel='shortlink' href='http://chelseanow.com/?p=27467' />
<link rel="alternate" type="application/json+oembed" href="http://chelseanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelseanow.com%2F2018%2F03%2Fcity-reopens-its-chelsea-health-clinic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chelseanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelseanow.com%2F2018%2F03%2Fcity-reopens-its-chelsea-health-clinic%2F&#038;format=xml" />
<link href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
div.wrapper {
width: 975px !important;
}</style>

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<style type="text/css" media="screen">body.myatu_bgm_body { background-image: none !important;background-color: transparent !important; } </style>
<link rel="shortcut icon" href="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/cnow.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239336-3', 'chelseanow.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<meta property="og:site_name" content="chelseanow.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="368350675000" />
<meta property="og:url" content="http://chelseanow.com/2018/03/city-reopens-its-chelsea-health-clinic/" />
<meta property="og:title" content="City Reopens Its Chelsea Health Clinic" />
<meta property="og:description" content="BY DUNCAN OSBORNE | Three years after its planned closing sparked outrage and protests among AIDS activists, the renovation of the city’s Chelsea sexual health clinic is largely completed and the clinic has been seeing patients since March 5. “I want to give credit to the important alliance between the advocates and the people who work&hellip;" />
<meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2018/03/osborne-chelsea-clinic-ribbon.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="418" />
<meta property="article:published_time" content="2018-03-22T18:14:59+00:00" />
<meta property="article:modified_time" content="2018-03-22T18:14:59+00:00" />
<meta property="article:author" content="http://chelseanow.com/author/editor/" />
<meta property="article:section" content="News" />

	
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->

	</head>



<body class="post-template-default single single-post postid-27467 single-format-standard myatu_bgm_body">



</div>


<div class="wrapper">


<div>
	
	
<div class="bureauAdPosition_leaderboard"></div>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1090645/CN-Leaderboard', [[975, 121], [975, 171]], 'div-gpt-ad-1401909331358-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN-Leaderboard', [975, 121], 'div-gpt-ad-1469827423027-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN', [300, 250], 'div-gpt-ad-1401909331358-1').addService(googletag.pubads());
googletag.defineSlot('/1090645/CHELSEANOW_SQUARE_B', [300, 250], 'div-gpt-ad-1401909331358-2').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN_SQUARE_C', [300, 250], 'div-gpt-ad-1401909331358-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</div>





<hr />


<!--<div class="wrapper">-->





	<div id="masthead">
		<ul class="mastheadnav dropdown">
			<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
			<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="http://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="http://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>
								</ul>

		<div class="search">
			<form action="http://chelseanow.com/" class="gab_search_style2" style="background:url(http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
						<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="http://chelseanow.com/2018/03/city-reopens-its-chelsea-health-clinic/" rel="bookmark"><img src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/osborne-chelsea-clinic-ribbon-118x88.jpg" class="alignleft" alt="City Reopens Its Chelsea Health Clinic" title="City Reopens Its Chelsea Health Clinic" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://chelseanow.com/2018/03/city-reopens-its-chelsea-health-clinic/" rel="bookmark" title="Permalink to City Reopens Its Chelsea Health Clinic" >City Reopens Its Chelsea Health Clinic</a>
					</h2>
					<p><a href="http://chelseanow.com/2018/03/city-reopens-its-chelsea-health-clinic/" rel="bookmark" title="Permalink to City Reopens Its Chelsea Health Clinic" >BY DUNCAN OSBORNE | Three years after its&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="http://chelseanow.com/2018/03/google-deal-sealed-chelsea-market-is-off-the-market/" rel="bookmark"><img src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/March22_CM_Page1-118x88.jpg" class="alignright" alt="Google Deal Sealed: Chelsea Market is Off the Market" title="Google Deal Sealed: Chelsea Market is Off the Market" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://chelseanow.com/2018/03/google-deal-sealed-chelsea-market-is-off-the-market/" rel="bookmark" title="Permalink to Google Deal Sealed: Chelsea Market is Off the Market" >Google Deal Sealed: Chelsea Market is Off the Market</a>
					</h2>
					<p><a href="http://chelseanow.com/2018/03/google-deal-sealed-chelsea-market-is-off-the-market/" rel="bookmark" title="Permalink to Google Deal Sealed: Chelsea Market is Off the Market" >BY WINNIE McCROY | In a move that&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 0px;">	
											<h1>
							<a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">
								<img src="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/2Chelsea-Logo.jpg" alt="chelseanow.com" title="chelseanow.com"/>
							</a>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->


	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
				<li class="cat-item cat-item-3"><a href="http://chelseanow.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-77"><a href="http://chelseanow.com/category/news/features/" >Features</a>
	<ul class='children'>
	<li class="cat-item cat-item-11"><a href="http://chelseanow.com/category/news/features/just-do-art/" >Just Do Art</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://chelseanow.com/category/news/features/askauntchelsea/" >Ask Aunt Chelsea</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://chelseanow.com/category/news/features/horoscopes/" >Horoscopes</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-78"><a href="http://chelseanow.com/category/news/activities/" >Activities</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://chelseanow.com/category/news/politics-and-government/" >Politics and Government</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://chelseanow.com/category/news/police-blotter/" >Police Blotter</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://chelseanow.com/category/news/in-pictures/" >In Pictures</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://chelseanow.com/category/news/uncategorized/" >Uncategorized</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://chelseanow.com/category/editorial/" >Editorial</a>
<ul class='children'>
	<li class="cat-item cat-item-8"><a href="http://chelseanow.com/category/editorial/talking-point/" >Talking Point</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://chelseanow.com/category/editorial/your-letters/" >Your Letters</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-65"><a href="http://chelseanow.com/category/health-2/" >Health</a>
<ul class='children'>
	<li class="cat-item cat-item-13"><a href="http://chelseanow.com/category/health-2/food-you/" >Food &amp; You</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-86"><a href="http://chelseanow.com/category/breast-cancer-awareness/" >Why Pink?</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://chelseanow.com/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://chelseanow.com/category/special-sections/" >Special Sections</a>
<ul class='children'>
	<li class="cat-item cat-item-89"><a href="http://chelseanow.com/category/special-sections/home-front/" >Home Front</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://chelseanow.com/category/special-sections/tribeca-film-festival/" >Tribeca Film Festival</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://chelseanow.com/category/special-sections/small-business/" >Small Business</a>
</li>
	<li class="cat-item cat-item-98"><a href="http://chelseanow.com/category/special-sections/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://chelseanow.com/category/special-sections/chelsea-now-tv/" >Chelsea Now TV</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://chelseanow.com/category/special-sections/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://chelseanow.com/category/special-sections/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://chelseanow.com/category/special-sections/progress-report/" >Progress Report</a>
	<ul class='children'>
	<li class="cat-item cat-item-64"><a href="http://chelseanow.com/category/special-sections/progress-report/community-board-issue/" >Community Board Issue</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-87"><a href="http://chelseanow.com/category/jobs/" >Jobs</a>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>

		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="http://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="http://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>

				<li class="date right">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
<div id="container">
	<div id="content">
		<div id="post-27467" class="entry single-default post-27467 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
			<h1 class="entry_title">
				City Reopens Its Chelsea Health Clinic			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="http://chelseanow.com/author/editor/">Scott Stiffler</a> on March 22, 2018.<br />Saved under <a href="http://chelseanow.com/category/news/" rel="category tag">News</a><br />				</span>
				
				<span class="right">
					<div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="http://chelseanow.com/2018/03/city-reopens-its-chelsea-health-clinic/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://chelseanow.com/2018/03/city-reopens-its-chelsea-health-clinic/" data-counturl="http://chelseanow.com/2018/03/city-reopens-its-chelsea-health-clinic/" data-text="City Reopens Its Chelsea Health Clinic" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><div class="clear clearfix"></div></div></div>
				</span>
				<div class="clear"></div>
			</div>

			<div id="attachment_29812" style="max-width: 610px" class="wp-caption alignnone"><img class="wp-image-29812 size-full" src="http://gaycitynews.nyc/wp-content/uploads/2018/03/osborne-chelsea-clinic-bassett.jpg" alt="" width="600" height="417" /><p class="wp-caption-text">At the Mar. 15 official reopening of the city’s Chelsea sexual health clinic, Dr. Mary T. Bassett, the health commissioner speaks, flanked by City Councilmember Mark Levine, Council Speaker Corey Johnson, Ana Barrio, acting commissioner of the city&#8217;s Department of Design and Construction, and Matthew McMorrow, an aide to Mayor Bill de Blasio. | Photo by Duncan Osborne</p></div>
<p><strong>BY DUNCAN OSBORNE | </strong>Three years after its planned closing sparked outrage and protests among AIDS activists, the renovation of the city’s Chelsea sexual health clinic is largely completed and the clinic has been seeing patients since March 5.</p>
<p>“I want to give credit to the important alliance between the advocates and the people who work in government,” Dr. Mary T. Bassett, the city’s health commissioner, said during the Mar. 15 official reopening of the clinic, which is located at 303 Ninth Ave. between W. 27th and 28th Sts. “I would like to thank the many advocates who have pushed us to make this the very best clinic it can be.”</p>
<p>The clinic was the busiest among the nine health clinics operated by the city. AIDS groups had anticipated that it would play a central role in the Plan to End AIDS, which is an ambitious undertaking to reduce the number of annual new HIV infections in New York State from the estimated 2,481 in 2014 to 750 a year by 2020.</p>
<p>With most new HIV infections in New York occurring in New York City, the city has set its own goal as part of the plan of getting down to 600 new HIV infections a year by 2020.</p>
<p>The plan relies on treating HIV-positive people with anti-HIV drugs so they remain healthy and cannot infect others. For those who need it, the plan also delivers housing, nutrition, and other services so people can stay on their anti-HIV drugs.</p>
<p>HIV-negative people are offered pre-exposure prophylaxis (PrEP) and post-exposure prophylaxis (PEP). Both regimes use anti-HIV drugs in people to keep them from becoming infected. The clinics are an obvious place to identify large numbers of people who are newly HIV-infected and get them on anti-HIV drugs as well as to identify large numbers of people who are having sex that may expose them to HIV and get them on to PrEP or PEP.</p>
<p>In 2014, the Chelsea clinic had 19,243 visits, or 23 percent of the 83,000 visits to all the clinics that year. The next highest total was reported by the Fort Greene clinic, which had 12,472 visits, or 15 percent of the 2014 visits.</p>
<div id="attachment_29814" style="max-width: 610px" class="wp-caption alignnone"><img class="wp-image-29814 size-full" src="http://gaycitynews.nyc/wp-content/uploads/2018/03/osborne-chelsea-clinic-ribbon.jpg" alt="" width="600" height="418" /><p class="wp-caption-text">Joining in the ribbon cutting are Housing Works CEO Charles King, Levine, Barrio, Dr. Sue Blank, the city’s assistant commissioner for sexually transmitted disease control, Bassett, Dr. Demetre Daskalakis, the city’s deputy commissioner for disease control, TAG&#8217;s Jeremiah Johnson, Dr. Eunmee Chun, director of sexual health at the Callen-Lorde Community Health Center, Dr. Freddy Molano, vice president of Infectious Diseases and LGBTQ Programs at the Community Healthcare Network, and McMorrow. | Photo by Duncan Osborne</p></div>
<p>In a 2015 letter following the Chelsea clinic’s closing, the Treatment Action Group (TAG), Housing Works, Harlem United, Gay Men’s Health Crisis, VOCAL-NY, ACT UP/ NY, and Ginny Shubert, a leading housing and healthcare consultant, wrote to Mayor Bill de Blasio asking that the services lost with the closing be replaced.</p>
<p>“This action poses an immediate and severe threat to the public health of the City, not only to Chelsea residents, but to all of New York City’s lesbian, gay, bisexual, and transgender (LGBT) communities,” the groups wrote. “This action, if not immediately remedied… will undoubtedly result in excess HIV and other [sexually transmitted disease] infections.”</p>
<p>Charles King, the chief executive at Housing Works, and Mark Harrington, TAG’s executive director, are credited with conceiving of the Plan to End AIDS and King in particular has been a leading proponent of the plan.</p>
<p>Corey Johnson of Chelsea, who was the chair of the City Council’s Health Committee in 2015 and is now the City Council speaker, took a lead role in getting the city health department and the AIDS activists to come to an agreement on how to replace the lost services.</p>
<p>“It’s beautiful,” Johnson said as he toured the clinic prior to the Mar. 15 press conference. “I wish there were before and after photos because it was scary.”</p>
<p>The official opening was a reconciliation of sorts. While activists did not dispute that the Chelsea clinic, which first opened in 1937, was in need of the renovation, they remained unhappy with how the closing was handled.</p>
<p>“We neglected to consult with the community and this was not a good idea,” said Dr. Sue Blank, the assistant commissioner who oversees sexually transmitted disease control at the city health department, at the Mar. 15 event. “Boy, did you let us know it.”</p>
<p>King and TAG’s Jeremiah Johnson both spoke at the opening ceremony and praised the new clinic and the city health department. Ana Barrio, the acting commissioner of the city’s Department of Design and Construction, which oversaw the renovation, also won praise from advocates.</p>
<p>Also speaking at the event were Upper West Side City Councilmember Mark Levine, the new chair of the Health Committee, Dr. Eunmee Chun, the director of sexual health at the Callen-Lorde Community Health Center, which added 105 sexual health visits to its weekly schedule when the Chelsea clinic closed, and Dr. Freddy Molano, vice president of Infectious Diseases and LGBTQ Programs at the Community Healthcare Network.</p>
<p>The clinic has the capacity to handle up to 200 visits a day. The clinic saw 50 people on Mar. 5 and to date has put 21 people on PrEP. Bassett said the city health department was promoting the renovated Chelsea clinic on social media and by word of mouth.</p>
<p>“We’re going to be sending it out on social media,” she said. “There’s nothing more powerful than word of mouth.”</p>
<div class="clear"></div>		</div><!-- /entry -->
		
		
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://chelseanow.com/2018/03/city-reopens-its-chelsea-health-clinic/" data-width="470" data-num-posts="20" data-order-by="social"></div>
</div></div>
	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="gabfire_social_widget-4" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/CHELSEA.NOW.NEWSPAPER" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/ChelseaNowNYC" rel="nofollow">Twitter</a><div class="clear clearfix"></div></div></div>
<div id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr />
<a href="http://dreamjobsnyc.com/" target="_blank"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a>
<hr />
<a href="http://chelseanow.com/new-calendar/"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a><hr /></div>
		</div></div>
<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Sponsored Content</h3>
			<div class="textwidget"><body><p><a href="http://chelseanow.com/category/special-sections/sponsored-content/">
<img border="0" alt="Sponsor" src="http://thevillager.com/wp-content/uploads/2015/07/DTV-Installations-Official-Logo_1.png" width="300" height="50"/>
</a></p></body></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div>
<div class="bureauAdPosition_box"></div></div>
		</div></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container --></div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="text-9" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">From Our Sister Newspapers</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='http://thevillager.com/2018/03/22/from-park-pier-to-horizontal-office-building/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=from-park-pier-to-horizontal-office-building'>From park pier to horizontal ‘office building’</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/03/22/driven-by-chrysler-building-rent-cooper-on-road-back-to-free/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=driven-by-chrysler-building-rent-cooper-on-road-back-to-free'>Driven by Chrysler Building rent, Cooper U. is on road back to free</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/03/22/epstein-assembly-ready-as-election-set-for-april/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=epstein-assembly-ready-as-election-set-for-april'>Epstein Assembly ready as election set for April</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/03/22/slow-down-l-shutdown/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=slow-down-l-shutdown'>Slow down L shutdown</a></li><li><a class='rsswidget' href='http://thevillager.com/2018/03/22/search-success-google-seals-deal-for-chelsea-market-building/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=search-success-google-seals-deal-for-chelsea-market-building'>Search success: Google seals deal for Chelsea Market building</a></li></ul></div></div>
<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.downtownexpress.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.downtownexpress.com/">Downtown Express</a></h3>
<ul><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/03/22/honoring-americas-first-synagogue/'>Honoring America’s first synagogue</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/03/21/lost-found-wedding-band-goes-missing-in-snow-downtown-neighbors-help-find-it/'>A snow day MIRACLE! Wedding band goes missing in snow, Downtown neighbors help find it</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/03/21/police-blotter-week-of-march-22-2018/'>Police Blotter: Week of March 22, 2018</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/03/21/transit-sam-week-of-march-22-2018/'>Transit Sam: Week of March 22, 2018</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2018/03/21/hunting-for-easter-eggs-in-the-tale-of-trumps-relentless-rebirth/'>Hunting for Easter Eggs in the Tale of Trump’s Relentless Rebirth</a></li></ul></div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="rss-6" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://gaycitynews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://gaycitynews.nyc/">Gay City News</a></h3>
<ul><li><a class='rsswidget' href='http://gaycitynews.nyc/will-new-trans-military-ban-sidestep-court-injunctions/'>Will New Trans Military Ban Sidestep Court Injunctions?</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/due-date-trans-military-service-policy-trump-resists-court-order/'>On Due Date of Trans Military Service Policy, Trump Resists Court Order</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/soderbergh-bets-movie-house/'>Soderbergh Bets Again on the Movie House</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/now-parade-for-all-irish/'>Now, Parade Is For All Who Choose to Be Irish</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/murder-games/'>Murder and Other Games</a></li></ul></div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/?feed=rss2&#038;cat=9"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://eastvillagernews.com/">East Villager News</a></h3>
<ul><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/among-powerful-friends-chin-enters-her-second-term/'>Among powerful friends, Chin enters her second term</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/top-cop-says-special-unit-outreach-can-cut-thefts/'>Top cop says special unit, outreach can cut thefts</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/muscle-headed-gym-keeps-flouting-regs-with-illegal-signage/'>Muscle-headed gym  keeps flouting regs  with illegal signage</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/judge-says-city-broke-the-law-by-approving-n-y-u-superblocks-plan/'>Judge says city broke the law by approving N.Y.U. superblocks plan</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/de-blasio-seems-on-same-page-with-evicted-news-vendor/'>De Blasio seems on same page with evicted news vendor</a></li></ul></div></div>
	</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
		<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a></li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>
				<li><a rel="nofollow" href="http://chelseanow.com/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="chelseanow.com" rel="home"><strong>&uarr;</strong> chelseanow.com</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
					<a href="http://chelseanow.com/" title="chelseanow.com" rel="home">chelseanow.com</a>
		 |  
		<a href="http://www.nyccommunitymedia.com">NYC Community Media, LLC</a> || <br>
		©Chelseanow.com (Copyright 2017). Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Chelseanow.com with appropriate and specific direction to the original content.
		<!-- Powered by WPtouch: 3.5.3 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
<!-- Background Manager Start -->

<!-- Background Manager End -->
	
		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var _popup_data = {"ajaxurl":"http:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","do":"get-data","ajax_data":{"orig_request_uri":"\/2018\/03\/city-reopens-its-chelsea-health-clinic\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"368350675000"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<div id="fb-root"></div>	<!-- #footer-right-side --> ONE METROTECH, 10TH FLOOR|  NYC, NY 11201  | PHONE:  212.229.1890</p>
</div>
<!-- /footer_data -->

		
<script>
var bp_pub='chelsea';
</script>
<script src="https://www.brooklynpaper.com/assets/scripts/bureau-ads-remote.js"></script>
</body>
</html>