<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /><br /><meta name="google-site-verification" content="pjEDDlhLE9fDG3iDA82gdPukc-f8ILVKQC-tda_XtdA" />
<title>  She’ll Show Cancer: A Survivor Brings Her Story to the Stage | chelseanow.com</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://chelseanow.com/feed/" />
	<link rel="pingback" href="http://chelseanow.com/xmlrpc.php" />

	<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Feed" href="http://chelseanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Comments Feed" href="http://chelseanow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; She’ll Show Cancer: A Survivor Brings Her Story to the Stage Comments Feed" href="http://chelseanow.com/2017/10/shell-show-cancer-a-survivor-brings-her-story-to-the-stage/feed/" />
<meta property="og:title" content="She’ll Show Cancer: A Survivor Brings Her Story to the Stage"/><meta property="og:type" content="article"/><meta property="og:url" content="http://chelseanow.com/2017/10/shell-show-cancer-a-survivor-brings-her-story-to-the-stage/"/><meta property="og:site_name" content="chelseanow.com"/><meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2017/10/Oct12_Regen_Cemetery-200x300.jpeg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chelseanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smartwidgetscss-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/gabfire-widget-pack/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='background-manager-pub-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/css/pub.css?ver=1.2.5.2' type='text/css' media='all' />
<!-- This site uses the Yoast Google Analytics plugin v5.0.7 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-239336-3']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Yoast Google Analytics -->
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"http:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jquery.cycle.all.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/slides.min.jquery.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jquery.tools.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jCarouselLite.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/superfish-1.4.8.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":0,"url":"","alt":"","desc":"","caption":"","link":"","thumb":"","bg_link":"","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"0","is_fullsize":"false","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"true","bg_click_new_window":"true","bg_track_clicks":"false","bg_track_clicks_category":"Background Manager","display_on_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/functions.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/flux.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/pub.js?ver=1.2.5.2'></script>
<link rel='https://api.w.org/' href='http://chelseanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chelseanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chelseanow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cyclist Fatalities Addressed; Route Adherence Stressed, Crosstown Bike Lanes Suggested' href='http://chelseanow.com/2017/10/cyclist-fatalities-addressed-route-adherence-stressed-crosstown-bike-lanes-suggested/' />
<link rel="canonical" href="http://chelseanow.com/2017/10/shell-show-cancer-a-survivor-brings-her-story-to-the-stage/" />
<link rel='shortlink' href='http://chelseanow.com/?p=26255' />
<link rel="alternate" type="application/json+oembed" href="http://chelseanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelseanow.com%2F2017%2F10%2Fshell-show-cancer-a-survivor-brings-her-story-to-the-stage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chelseanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelseanow.com%2F2017%2F10%2Fshell-show-cancer-a-survivor-brings-her-story-to-the-stage%2F&#038;format=xml" />
<link href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
div.wrapper {
width: 975px !important;
}</style>

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<style type="text/css" media="screen">body.myatu_bgm_body { background-image: none !important;background-color: transparent !important; } </style>
<link rel="shortcut icon" href="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/cnow.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239336-3', 'chelseanow.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<meta property="og:site_name" content="chelseanow.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="368350675000" />
<meta property="og:url" content="http://chelseanow.com/2017/10/shell-show-cancer-a-survivor-brings-her-story-to-the-stage/" />
<meta property="og:title" content="She’ll Show Cancer: A Survivor Brings Her Story to the Stage" />
<meta property="og:description" content="BY SCOTT STIFFLER | Nancy Rappaport, MD sought solace in long walks or small acts kindness offered by others — but in doing so, setbacks often found a way to assert themselves. Whether getting shooed out of a comforting cemetery, being fined for letting her unleashed dog roam the beach, or having hospital staff insist&hellip;" />
<meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2017/10/Oct12_Regen_Cemetery.jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="900" />
<meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2017/10/Oct12_Regen_Patient.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="605" />
<meta property="article:published_time" content="2017-10-11T01:07:19+00:00" />
<meta property="article:modified_time" content="2017-10-11T01:22:32+00:00" />
<meta property="article:author" content="http://chelseanow.com/author/editor/" />
<meta property="article:section" content="Why Pink?" />
<meta property="article:tag" content="Arts" />

	
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->

	</head>



<body style="background-color:#ff94c0 !important;"class="post-template-default single single-post postid-26255 single-format-standard myatu_bgm_body">



</div>

<center><p><a href="http://nychealthandhospitals.org/breasthealth" target="_blank"><img src="http://www.brooklynpaper.com/assets/ads/2016_10_01-cng-breast-cancer-bp-carib-vil-cn-728x90.png" alt="We&rsquo;re Pink for Breast Cancer Awareness Month!"></a></p></center>

<div class="wrapper">


<div>
<!-- CN-LEADERBOARD -->
<div id='div-gpt-ad-1401909331358-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-0'); });
</script>
</div>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1090645/CN-Leaderboard', [[975, 121], [975, 171]], 'div-gpt-ad-1401909331358-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN-Leaderboard', [975, 121], 'div-gpt-ad-1469827423027-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN', [300, 250], 'div-gpt-ad-1401909331358-1').addService(googletag.pubads());
googletag.defineSlot('/1090645/CHELSEANOW_SQUARE_B', [300, 250], 'div-gpt-ad-1401909331358-2').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN_SQUARE_C', [300, 250], 'div-gpt-ad-1401909331358-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</div>





<hr />


<!--<div class="wrapper">-->





	<div id="masthead">
		<ul class="mastheadnav dropdown">
			<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
			<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="http://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="http://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>
								</ul>

		<div class="search">
			<form action="http://chelseanow.com/" class="gab_search_style2" style="background:url(http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
						<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="http://chelseanow.com/2017/10/shell-show-cancer-a-survivor-brings-her-story-to-the-stage/" rel="bookmark"><img src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Oct12_Regen_Cemetery-118x88.jpeg" class="alignleft" alt="She’ll Show Cancer: A Survivor Brings Her Story to the Stage" title="She’ll Show Cancer: A Survivor Brings Her Story to the Stage" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://chelseanow.com/2017/10/shell-show-cancer-a-survivor-brings-her-story-to-the-stage/" rel="bookmark" title="Permalink to She’ll Show Cancer: A Survivor Brings Her Story to the Stage" >She’ll Show Cancer: A Survivor Brings Her Story to the Stage</a>
					</h2>
					<p><a href="http://chelseanow.com/2017/10/shell-show-cancer-a-survivor-brings-her-story-to-the-stage/" rel="bookmark" title="Permalink to She’ll Show Cancer: A Survivor Brings Her Story to the Stage" >BY SCOTT STIFFLER | Nancy Rappaport, MD&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="http://chelseanow.com/2017/10/cyclist-fatalities-addressed-route-adherence-stressed-crosstown-bike-lanes-suggested/" rel="bookmark"><img src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Oct12_BUS_Twitter-118x88.jpg" class="alignright" alt="Cyclist Fatalities Addressed; Route Adherence Stressed, Crosstown Bike Lanes Suggested" title="Cyclist Fatalities Addressed; Route Adherence Stressed, Crosstown Bike Lanes Suggested" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://chelseanow.com/2017/10/cyclist-fatalities-addressed-route-adherence-stressed-crosstown-bike-lanes-suggested/" rel="bookmark" title="Permalink to Cyclist Fatalities Addressed; Route Adherence Stressed, Crosstown Bike Lanes Suggested" >Cyclist Fatalities Addressed; Route Adherence Stressed, Crosstown Bike Lanes Suggested</a>
					</h2>
					<p><a href="http://chelseanow.com/2017/10/cyclist-fatalities-addressed-route-adherence-stressed-crosstown-bike-lanes-suggested/" rel="bookmark" title="Permalink to Cyclist Fatalities Addressed; Route Adherence Stressed, Crosstown Bike Lanes Suggested" >BY DUSICA SUE MALESEVIC | For the&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 0px;">	
											<h1>
							<a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">
								<img src="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/2Chelsea-Logo.jpg" alt="chelseanow.com" title="chelseanow.com"/>
							</a>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->


	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
				<li class="cat-item cat-item-3"><a href="http://chelseanow.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-77"><a href="http://chelseanow.com/category/news/features/" >Features</a>
	<ul class='children'>
	<li class="cat-item cat-item-11"><a href="http://chelseanow.com/category/news/features/just-do-art/" >Just Do Art</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://chelseanow.com/category/news/features/askauntchelsea/" >Ask Aunt Chelsea</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://chelseanow.com/category/news/features/horoscopes/" >Horoscopes</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-78"><a href="http://chelseanow.com/category/news/activities/" >Activities</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://chelseanow.com/category/news/politics-and-government/" >Politics and Government</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://chelseanow.com/category/news/police-blotter/" >Police Blotter</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://chelseanow.com/category/news/in-pictures/" >In Pictures</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://chelseanow.com/category/news/uncategorized/" >Uncategorized</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://chelseanow.com/category/editorial/" >Editorial</a>
<ul class='children'>
	<li class="cat-item cat-item-8"><a href="http://chelseanow.com/category/editorial/talking-point/" >Talking Point</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://chelseanow.com/category/editorial/your-letters/" >Your Letters</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-65"><a href="http://chelseanow.com/category/health-2/" >Health</a>
<ul class='children'>
	<li class="cat-item cat-item-13"><a href="http://chelseanow.com/category/health-2/food-you/" >Food &amp; You</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-86"><a href="http://chelseanow.com/category/breast-cancer-awareness/" >Why Pink?</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://chelseanow.com/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://chelseanow.com/category/special-sections/" >Special Sections</a>
<ul class='children'>
	<li class="cat-item cat-item-89"><a href="http://chelseanow.com/category/special-sections/home-front/" >Home Front</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://chelseanow.com/category/special-sections/tribeca-film-festival/" >Tribeca Film Festival</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://chelseanow.com/category/special-sections/small-business/" >Small Business</a>
</li>
	<li class="cat-item cat-item-98"><a href="http://chelseanow.com/category/special-sections/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://chelseanow.com/category/special-sections/chelsea-now-tv/" >Chelsea Now TV</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://chelseanow.com/category/special-sections/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://chelseanow.com/category/special-sections/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://chelseanow.com/category/special-sections/progress-report/" >Progress Report</a>
	<ul class='children'>
	<li class="cat-item cat-item-64"><a href="http://chelseanow.com/category/special-sections/progress-report/community-board-issue/" >Community Board Issue</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-87"><a href="http://chelseanow.com/category/jobs/" >Jobs</a>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>

		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="http://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="http://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>

				<li class="date right">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
<div id="container">
	<div id="content">
		<div id="post-26255" class="entry single-default post-26255 post type-post status-publish format-standard has-post-thumbnail hentry category-breast-cancer-awareness category-arts">
			<h1 class="entry_title">
				She’ll Show Cancer: A Survivor Brings Her Story to the Stage			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="http://chelseanow.com/author/editor/">Scott Stiffler</a> on October 10, 2017.<br />Saved under <a href="http://chelseanow.com/category/breast-cancer-awareness/" rel="category tag">Why Pink?</a>, <a href="http://chelseanow.com/category/arts/" rel="category tag">Arts</a><br />				</span>
				
				<span class="right">
					<div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="http://chelseanow.com/2017/10/shell-show-cancer-a-survivor-brings-her-story-to-the-stage/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://chelseanow.com/2017/10/shell-show-cancer-a-survivor-brings-her-story-to-the-stage/" data-counturl="http://chelseanow.com/2017/10/shell-show-cancer-a-survivor-brings-her-story-to-the-stage/" data-text="She’ll Show Cancer: A Survivor Brings Her Story to the Stage" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><div class="clear clearfix"></div></div></div>
				</span>
				<div class="clear"></div>
			</div>

			<p><strong>BY SCOTT STIFFLER | </strong>Nancy Rappaport, MD sought solace in long walks or small acts kindness offered by others — but in doing so, setbacks often found a way to assert themselves. Whether getting shooed out of a comforting cemetery, being fined for letting her unleashed dog roam the beach, or having hospital staff insist she part with the excellent socks given as a gift by an empathetic neighbor, indignities seemed to pepper her transition from doctor to patient.</p>
<p>“The decisions,” she noted, “are coming at me fast and furious; lumpectomy, radiation, mastectomy, plastic surgery, genetic testing. … October is Breast Cancer Awareness Month. My operation is October 6th. Maybe I could get a discount?” That’s typical of Rappaport’s knack for mining irony, at least as told by a lightly fictionalized version created to dramatize her unexpected diagnosis.</p>
<div id="attachment_26256" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-26256" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Oct12_Regen_Patient.jpg" alt="" width="600" height="605" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Oct12_Regen_Patient.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Oct12_Regen_Patient-150x150.jpg 150w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Oct12_Regen_Patient-298x300.jpg 298w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Oct12_Regen_Patient-50x50.jpg 50w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Oct12_Regen_Patient-160x161.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Oct12_Regen_Patient-30x30.jpg 30w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Oct12_Regen_Patient-144x144.jpg 144w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">A breast cancer diagnosis forced Nancy Rappaport to go from doctor to patient. Photo by Andrea Alton.</p></div>
<p>In August 2015, Rappaport was a 55-year-old psychiatrist, Harvard Medical School associate professor, author, athlete, wife, and mother of three. Running 20 minutes late for an MRI test done as part of a routine screening, she assured her husband, “We eat kale, broccoli, quinoa, and boatloads of salmon.” But when the results came back and reality sank in, she closed the door on rationalizations. This was a time for “Regeneration” — the title of the theatrical work currently being performed at United Solo Festival as “a love letter to the ‘flock’ that surrounded me” during and after the left breast mastectomy she describes in her show as feeling “like a planned catastrophe, as if deciding to drive into a brick wall at 100 miles per hour.”</p>
<p>As for how the show came to be, “I was writing to friends and family after my mastectomy,” Rappaport recently told us in a phone interview. “I wasn’t used to being in bed [inactive] for a month, and I got lonely. I began taking walks in Mount Auburn Cemetery with a friend [the cemetery’s art curator], and people would write back when I would describe it.” Another friend suggested translating her written accounts into a live performance, and over the six months it took to “get back to speed seeing patients and teaching, I worked with various people to help me take what were just personal reflections and emails and make it into an active script.”</p>
<p>Rappaport, then a 13-time veteran of the Boston Marathon, found in the development of “Regeneration” an outlet for the long-distance runner’s devotion to intense preparation in pursuit of an epic goal. “I like going for the top and challenging myself,” she said. Even so, why would a person whose last acting gig was the seventh grade play choose to express herself in a manner that required the rapid acquisition of a whole new skill set?</p>
<p>Referring to the 2009 publication of “In Her Wake: A Child Psychiatrist Explores the Mystery of Her Mother&#8217;s Suicide,” its author deadpanned, “Nobody should write <em>two</em> memoirs. If you didn’t say it in the first one, you’re just out of luck.”</p>
<p>With the notion of another book off the table for that very good reason, Rappaport’s stage project provided a chance not only to tell her story, but also to experience it from a much different vantage point than her profession allowed. “As a psychiatrist,” Rappaport observed, “you are much more above the action looking down on it. In acting, you have to be ‘in the moment’ and allow that moment to propel you into the next one, which is what they say about narrative therapy… building a narrative is a very protective thing.” That doesn&#8217;t mean, however, that the memoirist in her didn’t take advantage of theater’s allowances for blurring reality. Although “Regeneration” is mostly told as things actually unfolded, she gave herself a different name and profession “so I could put the play in a box when I was done, and not be reliving the trauma.”</p>
<p>Early efforts to transfer her written words to a live performance yielded challenges both rewarding (“Coming in with a curiosity and a love for theater was wonderful.”) and frustrating (“Whenever I would mess up a line, it was often because I hadn’t gotten to the crux of the meaning of what I wanted to say.”). Rappaport began working with a director, and even enlisted the help of Erika Bailey, head of voice and speech at the American Repertory Theater. In the spirit of things coming full circle, her tale of diagnosis, treatment, and recovery was performed at the very site of those contemplative walks. “Initially, it was love letter to Mount Auburn Cemetery,” Rappaport recalled, noting that its 174 acres have a pull on those who don’t visit the grounds to mourn. “There are 60,000 monuments, 4,000 trees,” she said. “It’s thought of as a open air art museum. The power of that cemetery to provide healing and comfort to the living is something Mount Auburn takes a lot of pride in.”</p>
<div id="attachment_26257" style="width: 460px" class="wp-caption alignleft"><img class="wp-image-26257" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Oct12_Regen_Cemetery.jpeg" alt="" width="450" height="675" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Oct12_Regen_Cemetery.jpeg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Oct12_Regen_Cemetery-200x300.jpeg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Oct12_Regen_Cemetery-160x240.jpeg 160w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Nancy Rappaport, from when she performed “Regeneration” at a Mount Auburn Cemetery chapel. Photo by Rose Lincoln.</p></div>
<p>Heeding her sound design engineer’s suggestion, a cellist provided the show’s early iterations with prerecorded music. Performing live, Miranda Henne is the cellist for this current version, supplying “Regeneration” with a signature sound that, Rappaport said, “becomes a character in the play. She gives it a sense of sorrow and confusion but can also be robust and moving. It really amplifies the mood… That’s where I think I’m sort of cheating [at the Solo Festival]. It’s a two-woman show now.”</p>
<p>Rappaport said that although “Regeneration” chronicles a very specific journey, she hopes all audience members will leave with a heightened awareness of their “inner resourcefulness” that can be tapped in the face of challenges. “I also want those of use who are over 45 to become more compassionate about how our bodies change. Others might think about their own health challenges, and sometimes people are just moved by me taking a risk.”</p>
<p>Today, when she’s not taking risks on stage, Rappaport (who was recently given a clean bill of health) is pushing herself in other challenging arenas, including CrossFit. “A lot of it is lifting [weights] over your shoulder,” she said, “so it’s about managing your fear.” Her final show in the United Solo Festival, she noted, falls on her 58th birthday. It might be curtains for this particular booking, but for Rappaport, happy to sprint through life, the run is far from over.</p>
<p><em>“Regeneration” is written and performed by Nancy Rappaport. Directed by Grace Kiley, with lighting by Giovanni Villari. Runtime: 55 minutes. Sun., Oct. 15, 7:30pm at Theatre Row/Studio Theatre (410 W. 42nd St., btw. Ninth &amp; 10th Aves.). For tickets ($35),visit <a href="http://unitedsolo.org/us/regeneration-2017" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://unitedsolo.org/us/regeneration-2017', 'unitedsolo.org/us/regeneration-2017 ']);" >unitedsolo.org/us/regeneration-2017 </a>or call 212-239-6200. Artist info at <a href="http://nancyrappaport.com" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://nancyrappaport.com', 'nancyrappaport.com']);" >nancyrappaport.com</a></em>.</p>
<div class="clear"></div>		</div><!-- /entry -->
		
		
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://chelseanow.com/2017/10/shell-show-cancer-a-survivor-brings-her-story-to-the-stage/" data-width="470" data-num-posts="20" data-order-by="social"></div>
</div></div>
	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="gabfire_social_widget-4" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/CHELSEA.NOW.NEWSPAPER" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/ChelseaNowNYC" rel="nofollow">Twitter</a><div class="clear clearfix"></div></div></div>
<div id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr />
<a href="http://dreamjobsnyc.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://dreamjobsnyc.com/', '']);"   target="_blank"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a>
<hr />
<a href="http://chelseanow.com/new-calendar/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://chelseanow.com/new-calendar/', '']);" ><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a><hr /></div>
		</div></div>
<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Sponsored Content</h3>
			<div class="textwidget"><body><p><a href="http://chelseanow.com/category/special-sections/sponsored-content/">
<img border="0" alt="Sponsor" src="http://thevillager.com/wp-content/uploads/2015/07/DTV-Installations-Official-Logo_1.png" width="300" height="50"/>
</a></p></body></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!-- CN_SQUARE_1 -->
<div id='div-gpt-ad-1401909331358-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-1'); });
</script>
</div>
<hr />
<!-- CN_SQUARE_2 -->
<div id='div-gpt-ad-1401909331358-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-2'); });
</script>
</div>
<hr />
<!-- CN_SQUARE_3 -->
<div id='div-gpt-ad-1401909331358-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-3'); });
</script>
</div></div>
		</div></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container --></div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="text-9" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">From Our Sister Newspapers</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='http://thevillager.com/2017/10/09/de-blasio-and-mendez-to-co-host-town-hall-on-thurs-oct-12/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=de-blasio-and-mendez-to-co-host-town-hall-on-thurs-oct-12'>De Blasio and Mendez to co-host town hall on Thurs., Oct. 12</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/10/06/puerto-rico-heartbreak-love-and-determination/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=puerto-rico-heartbreak-love-and-determination'>Puerto Rico: Heartbreak, love and determination</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/10/05/croman-nabs-a-rent-free-pad-on-rikers-island/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=croman-nabs-a-rent-free-pad-on-rikers-island'>Croman nabs a rent-free pad — on Rikers Island</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/10/05/arch-artwork-goes-up-in-2-days-to-last-4-months/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=arch-artwork-goes-up-in-2-days-to-last-4-months'>Arch artwork goes up in 2 days, to last 4 months</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/10/05/letters-to-the-editor-week-of-oct-5-2017/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=letters-to-the-editor-week-of-oct-5-2017'>Letters to The Editor, Week of Oct. 5, 2017</a></li></ul></div></div>
<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.downtownexpress.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.downtownexpress.com/">Downtown Express</a></h3>
<ul><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/10/06/this-school-has-a-new-top-dog/'>This school has a new top dog</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/10/05/seaport-report-october-2017/'>Seaport Report: October 2017</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/10/05/party-foul-district-leader-tries-to-oust-dem-boro-boss/'>Party foul: District leader tries to oust Dem boro boss</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/10/05/study-of-bpc-parks-could-reap-long-term-benefits/'>Study of BPC parks could reap long-term benefits</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/10/05/24761/'>It ain’t over! Marte to challenge Chin in November on third-party line</a></li></ul></div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="rss-6" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://gaycitynews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://gaycitynews.nyc/">Gay City News</a></h3>
<ul><li><a class='rsswidget' href='http://gaycitynews.nyc/normalizing-male-vulnerability/'>Normalizing Male Vulnerability</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/rainbow-flag-starts-flying-stonewall-monument-october-11/'>Rainbow Flag Dedicated at Stonewall Monument October 11</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/johnny-barry-radio-septembers-original-lgbt-expo/'>“Johnny and Barry” Radio at September’s Original LGBT Expo</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/mississippis-anti-lgbtq-law-headed-supreme-court/'>Mississippi’s Anti-LGBTQ Law Headed to Supreme Court?</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/auteur-underclass/'>Auteur for the Underclass</a></li></ul></div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/?feed=rss2&#038;cat=9"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://eastvillagernews.com/">East Villager News</a></h3>
<ul><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/among-powerful-friends-chin-enters-her-second-term/'>Among powerful friends, Chin enters her second term</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/top-cop-says-special-unit-outreach-can-cut-thefts/'>Top cop says special unit, outreach can cut thefts</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/muscle-headed-gym-keeps-flouting-regs-with-illegal-signage/'>Muscle-headed gym  keeps flouting regs  with illegal signage</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/judge-says-city-broke-the-law-by-approving-n-y-u-superblocks-plan/'>Judge says city broke the law by approving N.Y.U. superblocks plan</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/de-blasio-seems-on-same-page-with-evicted-news-vendor/'>De Blasio seems on same page with evicted news vendor</a></li></ul></div></div>
	</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
		<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a></li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>
				<li><a rel="nofollow" href="http://chelseanow.com/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="chelseanow.com" rel="home"><strong>&uarr;</strong> chelseanow.com</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
					<a href="http://chelseanow.com/" title="chelseanow.com" rel="home">chelseanow.com</a>
		 | copyright 2014 ||  
		<a href="http://www.nyccommunitymedia.com">NYC Community Media, LLC</a> 
		<!-- Powered by WPtouch: 3.5.3 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
<!-- Background Manager Start -->

<!-- Background Manager End -->
	
		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var _popup_data = {"ajaxurl":"http:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","do":"get-data","ajax_data":{"orig_request_uri":"\/2017\/10\/shell-show-cancer-a-survivor-brings-her-story-to-the-stage\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"368350675000"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<div id="fb-root"></div>	<!-- #footer-right-side --> ONE METROTECH, 10TH FLOOR|  NYC, NY 11201  | PHONE:  212.229.1890</p>
</div>
<!-- /footer_data -->

			
</body>
</html>