<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /><br /><meta name="google-site-verification" content="pjEDDlhLE9fDG3iDA82gdPukc-f8ILVKQC-tda_XtdA" />
<title>  Chelsea to Cali: Sky Rink All Stars Ready for Nationals | chelseanow.com</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://chelseanow.com/feed/" />
	<link rel="pingback" href="http://chelseanow.com/xmlrpc.php" />

	<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Feed" href="http://chelseanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Comments Feed" href="http://chelseanow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Chelsea to Cali: Sky Rink All Stars Ready for Nationals Comments Feed" href="http://chelseanow.com/2017/08/chelsea-to-cali-sky-rink-all-stars-ready-for-nationals/feed/" />
<meta property="og:title" content="Chelsea to Cali: Sky Rink All Stars Ready for Nationals"/><meta property="og:type" content="article"/><meta property="og:url" content="http://chelseanow.com/2017/08/chelsea-to-cali-sky-rink-all-stars-ready-for-nationals/"/><meta property="og:site_name" content="chelseanow.com"/><meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2017/08/Aug3_Skate_PhotoCNPRINT_ONLYCMYK-300x200.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chelseanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smartwidgetscss-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/gabfire-widget-pack/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='background-manager-pub-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/css/pub.css?ver=1.2.5.2' type='text/css' media='all' />
<!-- This site uses the Yoast Google Analytics plugin v5.0.7 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-239336-3']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Yoast Google Analytics -->
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"http:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jquery.cycle.all.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/slides.min.jquery.js?ver=4.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jquery.tools.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jCarouselLite.js?ver=4.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/superfish-1.4.8.js?ver=4.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":0,"url":"","alt":"","desc":"","caption":"","link":"","thumb":"","bg_link":"","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"0","is_fullsize":"false","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"true","bg_click_new_window":"true","bg_track_clicks":"false","bg_track_clicks_category":"Background Manager","display_on_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/functions.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/flux.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/pub.js?ver=1.2.5.2'></script>
<link rel='https://api.w.org/' href='http://chelseanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chelseanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chelseanow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Report Shows Low-Income Workers Pay High Price for Subway Delays' href='http://chelseanow.com/2017/08/report-shows-low-income-workers-pay-high-price-for-subway-delays/' />
<link rel='next' title='This Little Light of Mine: ‘Unpacking’ Illuminates the Ghosts of Relationships Past' href='http://chelseanow.com/2017/08/this-little-light-of-mine-unpacking-illuminates-the-ghosts-of-relationships-past/' />
<link rel="canonical" href="http://chelseanow.com/2017/08/chelsea-to-cali-sky-rink-all-stars-ready-for-nationals/" />
<link rel='shortlink' href='http://chelseanow.com/?p=25790' />
<link rel="alternate" type="application/json+oembed" href="http://chelseanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelseanow.com%2F2017%2F08%2Fchelsea-to-cali-sky-rink-all-stars-ready-for-nationals%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chelseanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelseanow.com%2F2017%2F08%2Fchelsea-to-cali-sky-rink-all-stars-ready-for-nationals%2F&#038;format=xml" />
<link href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
div.wrapper {
width: 975px !important;
}</style>

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<style type="text/css" media="screen">body.myatu_bgm_body { background-image: none !important;background-color: transparent !important; } </style>
<link rel="shortcut icon" href="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/cnow.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239336-3', 'chelseanow.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<meta property="og:site_name" content="chelseanow.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="368350675000" />
<meta property="og:url" content="http://chelseanow.com/2017/08/chelsea-to-cali-sky-rink-all-stars-ready-for-nationals/" />
<meta property="og:title" content="Chelsea to Cali: Sky Rink All Stars Ready for Nationals" />
<meta property="og:description" content="BY NICOLE JAVORSKY | “I need some emotion here.” Marni Halasa, figure skating coach for the Sky Rink All Stars, called out words of advice for Catherine Mayer as she practiced her solo. “Bigger! There.” Team captain Mayer, 17, got up before daylight had even begun to boil the street. As she glided around the&hellip;" />
<meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2017/08/Aug3_Skate_PhotoCNPRINT_ONLYCMYK.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="399" />
<meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2017/08/Aug3_Skate_RoutineCNPRINT_ONLYCMYK.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="392" />
<meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2017/08/Aug3_Skate_Coach.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="404" />
<meta property="article:published_time" content="2017-08-03T01:38:00+00:00" />
<meta property="article:modified_time" content="2017-08-03T01:38:00+00:00" />
<meta property="article:author" content="http://chelseanow.com/author/editor/" />
<meta property="article:section" content="Features" />

	
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->

	</head>
<body class="post-template-default single single-post postid-25790 single-format-standard myatu_bgm_body">
</div>


<div class="wrapper">


<div>
<!-- CN-LEADERBOARD -->
<div id='div-gpt-ad-1401909331358-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-0'); });
</script>
</div>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1090645/CN-Leaderboard', [[975, 121], [975, 171]], 'div-gpt-ad-1401909331358-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN-Leaderboard', [975, 121], 'div-gpt-ad-1469827423027-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN', [300, 250], 'div-gpt-ad-1401909331358-1').addService(googletag.pubads());
googletag.defineSlot('/1090645/CHELSEANOW_SQUARE_B', [300, 250], 'div-gpt-ad-1401909331358-2').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN_SQUARE_C', [300, 250], 'div-gpt-ad-1401909331358-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</div>





<hr />


<!--<div class="wrapper">-->





	<div id="masthead">
		<ul class="mastheadnav dropdown">
			<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
			<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="http://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="http://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>
								</ul>

		<div class="search">
			<form action="http://chelseanow.com/" class="gab_search_style2" style="background:url(http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
						<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="http://chelseanow.com/2017/08/garden-of-edens-loss-further-expands-chelseas-food-desert/" rel="bookmark"><img src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Aug3_Garden_Specialty-118x88.jpg" class="alignleft" alt="Garden of Eden’s Loss Further Expands Chelsea’s Food Desert" title="Garden of Eden’s Loss Further Expands Chelsea’s Food Desert" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://chelseanow.com/2017/08/garden-of-edens-loss-further-expands-chelseas-food-desert/" rel="bookmark" title="Permalink to Garden of Eden’s Loss Further Expands Chelsea’s Food Desert" >Garden of Eden’s Loss Further Expands Chelsea’s Food Desert</a>
					</h2>
					<p><a href="http://chelseanow.com/2017/08/garden-of-edens-loss-further-expands-chelseas-food-desert/" rel="bookmark" title="Permalink to Garden of Eden’s Loss Further Expands Chelsea’s Food Desert" >UPDATE: As of Thurs., Aug. 3, the&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="http://chelseanow.com/2017/08/expose-puts-chelsea-kennel-club-in-the-doghouse-owner-calls-investigation-a-hatchet-job/" rel="bookmark"><img src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Aug3_Kennel_Protestors-118x88.jpg" class="alignright" alt="Exposé Puts Chelsea Kennel Club in the Doghouse; Owner Calls Investigation a ‘Hatchet Job’" title="Exposé Puts Chelsea Kennel Club in the Doghouse; Owner Calls Investigation a ‘Hatchet Job’" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://chelseanow.com/2017/08/expose-puts-chelsea-kennel-club-in-the-doghouse-owner-calls-investigation-a-hatchet-job/" rel="bookmark" title="Permalink to Exposé Puts Chelsea Kennel Club in the Doghouse; Owner Calls Investigation a ‘Hatchet Job’" >Exposé Puts Chelsea Kennel Club in the Doghouse; Owner Calls Investigation a ‘Hatchet Job’</a>
					</h2>
					<p><a href="http://chelseanow.com/2017/08/expose-puts-chelsea-kennel-club-in-the-doghouse-owner-calls-investigation-a-hatchet-job/" rel="bookmark" title="Permalink to Exposé Puts Chelsea Kennel Club in the Doghouse; Owner Calls Investigation a ‘Hatchet Job’" >BY WINNIE McCROY | A chic puppy&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 0px;">	
											<h1>
							<a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">
								<img src="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/2Chelsea-Logo.jpg" alt="chelseanow.com" title="chelseanow.com"/>
							</a>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->


	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
				<li class="cat-item cat-item-3"><a href="http://chelseanow.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-77"><a href="http://chelseanow.com/category/news/features/" >Features</a>
	<ul class='children'>
	<li class="cat-item cat-item-11"><a href="http://chelseanow.com/category/news/features/just-do-art/" >Just Do Art</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://chelseanow.com/category/news/features/askauntchelsea/" >Ask Aunt Chelsea</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://chelseanow.com/category/news/features/horoscopes/" >Horoscopes</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-78"><a href="http://chelseanow.com/category/news/activities/" >Activities</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://chelseanow.com/category/news/politics-and-government/" >Politics and Government</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://chelseanow.com/category/news/police-blotter/" >Police Blotter</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://chelseanow.com/category/news/in-pictures/" >In Pictures</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://chelseanow.com/category/news/uncategorized/" >Uncategorized</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://chelseanow.com/category/editorial/" >Editorial</a>
<ul class='children'>
	<li class="cat-item cat-item-8"><a href="http://chelseanow.com/category/editorial/talking-point/" >Talking Point</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://chelseanow.com/category/editorial/your-letters/" >Your Letters</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-65"><a href="http://chelseanow.com/category/health-2/" >Health</a>
<ul class='children'>
	<li class="cat-item cat-item-13"><a href="http://chelseanow.com/category/health-2/food-you/" >Food &amp; You</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-86"><a href="http://chelseanow.com/category/breast-cancer-awareness/" >Why Pink?</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://chelseanow.com/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://chelseanow.com/category/special-sections/" >Special Sections</a>
<ul class='children'>
	<li class="cat-item cat-item-89"><a href="http://chelseanow.com/category/special-sections/home-front/" >Home Front</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://chelseanow.com/category/special-sections/tribeca-film-festival/" >Tribeca Film Festival</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://chelseanow.com/category/special-sections/small-business/" >Small Business</a>
</li>
	<li class="cat-item cat-item-98"><a href="http://chelseanow.com/category/special-sections/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://chelseanow.com/category/special-sections/chelsea-now-tv/" >Chelsea Now TV</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://chelseanow.com/category/special-sections/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://chelseanow.com/category/special-sections/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://chelseanow.com/category/special-sections/progress-report/" >Progress Report</a>
	<ul class='children'>
	<li class="cat-item cat-item-64"><a href="http://chelseanow.com/category/special-sections/progress-report/community-board-issue/" >Community Board Issue</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-87"><a href="http://chelseanow.com/category/jobs/" >Jobs</a>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>

		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="http://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="http://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>

				<li class="date right">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
<div id="container">
	<div id="content">
		<div id="post-25790" class="entry single-default post-25790 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
			<h1 class="entry_title">
				Chelsea to Cali: Sky Rink All Stars Ready for Nationals			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="http://chelseanow.com/author/editor/">Scott Stiffler</a> on August 2, 2017.<br />Saved under <a href="http://chelseanow.com/category/news/features/" rel="category tag">Features</a><br />				</span>
				
				<span class="right">
					<div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="http://chelseanow.com/2017/08/chelsea-to-cali-sky-rink-all-stars-ready-for-nationals/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://chelseanow.com/2017/08/chelsea-to-cali-sky-rink-all-stars-ready-for-nationals/" data-counturl="http://chelseanow.com/2017/08/chelsea-to-cali-sky-rink-all-stars-ready-for-nationals/" data-text="Chelsea to Cali: Sky Rink All Stars Ready for Nationals" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><div class="clear clearfix"></div></div></div>
				</span>
				<div class="clear"></div>
			</div>

			<div id="attachment_25791" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-25791" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Aug3_Skate_PhotoCNPRINT_ONLYCMYK.jpg" alt="" width="600" height="399" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Aug3_Skate_PhotoCNPRINT_ONLYCMYK.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Aug3_Skate_PhotoCNPRINT_ONLYCMYK-300x200.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Aug3_Skate_PhotoCNPRINT_ONLYCMYK-160x106.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Aug3_Skate_PhotoCNPRINT_ONLYCMYK-450x300.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Coach Marni Halasa snaps a picture of the figure skating team before it&#8217;s time to practice their group routine.Photo by Nicole Javorsky.</p></div>
<p><strong>BY NICOLE JAVORSKY | </strong>“I need some emotion here.”</p>
<p>Marni Halasa, figure skating coach for the Sky Rink All Stars, called out words of advice for Catherine Mayer as she practiced her solo.</p>
<p>“Bigger! There.”</p>
<p>Team captain Mayer, 17, got up before daylight had even begun to boil the street. As she glided around the perimeter of the rink, her energy did not suggest an alarm had gone off at 5 a.m.</p>
<p>Halasa turned toward me and exclaimed, “She’s so on it!”<strong> </strong>The skating team practices at Chelsea Piers, but on Aug. 8 they’re headed to California for the US Figure Skating National Showcase.</p>
<p>“The Nationals? It’s probably one of my favorite weeks of the year. I love watching the other skaters,” Mayer said. “We meet people from different areas. I have some friends from Texas that I see every year.”</p>
<p>Over the past several years, the team has placed in the top three at the Nationals competition. Their location in the Empire City, however, has posed some unique challenges. For one, using an ice skating rink is more expensive here. Also, as Halasa put it, living in New York City can mean “the kids get pulled in so many directions.”<strong> </strong></p>
<p>Mayer said, “It’s not built into our lives and we make room for it.”</p>
<p>Team member Alida Monaco, 18, mentioned it’s difficult getting everyone to Chelsea Piers at the same time, and emphasized Halasa’s role in making sure the team comes together.</p>
<p>“Marni has always been there to get you to the rink. She’s going to hound you to come back,” Monaco added. “That’s a good thing.”</p>
<p>Before it was time to practice, team members Jennie Berlin, Mayer, Monaco, and Emma Wender traded jokes and laughter around a bright red table in the Chelsea Piers Sky Rink lobby. Once the girls left the lobby for the locker room to lace up their skates, Halasa spoke about how great the girls are. As she said their names, Halasa added compliments about each of them. She remarked, “I can retire if I want to!”</p>
<p>The team members entered the West Rink and picked up their prop guns for this year’s group routine set to “My Shot” from the Broadway smash “Hamilton.” Halasa started the music. Lin-Manuel Miranda’s voice filled the rink.</p>
<p>“I am not throwing away my shot!”</p>
<p>Berlin and Mayer had worked together to choreograph the routine and solicited feedback from the rest of the team.</p>
<p>“It&#8217;s a democratic process and everyone really learns how to do this, so maybe one day, they can coach,” Halasa wrote in an email before our visit to Chelsea Piers.</p>
<p>Berlin, 16, became interested in choreography because her brother is a ballet dancer and choreography has “always been something fun” they do.</p>
<p>Since the skaters are often busy during the academic year, Berlin said competing at the summertime Nationals every year has allowed her to further bond with teammates. The upcoming week of skating and living together in California for the Nationals is especially meaningful since Monaco and Wender start college in the fall, at Harvard and Kenyon respectively.<strong> </strong></p>
<p>“It’s a community,” Mayer said. “I have something I can really dedicate and commit myself to.”<strong> </strong></p>
<div id="attachment_25792" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-25792" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Aug3_Skate_RoutineCNPRINT_ONLYCMYK.jpg" alt="" width="600" height="392" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Aug3_Skate_RoutineCNPRINT_ONLYCMYK.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Aug3_Skate_RoutineCNPRINT_ONLYCMYK-300x196.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Aug3_Skate_RoutineCNPRINT_ONLYCMYK-70x45.jpg 70w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Aug3_Skate_RoutineCNPRINT_ONLYCMYK-160x106.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">In their routine for the US Figure Skating National Showcase, the team has the chance to show off some of their signature moves. Photo by Nicole Javorsky.</p></div>
<p>Wender, 18, started learning how to figure skate with Halasa as her instructor after attending a birthday party at a rink. “I think I fell a lot and had the motivation to fall a lot less,” she recalled.</p>
<p>After discussing times she didn’t succeed at competitions, Wender noted a transferrable skill for other pursuits: perseverance. “You just have to come back stronger,” she noted, “kind of like falling.”</p>
<p>Although Wender also plans on joining a skating club in college, she’s looking forward to exploring new interests where she can apply what she learned in figure skating.</p>
<p>“It really pushes you and teaches you a great work ethic,” Berlin said. “You go home and you’re already in this mindset.”</p>
<p>Like other team members, Monaco started figure skating at a young age (in her case, six).</p>
<p>“I was trying a lot of sports. I like skating the best,” she said. “I keep going back for the people.”</p>
<p>The ambition of the skaters is as evident as their rapport.</p>
<p>“My favorite part would be the first time we do the program and do it well,” Monaco said. “We look at each other and say, ‘That was good.’ ”</p>
<div id="attachment_25793" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-25793" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Aug3_Skate_Coach.jpg" alt="" width="600" height="404" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Aug3_Skate_Coach.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Aug3_Skate_Coach-300x202.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Aug3_Skate_Coach-160x108.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">When the skaters practice their routines, Coach Marni Halasa puts on the music. Photo by Nicole Javorsky.</p></div>
<div class="clear"></div>		</div><!-- /entry -->
		
		
<div id="comments" class="comments-area">
	<h2 class="comments-title">Comments</h2>	<ol class="comment-list">		<li class="pingback even thread-even depth-1" id="comment-12061">
				<div id="div-comment-12061" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn"><a href='https://blazingbladesblog.wordpress.com/2017/08/03/figure-skating-articles-for-thursday-august-3-2017/' rel='external nofollow' class='url'>Figure Skating Articles for Thursday, August 3, 2017 | BLAZING BLADES II</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://chelseanow.com/2017/08/chelsea-to-cali-sky-rink-all-stars-ready-for-nationals/#comment-12061">
			August 3, 2017 at 9:55 am</a>		</div>

		<p>[&#8230;] Chelsea to Cali: Sky Rink All Stars Ready for Nationals &#8211; by Nicole Javorsky, Chelsea Now [&#8230;]</p>

		
				</div>
		</li><!-- #comment-## -->
</ol><div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://chelseanow.com/2017/08/chelsea-to-cali-sky-rink-all-stars-ready-for-nationals/" data-width="470" data-num-posts="20" data-order-by="social"></div>
</div></div>
	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="gabfire_social_widget-4" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/CHELSEA.NOW.NEWSPAPER" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/ChelseaNowNYC" rel="nofollow">Twitter</a><div class="clear clearfix"></div></div></div>
<div id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr />
<a href="http://dreamjobsnyc.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://dreamjobsnyc.com/', '']);"   target="_blank"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a>
<hr />
<a href="http://chelseanow.com/new-calendar/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://chelseanow.com/new-calendar/', '']);" ><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a><hr /></div>
		</div></div>
<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Sponsored Content</h3>
			<div class="textwidget"><body><p><a href="http://chelseanow.com/category/special-sections/sponsored-content/">
<img border="0" alt="Sponsor" src="http://thevillager.com/wp-content/uploads/2015/07/DTV-Installations-Official-Logo_1.png" width="300" height="50"/>
</a></p></body></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!-- CN_SQUARE_1 -->
<div id='div-gpt-ad-1401909331358-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-1'); });
</script>
</div>
<hr />
<!-- CN_SQUARE_2 -->
<div id='div-gpt-ad-1401909331358-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-2'); });
</script>
</div>
<hr />
<!-- CN_SQUARE_3 -->
<div id='div-gpt-ad-1401909331358-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-3'); });
</script>
</div></div>
		</div></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container --></div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="text-9" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">From Our Sister Newspapers</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='http://thevillager.com/2017/08/03/what-the-heliport-operator-to-pay-250k-for-illegal-tourist-flights/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=what-the-heliport-operator-to-pay-250k-for-illegal-tourist-flights'>What the hel(iport)? Operator to pay $250K for illegal tourist flights</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/08/03/youre-fired-trumps-tweets-vs-tg-soldiers-a-bombshell/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=youre-fired-trumps-tweets-vs-tg-soldiers-a-bombshell'>You’re fired! Trump’s tweets vs. T/G soldiers a bombshell</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/08/03/not-cool-near-ac-miss-on-stanton/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=not-cool-near-ac-miss-on-stanton'>Not cool! Near A/C miss on Stanton</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/08/03/three-fires-and-their-alarming-consequences/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=three-fires-and-their-alarming-consequences'>Three fires and their alarming consequences</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/08/03/scoopys-notebook-week-of-aug-3-2017/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=scoopys-notebook-week-of-aug-3-2017'>Scoopy’s Notebook, Week of Aug. 3, 2017</a></li></ul></div></div>
<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.downtownexpress.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.downtownexpress.com/">Downtown Express</a></h3>
<ul><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/08/03/police-blotter-week-of-aug-3-2017/'>Police Blotter: Week of Aug. 3, 2017</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/08/03/the-ugly-truth-one-mothers-fight-to-expose-the-hazards-at-ground-zero/'>The ugly truth: One mother’s fight to expose the hazards at Ground Zero</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/08/03/op-ed-911-victim-compensation-fund-isnt-just-for-first-responders/'>Op-Ed: 9/11 Victim Compensation Fund isn’t just for First Responders</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/08/03/she-has-a-life-worth-saving/'>She has a life worth saving</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/08/03/this-little-light-of-mine-unpacking-illuminates-the-ghosts-of-relationships-past/'>This Little Light of Mine: ‘Unpacking’ Illuminates the Ghosts of Relationships Past</a></li></ul></div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="rss-6" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://gaycitynews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://gaycitynews.nyc/">Gay City News</a></h3>
<ul><li><a class='rsswidget' href='http://gaycitynews.nyc/magic-michael/'>Magic Michael</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/hrc-chided-mia-mississippi-black-auto-workers/'>HRC Chided For Being MIA on Mississippi Black Auto Workers</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/potus-ag-scramble-hold-community-proves-inviting-target/'>As POTUS, AG Scramble to Hold On, Our Community Proves an Inviting Target</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/truth-reconciliation/'>Truth and Reconciliation</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/presidents-mien/'>All the President’s Mien</a></li></ul></div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/?feed=rss2&#038;cat=9"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://eastvillagernews.com/">East Villager News</a></h3>
<ul><li><a class='rsswidget' href='http://eastvillagernews.com/2014/01/among-powerful-friends-chin-enters-her-second-term/'>Among powerful friends, Chin enters her second term</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2014/01/top-cop-says-special-unit-outreach-can-cut-thefts/'>Top cop says special unit, outreach can cut thefts</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2014/01/muscle-headed-gym-keeps-flouting-regs-with-illegal-signage/'>Muscle-headed gym  keeps flouting regs  with illegal signage</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2014/01/judge-says-city-broke-the-law-by-approving-n-y-u-superblocks-plan/'>Judge says city broke the law by approving N.Y.U. superblocks plan</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2014/01/de-blasio-seems-on-same-page-with-evicted-news-vendor/'>De Blasio seems on same page with evicted news vendor</a></li></ul></div></div>
	</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
		<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a></li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>
				<li><a rel="nofollow" href="http://chelseanow.com/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="chelseanow.com" rel="home"><strong>&uarr;</strong> chelseanow.com</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
					<a href="http://chelseanow.com/" title="chelseanow.com" rel="home">chelseanow.com</a>
		 | copyright 2014 ||  
		<a href="http://www.nyccommunitymedia.com">NYC Community Media, LLC</a> 
		<!-- Powered by WPtouch: 3.5.3 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
<!-- Background Manager Start -->

<!-- Background Manager End -->
	
		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var _popup_data = {"ajaxurl":"http:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","do":"get-data","ajax_data":{"orig_request_uri":"\/2017\/08\/chelsea-to-cali-sky-rink-all-stars-ready-for-nationals\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"368350675000"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<div id="fb-root"></div>	<!-- #footer-right-side --> ONE METROTECH, 10TH FLOOR|  NYC, NY 11201  | PHONE:  212.229.1890</p>
</div>
<!-- /footer_data -->

			
</body>
</html>