<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /><br /><meta name="google-site-verification" content="pjEDDlhLE9fDG3iDA82gdPukc-f8ILVKQC-tda_XtdA" />
<title>  Sex and Death: Read All About It! | chelseanow.com</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://chelseanow.com/feed/" />
	<link rel="pingback" href="http://chelseanow.com/xmlrpc.php" />

	<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Feed" href="http://chelseanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Comments Feed" href="http://chelseanow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Sex and Death: Read All About It! Comments Feed" href="http://chelseanow.com/2017/05/sex-and-death-read-all-about-it/feed/" />
<meta property="og:title" content="Sex and Death: Read All About It!"/><meta property="og:type" content="article"/><meta property="og:url" content="http://chelseanow.com/2017/05/sex-and-death-read-all-about-it/"/><meta property="og:site_name" content="chelseanow.com"/><meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2017/05/May4_Dandy_Myth-300x300.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chelseanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smartwidgetscss-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/gabfire-widget-pack/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='background-manager-pub-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/css/pub.css?ver=1.2.5.2' type='text/css' media='all' />
<!-- This site uses the Yoast Google Analytics plugin v5.0.7 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-239336-3']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Yoast Google Analytics -->
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"http:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jquery.cycle.all.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/slides.min.jquery.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jquery.tools.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jCarouselLite.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/superfish-1.4.8.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":0,"url":"","alt":"","desc":"","caption":"","link":"","thumb":"","bg_link":"","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"0","is_fullsize":"false","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"true","bg_click_new_window":"true","bg_track_clicks":"false","bg_track_clicks_category":"Background Manager","display_on_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/functions.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/flux.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/pub.js?ver=1.2.5.2'></script>
<link rel='https://api.w.org/' href='http://chelseanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chelseanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chelseanow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Refinancing Secures Penn South’s Affordable Status for ‘Decades to Come’' href='http://chelseanow.com/2017/04/refinancing-secures-penn-souths-affordable-status-for-decades-to-come/' />
<link rel="canonical" href="http://chelseanow.com/2017/05/sex-and-death-read-all-about-it/" />
<link rel='shortlink' href='http://chelseanow.com/?p=25114' />
<link rel="alternate" type="application/json+oembed" href="http://chelseanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelseanow.com%2F2017%2F05%2Fsex-and-death-read-all-about-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chelseanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelseanow.com%2F2017%2F05%2Fsex-and-death-read-all-about-it%2F&#038;format=xml" />
<link href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
div.wrapper {
width: 975px !important;
}</style>

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<style type="text/css" media="screen">body.myatu_bgm_body { background-image: none !important;background-color: transparent !important; } </style>
<link rel="shortcut icon" href="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/cnow.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239336-3', 'chelseanow.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<meta property="og:site_name" content="chelseanow.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="368350675000" />
<meta property="og:url" content="http://chelseanow.com/2017/05/sex-and-death-read-all-about-it/" />
<meta property="og:title" content="Sex and Death: Read All About It!" />
<meta property="og:description" content="BY TRAV S.D. | For someone who can’t be pigeonholed (humorist? playwright? poet? clown? comedian? performance artist? horror writer? LGBT icon?), the phenomenon of nature known to the public as Dandy Darkly is totally distinctive. Living fully up to his pseudonym, Darkly is a Southern Gothic steampunk grotesque given to flamboyant recitations and flights of&hellip;" />
<meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2017/05/May4_Dandy_Myth.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2017/04/May4_Dandy_BookJacket.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="715" />
<meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2017/04/May4_Dandy_Trigger-2.jpg" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="525" />
<meta property="article:published_time" content="2017-05-01T17:17:46+00:00" />
<meta property="article:modified_time" content="2017-05-01T19:07:44+00:00" />
<meta property="article:author" content="http://chelseanow.com/author/editor/" />
<meta property="article:section" content="Arts" />

	
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->

	</head>
<body class="single single-post postid-25114 single-format-standard myatu_bgm_body">
</div>


<div class="wrapper">


<div>
<!-- CN-LEADERBOARD -->
<div id='div-gpt-ad-1401909331358-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-0'); });
</script>
</div>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1090645/CN-Leaderboard', [[975, 121], [975, 171]], 'div-gpt-ad-1401909331358-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN-Leaderboard', [975, 121], 'div-gpt-ad-1469827423027-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN', [300, 250], 'div-gpt-ad-1401909331358-1').addService(googletag.pubads());
googletag.defineSlot('/1090645/CHELSEANOW_SQUARE_B', [300, 250], 'div-gpt-ad-1401909331358-2').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN_SQUARE_C', [300, 250], 'div-gpt-ad-1401909331358-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</div>





<hr />


<!--<div class="wrapper">-->





	<div id="masthead">
		<ul class="mastheadnav dropdown">
			<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
			<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="http://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="http://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>
								</ul>

		<div class="search">
			<form action="http://chelseanow.com/" class="gab_search_style2" style="background:url(http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
						<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="http://chelseanow.com/2017/05/sex-and-death-read-all-about-it/" rel="bookmark"><img src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/May4_Dandy_Myth-118x88.jpg" class="alignleft" alt="Sex and Death: Read All About It!" title="Sex and Death: Read All About It!" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://chelseanow.com/2017/05/sex-and-death-read-all-about-it/" rel="bookmark" title="Permalink to Sex and Death: Read All About It!" >Sex and Death: Read All About It!</a>
					</h2>
					<p><a href="http://chelseanow.com/2017/05/sex-and-death-read-all-about-it/" rel="bookmark" title="Permalink to Sex and Death: Read All About It!" >BY TRAV S.D. | For someone who&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="http://chelseanow.com/2017/04/refinancing-secures-penn-souths-affordable-status-for-decades-to-come/" rel="bookmark"><img src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Apr27_PennWEB-118x88.jpg" class="alignright" alt="Refinancing Secures Penn South’s Affordable Status for ‘Decades to Come’" title="Refinancing Secures Penn South’s Affordable Status for ‘Decades to Come’" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://chelseanow.com/2017/04/refinancing-secures-penn-souths-affordable-status-for-decades-to-come/" rel="bookmark" title="Permalink to Refinancing Secures Penn South’s Affordable Status for ‘Decades to Come’" >Refinancing Secures Penn South’s Affordable Status for ‘Decades to Come’</a>
					</h2>
					<p><a href="http://chelseanow.com/2017/04/refinancing-secures-penn-souths-affordable-status-for-decades-to-come/" rel="bookmark" title="Permalink to Refinancing Secures Penn South’s Affordable Status for ‘Decades to Come’" >BY SEAN EGAN | After months of&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 0px;">	
											<h1>
							<a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">
								<img src="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/2Chelsea-Logo.jpg" alt="chelseanow.com" title="chelseanow.com"/>
							</a>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->


	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
				<li class="cat-item cat-item-3"><a href="http://chelseanow.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-77"><a href="http://chelseanow.com/category/news/features/" >Features</a>
	<ul class='children'>
	<li class="cat-item cat-item-11"><a href="http://chelseanow.com/category/news/features/just-do-art/" >Just Do Art</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://chelseanow.com/category/news/features/askauntchelsea/" >Ask Aunt Chelsea</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://chelseanow.com/category/news/features/horoscopes/" >Horoscopes</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-78"><a href="http://chelseanow.com/category/news/activities/" >Activities</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://chelseanow.com/category/news/politics-and-government/" >Politics and Government</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://chelseanow.com/category/news/police-blotter/" >Police Blotter</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://chelseanow.com/category/news/in-pictures/" >In Pictures</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://chelseanow.com/category/news/uncategorized/" >Uncategorized</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://chelseanow.com/category/editorial/" >Editorial</a>
<ul class='children'>
	<li class="cat-item cat-item-8"><a href="http://chelseanow.com/category/editorial/talking-point/" >Talking Point</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://chelseanow.com/category/editorial/your-letters/" >Your Letters</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-65"><a href="http://chelseanow.com/category/health-2/" >Health</a>
<ul class='children'>
	<li class="cat-item cat-item-13"><a href="http://chelseanow.com/category/health-2/food-you/" >Food &amp; You</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-86"><a href="http://chelseanow.com/category/breast-cancer-awareness/" >Why Pink?</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://chelseanow.com/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://chelseanow.com/category/special-sections/" >Special Sections</a>
<ul class='children'>
	<li class="cat-item cat-item-89"><a href="http://chelseanow.com/category/special-sections/home-front/" >Home Front</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://chelseanow.com/category/special-sections/tribeca-film-festival/" >Tribeca Film Festival</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://chelseanow.com/category/special-sections/small-business/" >Small Business</a>
</li>
	<li class="cat-item cat-item-98"><a href="http://chelseanow.com/category/special-sections/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://chelseanow.com/category/special-sections/chelsea-now-tv/" >Chelsea Now TV</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://chelseanow.com/category/special-sections/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://chelseanow.com/category/special-sections/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://chelseanow.com/category/special-sections/progress-report/" >Progress Report</a>
	<ul class='children'>
	<li class="cat-item cat-item-64"><a href="http://chelseanow.com/category/special-sections/progress-report/community-board-issue/" >Community Board Issue</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-87"><a href="http://chelseanow.com/category/jobs/" >Jobs</a>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>

		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="http://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="http://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>

				<li class="date right">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
<div id="container">
	<div id="content">
		<div id="post-25114" class="entry single-default post-25114 post type-post status-publish format-standard has-post-thumbnail hentry category-arts">
			<h1 class="entry_title">
				Sex and Death: Read All About It!			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="http://chelseanow.com/author/editor/">Scott Stiffler</a> on May 1, 2017.<br />Saved under <a href="http://chelseanow.com/category/arts/" rel="category tag">Arts</a><br />				</span>
				
				<span class="right">
					<div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="http://chelseanow.com/2017/05/sex-and-death-read-all-about-it/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://chelseanow.com/2017/05/sex-and-death-read-all-about-it/" data-counturl="http://chelseanow.com/2017/05/sex-and-death-read-all-about-it/" data-text="Sex and Death: Read All About It!" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><div class="clear clearfix"></div></div></div>
				</span>
				<div class="clear"></div>
			</div>

			<div id="attachment_25115" style="width: 360px" class="wp-caption alignleft"><img class="wp-image-25115" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/May4_Dandy_BookJacket.jpg" alt="Dandy Darkly launches his book with a May 6 event at the Bureau of General Services-Queer Division. Image courtesy Gaybird Press ." width="350" height="556" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/May4_Dandy_BookJacket.jpg 450w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/May4_Dandy_BookJacket-189x300.jpg 189w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/May4_Dandy_BookJacket-160x254.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" /><p class="wp-caption-text">Dandy Darkly launches his book with a May 6 event at the Bureau of General Services-Queer Division. Image courtesy Gaybird Press .</p></div>
<p><strong>BY TRAV S.D. | </strong>For someone who can’t be pigeonholed (humorist? playwright? poet? clown? comedian? performance artist? horror writer? LGBT icon?), the phenomenon of nature known to the public as Dandy Darkly is totally distinctive.</p>
<p>Living fully up to his pseudonym, Darkly is a Southern Gothic steampunk grotesque given to flamboyant recitations and flights of persiflage accompanied by courtly and commedia-like presentationalism. He is the personification of decadence, and he knows it, and audiences love him for it — from his local queer fanbase here in NYC, to his even more rabid one abroad, where he has had four sold-out hit shows in the Edinburgh Festival Fringe.</p>
<p>The popular performer has two undertakings to tout: a new book of his monologues entitled “Dandy Darkly’s Six Hundred and Sixty-Six Tales of Sex and Death, Volume One,” which will be launched with an event at NYC’s Bureau of General Services-Queer Division on May 6; and a national Fringe Festival tour of his solo show, “Dandy Darkly’s Myth Mouth” — which starts in May at the Tampa and Orlando festivals, then Providence in July, followed by Chicago and San Francisco in late August and early September.</p>
<p>Dandy Darkly is the creation of Brooklyn-based Neil Arthur James, who began performing the character in 2010. Originally from rural Georgia, James graduated from the state university in 1997 with a degree in theatre, tried his hand as a conventional actor for a while, but began to have more success writing columns and op-eds for publication. The character of Dandy Darkly emerged from a fiction blog James created. An invitation from the Stonewall Inn to perform his writings live is what first brought the character from the page to the stage.</p>
<p>The typical Dandy Darkly monologue is extravagant, over-the-top, violent and extremely ridiculous. One of his more popular pieces is “Bearskinner,” a sort of horror-infused tween summer camp story; part pseudo-autobiographical confessional, part Dr. Seuss, and part “Silence of the Lambs.”</p>
<p>“This little clown has been living inside me forever,” said James. “There is an eight-track recording of me at age five telling Georgia ghost stories. My grandfather was a wonderful natural storyteller. He influenced me a lot. It’s been really rewarding, watching the process of Dandy developing organically over the years.”</p>
<p>James is a wordsmith par excellence, forging great dense confections of self-expression that ought to be the envy of most armchair writers and poets. The extreme musicality of his writing seems to contain echoes of great American authors, especially Southern masters like Thomas Wolfe and William Faulkner, but ground up in a parody-mill with other elements like hokey porn, horror, and fantasy. Shockingly, James claims to have grazed very little among the greats.</p>
<p>“I’m really an outsider when it comes to that,” he said. “I come out of classical theatre and clowning. I write and satirize popular culture, and as such I am a font of movie trivia and television tidbits — subconsciously I do perhaps tap into writing styles of authors like Thomas Wolfe, but it&#8217;s the theater and the horror cult film world I critique that I&#8217;m most enamored of. I’ve also been influenced by classic rock artists like the Eagles or the Beatles, much more than fiction writers.”</p>
<div id="attachment_25117" style="width: 360px" class="wp-caption alignright"><img class="wp-image-25117 size-full" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/May4_Dandy_Trigger-2.jpg" alt="Our favorite straight shooting storyteller in a promo photo for 2015’s “Dandy Darkly’s Trigger Happy.” Photo by Bobby Miller." width="350" height="525" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/May4_Dandy_Trigger-2.jpg 350w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/May4_Dandy_Trigger-2-200x300.jpg 200w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/May4_Dandy_Trigger-2-160x240.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" /><p class="wp-caption-text">Our favorite straight shooting storyteller in a promo photo for 2015’s “Dandy Darkly’s Trigger Happy.” Photo by Bobby Miller.</p></div>
<p>Oddly, you can see it. His monologues are imbued with the clarity and power of pop songwriting. The leap between his Cha-Cha the Caveman or Mister Timothy and the Beatles’ Rita the meter maid or Mean Mr. Mustard is not the size of the Grand Canyon. James also admires many contemporary performance artists. Names he mentions in this context include Penny Arcade, Taylor Mac, Desiree Burch, Paul Soileau, Justin Sayre, Peter Michael Marino, Killy Dwyer, and Jenny Lee Mitchell.</p>
<p>For someone who knows him primarily through his stage work, the process of reading him is both familiar and disorienting. The voice is there, but disembodied, like an echo. On stage, there is a powerful visual component. Dandy Darkly is a clown, with an elaborate baroque costume and make-up that takes the artist over an hour to get into prior to every performance.</p>
<p>“Believe it or not, I had one critic who said I shouldn’t perform the stories in costume, that the writing should speak for itself,” laughed James. “But I think it’s absolutely necessary. The part is shamanic. I need the mask. Dandy is more outgoing than I am, more of a people person. At the same time, I am more friendly and gentle. Dandy says horrific things. Horrible things happen in these stories. A pirate eats a mermaid!”</p>
<p>Though Dandy was originally a creature of the page, for seven years now he has been living primarily in theatres and cabarets. Returning him back to his original format has had its challenges. “For the book, I needed to pull back a little. Onstage I do things like break the fourth wall, and make asides directly to the audience,” said James, citing punctuation as an example of what “had to be conventionalized” to “fit into the constraints of the page. But the process was also helpful to me a writer. Going back and looking over older work was instructive, seeing how the work progresses over time. I also noticed several tricks I have that I tend to repeat, and will know to look out for.”</p>
<p>But that self-criticism is balanced with a healthy supply of well-deserved self-regard: “Ultimately, I think as artists we need to be true to our voices and try to create work that makes us laugh the loudest, swoon the hardest and weep the most willingly. Some people may say it&#8217;s selfish or egocentric to be moved by your own work. I know some artists who are very detached from their work, but I’m quite the opposite. I love Dandy because he makes me feel totally comfortable in my skin, but also utterly like an alien being — which I adore.”</p>
<p><em>Get your own fix! “Dandy Darkly’s Six Hundred and Sixty-Six Tales of Sex and Death, Volume One” (Gaybird Press) is now available through most online booksellers, and the launch event happens Sat., May 6, 7–9:30pm, at the Bureau of General Services–Queer Division (located in Room 210 of the LGBT Center; 208 W. 13th St., btw. Seventh &amp; Greenwich Aves.). Suggested donation of $10 benefits the Bureau (no one will be turned away for lack of funds). Visit the Bureau at <a href="http://bgsqd.com" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://bgsqd.com', 'bgsqd.com']);" >bgsqd.com</a>, the Center at <a href="http://gaycenter.org" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://gaycenter.org', 'gaycenter.org']);" >gaycenter.org</a>, and the author at <a href="http://dandydarkly.com" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://dandydarkly.com', 'dandydarkly.com']);" >dandydarkly.com</a>.</em></p>
<div id="attachment_25121" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-25121" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/May4_Dandy_Myth.jpg" alt="Touring this summer, “Dandy Darkly’s Myth Mouth” is a caveman tale that takes a detour into, among other places, the world of virtual reality. Photo by Atticus Stevenson." width="600" height="600" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/May4_Dandy_Myth.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/May4_Dandy_Myth-150x150.jpg 150w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/May4_Dandy_Myth-300x300.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/May4_Dandy_Myth-50x50.jpg 50w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/May4_Dandy_Myth-160x160.jpg 160w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/May4_Dandy_Myth-30x30.jpg 30w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/May4_Dandy_Myth-144x144.jpg 144w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Touring this summer, “Dandy Darkly’s Myth Mouth” is a caveman tale that takes a detour into, among other places, the world of virtual reality. Photo by Atticus Stevenson.</p></div>
<div class="clear"></div>		</div><!-- /entry -->
		
		
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://chelseanow.com/2017/05/sex-and-death-read-all-about-it/" data-width="470" data-num-posts="20" data-order-by="social"></div>
</div></div>
	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="gabfire_social_widget-4" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/CHELSEA.NOW.NEWSPAPER" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/ChelseaNowNYC" rel="nofollow">Twitter</a><div class="clear clearfix"></div></div></div>
<div id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr />
<a href="http://dreamjobsnyc.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://dreamjobsnyc.com/', '']);"   target="_blank"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a>
<hr />
<a href="http://chelseanow.com/new-calendar/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://chelseanow.com/new-calendar/', '']);" ><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a><hr /></div>
		</div></div>
<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Sponsored Content</h3>
			<div class="textwidget"><body><p><a href="http://chelseanow.com/category/special-sections/sponsored-content/">
<img border="0" alt="Sponsor" src="http://thevillager.com/wp-content/uploads/2015/07/DTV-Installations-Official-Logo_1.png" width="300" height="50"/>
</a></p></body></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!-- CN_SQUARE_1 -->
<div id='div-gpt-ad-1401909331358-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-1'); });
</script>
</div>
<hr />
<!-- CN_SQUARE_2 -->
<div id='div-gpt-ad-1401909331358-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-2'); });
</script>
</div>
<hr />
<!-- CN_SQUARE_3 -->
<div id='div-gpt-ad-1401909331358-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-3'); });
</script>
</div></div>
		</div></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container --></div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="text-9" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">From Our Sister Newspapers</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='http://thevillager.com/2017/05/01/sex-and-death-read-all-about-it/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=sex-and-death-read-all-about-it'>Sex and death: Read all about it!</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/04/28/this-is-lunacy-radical-attorney-on-protest-vs-theatre-80-political-panel/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=this-is-lunacy-radical-attorney-on-protest-vs-theatre-80-political-panel'>‘This is lunacy’: Radical attorney slams protest vs. Theatre 80 political panel</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/04/27/were-making-the-most-of-our-limited-park-space/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=were-making-the-most-of-our-limited-park-space'>PROGRESS REPORT: We’re making the most of our limited park space</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/04/27/time-to-intensify-fight-against-bad-landlords/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=time-to-intensify-fight-against-bad-landlords'>PROGRESS REPORT: Time to intensify fight against bad landlords</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/04/27/seeds-of-discord-garden-sprouts-a-sue-ready-group/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=seeds-of-discord-garden-sprouts-a-sue-ready-group'>Seeds of discord? Garden sprouts a sue-ready group</a></li></ul></div></div>
<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.downtownexpress.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.downtownexpress.com/">Downtown Express</a></h3>
<ul><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/05/01/sex-and-death-read-all-about-it/'>Sex and Death: Read All About It!</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/05/01/wagner-wrangle-controversy-over-bpcas-plans-to-replace-parks-pavilion/'>Wagner wrangle: Controversy over BPCA’s plans to replace park’s pavilion</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/05/01/arrest-in-ticket-vendor-shooting-amid-local-outrage/'>Downtown outrage after arrest in Battery ticket-vendor shooting</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/04/27/police-blotter-week-of-april-27-2017/'>Police Blotter: Week of April 27, 2017</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/04/27/is-bottled-water-really-safer-than-city-tap/'>Is bottled water really safer than city tap?</a></li></ul></div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="rss-6" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://gaycitynews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://gaycitynews.nyc/">Gay City News</a></h3>
<ul><li><a class='rsswidget' href='http://gaycitynews.nyc/rentboy-com-owner-argues-jail-time-may-5-sentencing/'>Rentboy.com Owner Argues For No Jail Time in May 5 Sentencing</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/advocates-seek-beds-21-to-24/'>Advocates Seek Beds for Homeless 21 to 24-Year-Olds</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/amy-ashworth-dies/'>Amy Ashworth, P-FLAG Co-Founder, Dies</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/sage-fights-erasure-lgbtq-seniors/'>SAGE Fights Against “Erasure” of LGBTQ Seniors</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/queer-left-academics-take-lgbt-mainstream/'>Queer Left Academics Take on LGBT Mainstream</a></li></ul></div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/?feed=rss2&#038;cat=9"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://eastvillagernews.com/">East Villager News</a></h3>
<ul><li><a class='rsswidget' href='http://eastvillagernews.com/2014/01/among-powerful-friends-chin-enters-her-second-term/'>Among powerful friends, Chin enters her second term</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2014/01/top-cop-says-special-unit-outreach-can-cut-thefts/'>Top cop says special unit, outreach can cut thefts</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2014/01/muscle-headed-gym-keeps-flouting-regs-with-illegal-signage/'>Muscle-headed gym  keeps flouting regs  with illegal signage</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2014/01/judge-says-city-broke-the-law-by-approving-n-y-u-superblocks-plan/'>Judge says city broke the law by approving N.Y.U. superblocks plan</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2014/01/de-blasio-seems-on-same-page-with-evicted-news-vendor/'>De Blasio seems on same page with evicted news vendor</a></li></ul></div></div>
	</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
		<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a></li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>
				<li><a rel="nofollow" href="http://chelseanow.com/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="chelseanow.com" rel="home"><strong>&uarr;</strong> chelseanow.com</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
					<a href="http://chelseanow.com/" title="chelseanow.com" rel="home">chelseanow.com</a>
		 | copyright 2014 ||  
		<a href="http://www.nyccommunitymedia.com">NYC Community Media, LLC</a> 
		<!-- Powered by WPtouch: 3.5.3 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
<!-- Background Manager Start -->

<!-- Background Manager End -->
	
		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var _popup_data = {"ajaxurl":"http:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","do":"get-data","ajax_data":{"orig_request_uri":"\/2017\/05\/sex-and-death-read-all-about-it\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"368350675000"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<div id="fb-root"></div>	<!-- #footer-right-side --> ONE METROTECH, 10TH FLOOR|  NYC, NY 11201  | PHONE:  212.229.1890</p>
</div>
<!-- /footer_data -->

			
</body>
</html>