<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /><br /><meta name="google-site-verification" content="pjEDDlhLE9fDG3iDA82gdPukc-f8ILVKQC-tda_XtdA" />
<title>  Ban on the Run: Protests at JFK, Jubilation at Brooklyn Courthouse | chelseanow.com</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://chelseanow.com/wp-content/themes/_city-desk/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://chelseanow.com/feed/" />
	<link rel="pingback" href="http://chelseanow.com/xmlrpc.php" />

	<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Feed" href="http://chelseanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Comments Feed" href="http://chelseanow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Ban on the Run: Protests at JFK, Jubilation at Brooklyn Courthouse Comments Feed" href="http://chelseanow.com/2017/01/ban-on-the-run-protests-at-jfk-jubilation-at-brooklyn-courthouse/feed/" />
<meta property="og:title" content="Ban on the Run: Protests at JFK, Jubilation at Brooklyn Courthouse"/><meta property="og:type" content="article"/><meta property="og:url" content="http://chelseanow.com/2017/01/ban-on-the-run-protests-at-jfk-jubilation-at-brooklyn-courthouse/"/><meta property="og:site_name" content="chelseanow.com"/><meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_Crowd-300x194.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chelseanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smartwidgetscss-css'  href='http://chelseanow.com/wp-content/plugins/gabfire-widget-pack/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://chelseanow.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='background-manager-pub-css'  href='http://chelseanow.com/wp-content/plugins/background-manager/resources/css/pub.css?ver=1.2.5.2' type='text/css' media='all' />
<!-- This site uses the Yoast Google Analytics plugin v5.0.7 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-239336-3']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Yoast Google Analytics -->
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"http:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://chelseanow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://chelseanow.com/wp-content/themes/_city-desk/inc/js/jquery.cycle.all.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://chelseanow.com/wp-content/themes/_city-desk/inc/js/slides.min.jquery.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://chelseanow.com/wp-content/themes/_city-desk/inc/js/jquery.tools.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://chelseanow.com/wp-content/themes/_city-desk/inc/js/jCarouselLite.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://chelseanow.com/wp-content/themes/_city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://chelseanow.com/wp-content/themes/_city-desk/inc/js/superfish-1.4.8.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://chelseanow.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://chelseanow.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":0,"url":"","alt":"","desc":"","caption":"","link":"","thumb":"","bg_link":"","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"0","is_fullsize":"false","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"true","bg_click_new_window":"true","bg_track_clicks":"false","bg_track_clicks_category":"Background Manager","display_on_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chelseanow.com/wp-content/plugins/background-manager/resources/js/functions.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://chelseanow.com/wp-content/plugins/background-manager/resources/js/flux.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://chelseanow.com/wp-content/plugins/background-manager/resources/js/pub.js?ver=1.2.5.2'></script>
<link rel='https://api.w.org/' href='http://chelseanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chelseanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chelseanow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Women Marched on Washington, with the World in Lock Step' href='http://chelseanow.com/2017/01/women-marched-on-washington-with-the-world-in-lock-step/' />
<link rel='next' title='Volunteer Lawyers Still Advocating For Those Detained at JFK' href='http://chelseanow.com/2017/01/volunteer-lawyers-still-advocating-for-those-detained-at-jfk/' />
<link rel="canonical" href="http://chelseanow.com/2017/01/ban-on-the-run-protests-at-jfk-jubilation-at-brooklyn-courthouse/" />
<link rel='shortlink' href='http://chelseanow.com/?p=24490' />
<link rel="alternate" type="application/json+oembed" href="http://chelseanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelseanow.com%2F2017%2F01%2Fban-on-the-run-protests-at-jfk-jubilation-at-brooklyn-courthouse%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chelseanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelseanow.com%2F2017%2F01%2Fban-on-the-run-protests-at-jfk-jubilation-at-brooklyn-courthouse%2F&#038;format=xml" />
<link href="http://chelseanow.com/wp-content/themes/_city-desk/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
div.wrapper {
width: 975px !important;
}</style>

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<style type="text/css" media="screen">body.myatu_bgm_body { background-image: none !important;background-color: transparent !important; } </style>
<link rel="shortcut icon" href="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/cnow.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239336-3', 'chelseanow.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<meta property="og:site_name" content="chelseanow.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="368350675000" />
<meta property="og:url" content="http://chelseanow.com/2017/01/ban-on-the-run-protests-at-jfk-jubilation-at-brooklyn-courthouse/" />
<meta property="og:title" content="Ban on the Run: Protests at JFK, Jubilation at Brooklyn Courthouse" />
<meta property="og:description" content="BY NAEISHA ROSE | More than 1,000 demonstrators converged on Kennedy Airport on Sat., Jan. 28, after President Donald Trump banned Muslims from seven countries from entering the United States for 90 days. In less than one day, Muslim citizens from Iran, Iraq, Libya, Somalia, Sudan, Syria, and Yemen were stopped at Kennedy and other&hellip;" />
<meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_Crowd.jpg" />
<meta property="og:image:width" content="588" />
<meta property="og:image:height" content="380" />
<meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_Hameed.jpg" />
<meta property="og:image:width" content="588" />
<meta property="og:image:height" content="380" />
<meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_ParkLot.jpg" />
<meta property="og:image:width" content="588" />
<meta property="og:image:height" content="380" />
<meta property="article:published_time" content="2017-01-29T17:01:34+00:00" />
<meta property="article:modified_time" content="2017-01-30T18:01:28+00:00" />
<meta property="article:author" content="http://chelseanow.com/author/editor/" />
<meta property="article:section" content="News" />

	
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->

	</head>
<body class="single single-post postid-24490 single-format-standard myatu_bgm_body">
</div>


<div class="wrapper">


<div>
<!-- CN-LEADERBOARD -->
<div id='div-gpt-ad-1401909331358-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-0'); });
</script>
</div>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1090645/CN-Leaderboard', [[975, 121], [975, 171]], 'div-gpt-ad-1401909331358-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN-Leaderboard', [975, 121], 'div-gpt-ad-1469827423027-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN', [300, 250], 'div-gpt-ad-1401909331358-1').addService(googletag.pubads());
googletag.defineSlot('/1090645/CHELSEANOW_SQUARE_B', [300, 250], 'div-gpt-ad-1401909331358-2').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN_SQUARE_C', [300, 250], 'div-gpt-ad-1401909331358-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</div>





<hr />


<!--<div class="wrapper">-->





	<div id="masthead">
		<ul class="mastheadnav dropdown">
			<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
			<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="http://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="http://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>
								</ul>

		<div class="search">
			<form action="http://chelseanow.com/" class="gab_search_style2" style="background:url(http://chelseanow.com/wp-content/themes/_city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="http://chelseanow.com/wp-content/themes/_city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
						<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="http://chelseanow.com/2017/01/thousands-protest-trumps-travel-ban-at-the-battery/" rel="bookmark"><img src="http://chelseanow.com/wp-content/uploads/2017/01/Feb2_BPC_Hijab-118x88.jpg" class="alignleft" alt="Thousands Protest Trump&#8217;s Travel Ban at The Battery" title="Thousands Protest Trump&#8217;s Travel Ban at The Battery" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://chelseanow.com/2017/01/thousands-protest-trumps-travel-ban-at-the-battery/" rel="bookmark" title="Permalink to Thousands Protest Trump&#8217;s Travel Ban at The Battery" >Thousands Protest Trump&#8217;s Travel Ban at The Battery</a>
					</h2>
					<p><a href="http://chelseanow.com/2017/01/thousands-protest-trumps-travel-ban-at-the-battery/" rel="bookmark" title="Permalink to Thousands Protest Trump&#8217;s Travel Ban at The Battery" >BY DENNIS LYNCH | With America’s most&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="http://chelseanow.com/2017/01/volunteer-lawyers-still-advocating-for-those-detained-at-jfk/" rel="bookmark"><img src="http://chelseanow.com/wp-content/uploads/2017/01/Feb2_MonJFK-118x88.jpg" class="alignright" alt="Volunteer Lawyers Still Advocating For Those Detained at JFK" title="Volunteer Lawyers Still Advocating For Those Detained at JFK" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://chelseanow.com/2017/01/volunteer-lawyers-still-advocating-for-those-detained-at-jfk/" rel="bookmark" title="Permalink to Volunteer Lawyers Still Advocating For Those Detained at JFK" >Volunteer Lawyers Still Advocating For Those Detained at JFK</a>
					</h2>
					<p><a href="http://chelseanow.com/2017/01/volunteer-lawyers-still-advocating-for-those-detained-at-jfk/" rel="bookmark" title="Permalink to Volunteer Lawyers Still Advocating For Those Detained at JFK" >BY BILL PARRY | A semblance of&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 0px;">	
											<h1>
							<a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">
								<img src="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/2Chelsea-Logo.jpg" alt="chelseanow.com" title="chelseanow.com"/>
							</a>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->


	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
				<li class="cat-item cat-item-3"><a href="http://chelseanow.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-77"><a href="http://chelseanow.com/category/news/features/" >Features</a>
	<ul class='children'>
	<li class="cat-item cat-item-11"><a href="http://chelseanow.com/category/news/features/just-do-art/" >Just Do Art</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://chelseanow.com/category/news/features/askauntchelsea/" >Ask Aunt Chelsea</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://chelseanow.com/category/news/features/horoscopes/" >Horoscopes</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-78"><a href="http://chelseanow.com/category/news/activities/" >Activities</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://chelseanow.com/category/news/politics-and-government/" >Politics and Government</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://chelseanow.com/category/news/police-blotter/" >Police Blotter</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://chelseanow.com/category/news/in-pictures/" >In Pictures</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://chelseanow.com/category/news/uncategorized/" >Uncategorized</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://chelseanow.com/category/editorial/" >Editorial</a>
<ul class='children'>
	<li class="cat-item cat-item-8"><a href="http://chelseanow.com/category/editorial/talking-point/" >Talking Point</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://chelseanow.com/category/editorial/your-letters/" >Your Letters</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-65"><a href="http://chelseanow.com/category/health-2/" >Health</a>
<ul class='children'>
	<li class="cat-item cat-item-13"><a href="http://chelseanow.com/category/health-2/food-you/" >Food &amp; You</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-86"><a href="http://chelseanow.com/category/breast-cancer-awareness/" >Why Pink?</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://chelseanow.com/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://chelseanow.com/category/special-sections/" >Special Sections</a>
<ul class='children'>
	<li class="cat-item cat-item-89"><a href="http://chelseanow.com/category/special-sections/home-front/" >Home Front</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://chelseanow.com/category/special-sections/tribeca-film-festival/" >Tribeca Film Festival</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://chelseanow.com/category/special-sections/small-business/" >Small Business</a>
</li>
	<li class="cat-item cat-item-98"><a href="http://chelseanow.com/category/special-sections/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://chelseanow.com/category/special-sections/chelsea-now-tv/" >Chelsea Now TV</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://chelseanow.com/category/special-sections/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://chelseanow.com/category/special-sections/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://chelseanow.com/category/special-sections/progress-report/" >Progress Report</a>
	<ul class='children'>
	<li class="cat-item cat-item-64"><a href="http://chelseanow.com/category/special-sections/progress-report/community-board-issue/" >Community Board Issue</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-87"><a href="http://chelseanow.com/category/jobs/" >Jobs</a>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>

		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="http://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="http://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>

				<li class="date right">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
<div id="container">
	<div id="content">
		<div id="post-24490" class="entry single-default post-24490 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
			<h1 class="entry_title">
				Ban on the Run: Protests at JFK, Jubilation at Brooklyn Courthouse			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="http://chelseanow.com/author/editor/">Scott Stiffler</a> on January 29, 2017.<br />Saved under <a href="http://chelseanow.com/category/news/" rel="category tag">News</a><br />				</span>
				
				<span class="right">
					<div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="http://chelseanow.com/2017/01/ban-on-the-run-protests-at-jfk-jubilation-at-brooklyn-courthouse/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://chelseanow.com/2017/01/ban-on-the-run-protests-at-jfk-jubilation-at-brooklyn-courthouse/" data-counturl="http://chelseanow.com/2017/01/ban-on-the-run-protests-at-jfk-jubilation-at-brooklyn-courthouse/" data-text="Ban on the Run: Protests at JFK, Jubilation at Brooklyn Courthouse" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><div class="clear clearfix"></div></div></div>
				</span>
				<div class="clear"></div>
			</div>

			<div id="attachment_24491" style="width: 598px" class="wp-caption aligncenter"><img class="size-full wp-image-24491" src="http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_Crowd.jpg" alt="People protest outside of Terminal 4 at JFK. Photo by Julius Constantine Motal." width="588" height="380" srcset="http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_Crowd.jpg 588w, http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_Crowd-300x194.jpg 300w, http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_Crowd-70x45.jpg 70w, http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_Crowd-160x103.jpg 160w, http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_Crowd-310x200.jpg 310w" sizes="(max-width: 588px) 100vw, 588px" /><p class="wp-caption-text">People protest outside of Terminal 4 at JFK. Photo by Julius Constantine Motal.</p></div>
<p><strong>BY NAEISHA ROSE |</strong> More than 1,000 demonstrators converged on Kennedy Airport on Sat., Jan. 28, after President Donald Trump banned Muslims from seven countries from entering the United States for 90 days.</p>
<p>In less than one day, Muslim citizens from Iran, Iraq, Libya, Somalia, Sudan, Syria, and Yemen were stopped at Kennedy and other airports around the country. Noticeably absent from the list were people from Egypt, the United Arab Emirates, and Saudi Arabia — the three Muslim-majority states that have business ties with the president, Reuters reported.</p>
<p>Trump’s executive order allowed Christian minorities from those countries to enter the United States. Entry was denied to refugees from all countries for 120 days.</p>
<p>Later in the evening a Brooklyn federal judge issued <a href="http://www.brooklynpaper.com/stories/40/5/all-immigration-ban-courthouse-pprotest-2017-02-03-bk.html?utm_medium=web&amp;utm_campaign=misclinks&amp;utm_source=article_body&amp;utm_content=intra" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.brooklynpaper.com/stories/40/5/all-immigration-ban-courthouse-pprotest-2017-02-03-bk.html?utm_medium=web&amp;utm_campaign=misclinks&amp;utm_source=article_body&amp;utm_content=intra', 'a temporary stay, reversing the order']);" >a temporary stay, reversing the order</a>.</p>
<p>Trump’s ban resulted in at least a dozen people with valid visas being detained at JFK, including Iraqi translator Hameed Khalid Darweesh, who risked his life to assist the US Army. He was freed after several hours of detention.</p>
<div id="attachment_24492" style="width: 598px" class="wp-caption aligncenter"><img class="wp-image-24492 size-full" src="http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_Hameed.jpg" alt="Congressman Jerrold Nadler (left) and Congresswoman Nydia Velazquez (right) escorted Hameed Khalid Darweesh (center), an Iraqi refugee and former translator for the US Army, out of Terminal 4 where he was detained as a consequence of an executive order by President Trump. Photo by Julius Constantine Motal." width="588" height="380" srcset="http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_Hameed.jpg 588w, http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_Hameed-300x194.jpg 300w, http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_Hameed-70x45.jpg 70w, http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_Hameed-160x103.jpg 160w, http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_Hameed-310x200.jpg 310w" sizes="(max-width: 588px) 100vw, 588px" /><p class="wp-caption-text">Congress member Jerrold Nadler (left) and Congressmember Nydia Velazquez (right) escorted Hameed Khalid Darweesh (center), an Iraqi refugee and former translator for the US Army, out of Terminal 4 where he was detained as a consequence of an executive order by President Trump. Photo by Julius Constantine Motal.</p></div>
<p>One soldier from Connecticut came to protest outside Terminal 4 in support of the translator and the others who were stopped apprehended. “I served in Desert Storm back in the early ’90s and this isn’t the country that I served in Desert Storm for,” said Greg Schulte, 49. “They risked a lot more in [their] lives than anybody in the Trump family ever did theirs.”</p>
<p>He added, ”I have a problem with his blatant disregard for the people whose lives are in his hands, and that he thinks that he’s an expert in everything… it’s scary on many levels.”</p>
<p>The crowds grew during the day as people from around the tri-state area rushed to the airport to express their anger at the ban on people entering the United States, including those who are permanent residents holding green cards.</p>
<p>Peter Wagoner, a Catholic from Williamsburg, was disappointed by Trump’s affront on religion.</p>
<p>“I’m here because America was founded by immigrants, particularly people who are the most vulnerable,” said Wagoner, 29. “Christ tells us to help people who are being marginalized by society and hurt… They are the least likely to be a dangerous to us and we are oppressing them the most.”</p>
<div id="attachment_24494" style="width: 598px" class="wp-caption aligncenter"><img class="size-full wp-image-24494" src="http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_1984.jpg" alt="One man’s Orwellian protest. Photo by Julius Constantine Motal." width="588" height="380" srcset="http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_1984.jpg 588w, http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_1984-300x194.jpg 300w, http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_1984-70x45.jpg 70w, http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_1984-160x103.jpg 160w, http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_1984-310x200.jpg 310w" sizes="(max-width: 588px) 100vw, 588px" /><p class="wp-caption-text">One man’s Orwellian protest. Photo by Julius Constantine Motal.</p></div>
<p>Helping to bring order to the protests was Carlos Gesus Calzadilla, 19, a freshman at Long Island University in Brooklyn and the president of the Young Progressives of America.</p>
<p>“This here right now is one of the most important movements and protests in my lifetime, and the lifetime of anyone who has lived in the United States,” said Calzadilla, a native of Miami. “Trump is cracking down on the freedom of press, on free speech, and now he is banning a religion, which has never happened in American history before and we will not let that happen.”</p>
<p><strong>NOTE:</strong> This is a reposting of <a href="http://www.timesledger.com/stories/2017/5/web-jfk-protests-saturday-2017-02-03-q.html" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.timesledger.com/stories/2017/5/web-jfk-protests-saturday-2017-02-03-q.html', 'Jan. 28 web content']);" >Jan. 28 web content</a> from our sister publication, the Times Ledger. The link in the above article takes readers to reporting from Ruth Brown and Lauren Gill (of our sister publication, the Brooklyn Paper).</p>
<div id="attachment_24493" style="width: 598px" class="wp-caption aligncenter"><img class="wp-image-24493 size-full" src="http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_ParkLot.jpg" alt="Protestors in a parking lot at the airport on which the word “Resist” was illuminated. Photo by Julius Constantine Motal." width="588" height="380" srcset="http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_ParkLot.jpg 588w, http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_ParkLot-300x194.jpg 300w, http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_ParkLot-70x45.jpg 70w, http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_ParkLot-160x103.jpg 160w, http://chelseanow.com/wp-content/uploads/2017/01/Jan29_JFK_ParkLot-310x200.jpg 310w" sizes="(max-width: 588px) 100vw, 588px" /><p class="wp-caption-text">Protesters in a parking lot at the airport on which the word “Resist” was illuminated. Photo by Julius Constantine Motal.</p></div>
<div class="clear"></div>		</div><!-- /entry -->
		
		
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://chelseanow.com/2017/01/ban-on-the-run-protests-at-jfk-jubilation-at-brooklyn-courthouse/" data-width="470" data-num-posts="20" data-order-by="social"></div>
</div></div>
	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="gabfire_social_widget-4" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/CHELSEA.NOW.NEWSPAPER" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/ChelseaNowNYC" rel="nofollow">Twitter</a><div class="clear clearfix"></div></div></div>
<div id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr />
<a href="http://dreamjobsnyc.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://dreamjobsnyc.com/', '']);"   target="_blank"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a>
<hr />
<a href="http://chelseanow.com/new-calendar/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://chelseanow.com/new-calendar/', '']);" ><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a><hr /></div>
		</div></div>
<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Sponsored Content</h3>
			<div class="textwidget"><body><p><a href="http://chelseanow.com/category/special-sections/sponsored-content/">
<img border="0" alt="Sponsor" src="http://thevillager.com/wp-content/uploads/2015/07/DTV-Installations-Official-Logo_1.png" width="300" height="50"/>
</a></p></body></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!-- CN_SQUARE_1 -->
<div id='div-gpt-ad-1401909331358-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-1'); });
</script>
</div>
<hr />
<!-- CN_SQUARE_2 -->
<div id='div-gpt-ad-1401909331358-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-2'); });
</script>
</div>
<hr />
<!-- CN_SQUARE_3 -->
<div id='div-gpt-ad-1401909331358-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-3'); });
</script>
</div></div>
		</div></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container --></div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="text-9" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">From Our Sister Newspapers</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://chelseanow.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='http://thevillager.com/2017/01/30/nadler-and-velaz-rush-to-the-rescue-of-refugees-at-j-f-k/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=nadler-and-velaz-rush-to-the-rescue-of-refugees-at-j-f-k'>Nadler and Velazquez rush to the rescue of refugees at J.F.K.</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/01/26/johnson-calls-trump-pathological-liar-at-wash-sq-rally/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=johnson-calls-trump-pathological-liar-at-wash-sq-rally'>Johnson calls Trump ‘pathological liar’ at Wash. Sq. rally</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/01/26/a-womans-work-is-never-done-especially-now/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=a-womans-work-is-never-done-especially-now'>A woman’s work is never done — especially now!</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/01/26/too-big-to-fail-the-womens-march-is-the-resistance/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=too-big-to-fail-the-womens-march-is-the-resistance'>Too big to fail: Women’s March transforms the Trump resistance</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/01/26/trump-gets-blasted-at-anti-nuclear-war-protest/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=trump-gets-blasted-at-anti-nuclear-war-protest'>Trump gets blasted at anti-nuclear war protest</a></li></ul></div></div>
<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.downtownexpress.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://chelseanow.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.downtownexpress.com/">Downtown Express</a></h3>
<ul><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/01/30/thousands-protest-refugee-bans-at-the-battery/'>Thousands protest refugee bans at The Battery</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/01/30/in-the-wind-experts-say-thousands-of-downtowners-affected-by-toxic-911-dust-still-missing-from-zadroga-act-rolls/'>In the wind: Experts say thousands of Downtowners affected by toxic 9/11 dust still missing from Zadroga Act rolls</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/01/30/op-ed-downtowners-should-sign-up-for-the-health-care-they-deserve/'>OP-ED: Downtowners should sign up for the health care they deserve</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/01/29/zero-vision-locals-say-millennials-at-risk-at-millennium-and-other-high-schools-due-to-lack-of-signage/'>Zero Vision: Locals say millennials at risk at Millennium and other high schools due to lack of signage</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/01/29/road-work-rage-pols-rip-city-for-overlapping-downtown-street-rip-ups/'>Road-work rage: Pols rip city for overlapping Downtown street rip-ups</a></li></ul></div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="rss-6" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://gaycitynews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://chelseanow.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://gaycitynews.nyc/">Gay City News</a></h3>
<ul><li><a class='rsswidget' href='http://gaycitynews.nyc/triple-play/'>Triple Play</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/high-infidelity/'>High Infidelity</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/texas-governor-hopes-undo-marriage-equality/'>How Texas Governor Hopes to Undo Marriage Equality</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/women-rising/'>Women Rising?</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/huddled-mass-humanity-jams-dc-womens-march/'>Huddled Mass of Humanity Jams DC at Women’s March</a></li></ul></div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/?feed=rss2&#038;cat=9"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://chelseanow.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://eastvillagernews.com/">East Villager News</a></h3>
<ul><li><a class='rsswidget' href='http://eastvillagernews.com/2014/01/among-powerful-friends-chin-enters-her-second-term/'>Among powerful friends, Chin enters her second term</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2014/01/top-cop-says-special-unit-outreach-can-cut-thefts/'>Top cop says special unit, outreach can cut thefts</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2014/01/muscle-headed-gym-keeps-flouting-regs-with-illegal-signage/'>Muscle-headed gym  keeps flouting regs  with illegal signage</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2014/01/judge-says-city-broke-the-law-by-approving-n-y-u-superblocks-plan/'>Judge says city broke the law by approving N.Y.U. superblocks plan</a></li><li><a class='rsswidget' href='http://eastvillagernews.com/2014/01/de-blasio-seems-on-same-page-with-evicted-news-vendor/'>De Blasio seems on same page with evicted news vendor</a></li></ul></div></div>
	</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
		<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a></li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>
				<li><a rel="nofollow" href="http://chelseanow.com/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="chelseanow.com" rel="home"><strong>&uarr;</strong> chelseanow.com</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
					<a href="http://chelseanow.com/" title="chelseanow.com" rel="home">chelseanow.com</a>
		 | copyright 2014 ||  
		<a href="http://www.nyccommunitymedia.com">NYC Community Media, LLC</a> 
		<!-- Powered by WPtouch: 3.5.3 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
<!-- Background Manager Start -->

<!-- Background Manager End -->
	
		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var _popup_data = {"ajaxurl":"http:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","do":"get-data","ajax_data":{"orig_request_uri":"\/2017\/01\/ban-on-the-run-protests-at-jfk-jubilation-at-brooklyn-courthouse\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://chelseanow.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://chelseanow.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://chelseanow.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"368350675000"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://chelseanow.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<div id="fb-root"></div>	<!-- #footer-right-side --> ONE METROTECH, 10TH FLOOR|  NYC, NY 11201  | PHONE:  212.229.1890</p>
</div>
<!-- /footer_data -->

			
</body>
</html>