<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /><br /><meta name="google-site-verification" content="pjEDDlhLE9fDG3iDA82gdPukc-f8ILVKQC-tda_XtdA" />
<title>  Poe Cottage is a Bronx Trip Worth Pondering | chelseanow.com</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://chelseanow.com/feed/" />
	<link rel="pingback" href="http://chelseanow.com/xmlrpc.php" />

	<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Feed" href="http://chelseanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Comments Feed" href="http://chelseanow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="chelseanow.com &raquo; Poe Cottage is a Bronx Trip Worth Pondering Comments Feed" href="http://chelseanow.com/2015/10/poe-cottage-is-a-bronx-trip-worth-pondering/feed/" />
<meta property="og:title" content="Poe Cottage is a Bronx Trip Worth Pondering"/><meta property="og:type" content="article"/><meta property="og:url" content="http://chelseanow.com/2015/10/poe-cottage-is-a-bronx-trip-worth-pondering/"/><meta property="og:site_name" content="chelseanow.com"/><meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2015/10/Oct22_POE-300x225.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chelseanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smartwidgetscss-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/gabfire-widget-pack/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='background-manager-pub-css'  href='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/css/pub.css?ver=1.2.5.2' type='text/css' media='all' />
<!-- This site uses the Yoast Google Analytics plugin v5.0.7 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-239336-3']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Yoast Google Analytics -->
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"http:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jquery.cycle.all.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/slides.min.jquery.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jquery.tools.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/jCarouselLite.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/superfish-1.4.8.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":0,"url":"","alt":"","desc":"","caption":"","link":"","thumb":"","bg_link":"","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"0","is_fullsize":"false","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"true","bg_click_new_window":"true","bg_track_clicks":"false","bg_track_clicks_category":"Background Manager","display_on_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/functions.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/flux.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/pub.js?ver=1.2.5.2'></script>
<link rel='https://api.w.org/' href='http://chelseanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chelseanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chelseanow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vendors Push to Lift Permit Cap' href='http://chelseanow.com/2015/10/vendors-push-to-lift-permit-cap/' />
<link rel='next' title='Police Blotter: Oct. 22, 2015' href='http://chelseanow.com/2015/10/police-blotter-oct-22-2015/' />
<link rel="canonical" href="http://chelseanow.com/2015/10/poe-cottage-is-a-bronx-trip-worth-pondering/" />
<link rel='shortlink' href='http://chelseanow.com/?p=21409' />
<link rel="alternate" type="application/json+oembed" href="http://chelseanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelseanow.com%2F2015%2F10%2Fpoe-cottage-is-a-bronx-trip-worth-pondering%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chelseanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelseanow.com%2F2015%2F10%2Fpoe-cottage-is-a-bronx-trip-worth-pondering%2F&#038;format=xml" />
<link href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
div.wrapper {
width: 975px !important;
}</style>

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<style type="text/css" media="screen">body.myatu_bgm_body { background-image: none !important;background-color: transparent !important; } </style>
<link rel="shortcut icon" href="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/cnow.png"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239336-3', 'chelseanow.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<meta property="og:site_name" content="chelseanow.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="368350675000" />
<meta property="og:url" content="http://chelseanow.com/2015/10/poe-cottage-is-a-bronx-trip-worth-pondering/" />
<meta property="og:title" content="Poe Cottage is a Bronx Trip Worth Pondering" />
<meta property="og:description" content="BY TRAV S.D. | I&#039;ve only lived in New York for over 25 years — without ever getting around to visiting the Edgar Allan Poe Cottage, the home of one of my favorite writers. New Yorkers, you know the reason why. All together: “It&#039;s in the Bronx!” Not because the Bronx is bad, but because&hellip;" />
<meta property="og:image" content="http://chelseanow.com/wp-content/uploads/2015/10/Oct22_POE.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta property="article:published_time" content="2015-10-20T21:08:38+00:00" />
<meta property="article:modified_time" content="2015-10-31T16:21:05+00:00" />
<meta property="article:author" content="http://chelseanow.com/author/editor/" />
<meta property="article:section" content="Features" />

	
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->

	</head>



<body class="post-template-default single single-post postid-21409 single-format-standard myatu_bgm_body">



</div>


<div class="wrapper">


<div>
<!-- CN-LEADERBOARD -->
<div id='div-gpt-ad-1401909331358-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-0'); });
</script>
</div>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1090645/CN-Leaderboard', [[975, 121], [975, 171]], 'div-gpt-ad-1401909331358-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN-Leaderboard', [975, 121], 'div-gpt-ad-1469827423027-0').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN', [300, 250], 'div-gpt-ad-1401909331358-1').addService(googletag.pubads());
googletag.defineSlot('/1090645/CHELSEANOW_SQUARE_B', [300, 250], 'div-gpt-ad-1401909331358-2').addService(googletag.pubads());
googletag.defineSlot('/1090645/CN_SQUARE_C', [300, 250], 'div-gpt-ad-1401909331358-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</div>





<hr />


<!--<div class="wrapper">-->





	<div id="masthead">
		<ul class="mastheadnav dropdown">
			<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
			<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="http://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="http://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>
								</ul>

		<div class="search">
			<form action="http://chelseanow.com/" class="gab_search_style2" style="background:url(http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/themes/_city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
						
						<div class="col-3col left" onmouseover="this.className='col-3col left active'" onmouseout="this.className='col-3col left'">				
				<a href="http://chelseanow.com/2017/11/luxury-and-brit-brands-bound-for-hudson-yards/" rel="bookmark"><img src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/Nov30_HY_Rbuharb-118x88.jpg" class="alignleft" alt="Luxury and Brit Brands Bound for Hudson Yards" title="Luxury and Brit Brands Bound for Hudson Yards" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://chelseanow.com/2017/11/luxury-and-brit-brands-bound-for-hudson-yards/" rel="bookmark" title="Permalink to Luxury and Brit Brands Bound for Hudson Yards" >Luxury and Brit Brands Bound for Hudson Yards</a>
					</h2>
					<p><a href="http://chelseanow.com/2017/11/luxury-and-brit-brands-bound-for-hudson-yards/" rel="bookmark" title="Permalink to Luxury and Brit Brands Bound for Hudson Yards" >BY DUSICA SUE MALESEVIC | Everything is&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						<div class="col-3col right" onmouseover="this.className='col-3col right active'" onmouseout="this.className='col-3col right'">				
				<a href="http://chelseanow.com/2017/11/tenacious-tenants-seek-solutions-as-gas-outages-go-on-for-years/" rel="bookmark"><img src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/Nov30_Gas_NinthAveTenants-118x88.jpg" class="alignright" alt="Tenacious Tenants Seek Solutions as Gas Outages Go On for Years" title="Tenacious Tenants Seek Solutions as Gas Outages Go On for Years" /></a>
				<div class="featuredpost">
					<h2 class="posttitle">
						<a href="http://chelseanow.com/2017/11/tenacious-tenants-seek-solutions-as-gas-outages-go-on-for-years/" rel="bookmark" title="Permalink to Tenacious Tenants Seek Solutions as Gas Outages Go On for Years" >Tenacious Tenants Seek Solutions as Gas Outages Go On for Years</a>
					</h2>
					<p><a href="http://chelseanow.com/2017/11/tenacious-tenants-seek-solutions-as-gas-outages-go-on-for-years/" rel="bookmark" title="Permalink to Tenacious Tenants Seek Solutions as Gas Outages Go On for Years" >BY WINNIE McCROY | Forgoing the classic&hellip;</a></p>
				</div><!-- .featuredpost -->
					
			</div><!-- .col-3col -->
						
			<div class="mid-3col">
				<div class="logo" style="padding:15px 0px 15px 0px;">	
											<h1>
							<a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">
								<img src="http://chelseanow.wpengine.com/wp-content/uploads/2013/01/2Chelsea-Logo.jpg" alt="chelseanow.com" title="chelseanow.com"/>
							</a>
						</h1>
									</div><!-- .logo -->
			</div><!-- .mid-3col -->
			
			</div><!-- #header -->


	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
				<li class="cat-item cat-item-3"><a href="http://chelseanow.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-77"><a href="http://chelseanow.com/category/news/features/" >Features</a>
	<ul class='children'>
	<li class="cat-item cat-item-11"><a href="http://chelseanow.com/category/news/features/just-do-art/" >Just Do Art</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://chelseanow.com/category/news/features/askauntchelsea/" >Ask Aunt Chelsea</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://chelseanow.com/category/news/features/horoscopes/" >Horoscopes</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-78"><a href="http://chelseanow.com/category/news/activities/" >Activities</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://chelseanow.com/category/news/politics-and-government/" >Politics and Government</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://chelseanow.com/category/news/police-blotter/" >Police Blotter</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://chelseanow.com/category/news/in-pictures/" >In Pictures</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://chelseanow.com/category/news/uncategorized/" >Uncategorized</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://chelseanow.com/category/editorial/" >Editorial</a>
<ul class='children'>
	<li class="cat-item cat-item-8"><a href="http://chelseanow.com/category/editorial/talking-point/" >Talking Point</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://chelseanow.com/category/editorial/your-letters/" >Your Letters</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-65"><a href="http://chelseanow.com/category/health-2/" >Health</a>
<ul class='children'>
	<li class="cat-item cat-item-13"><a href="http://chelseanow.com/category/health-2/food-you/" >Food &amp; You</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-86"><a href="http://chelseanow.com/category/breast-cancer-awareness/" >Why Pink?</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://chelseanow.com/category/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://chelseanow.com/category/special-sections/" >Special Sections</a>
<ul class='children'>
	<li class="cat-item cat-item-89"><a href="http://chelseanow.com/category/special-sections/home-front/" >Home Front</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://chelseanow.com/category/special-sections/tribeca-film-festival/" >Tribeca Film Festival</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://chelseanow.com/category/special-sections/small-business/" >Small Business</a>
</li>
	<li class="cat-item cat-item-98"><a href="http://chelseanow.com/category/special-sections/sponsored-content/" >Sponsored Content</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://chelseanow.com/category/special-sections/chelsea-now-tv/" >Chelsea Now TV</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://chelseanow.com/category/special-sections/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://chelseanow.com/category/special-sections/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://chelseanow.com/category/special-sections/progress-report/" >Progress Report</a>
	<ul class='children'>
	<li class="cat-item cat-item-64"><a href="http://chelseanow.com/category/special-sections/progress-report/community-board-issue/" >Community Board Issue</a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-87"><a href="http://chelseanow.com/category/jobs/" >Jobs</a>
</li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>

		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a>
<ul class='children'>
	<li class="page_item page-item-514"><a href="http://chelseanow.com/advertise/contact-advertising/">Contact Advertising</a></li>
	<li class="page_item page-item-515"><a href="http://chelseanow.com/advertise/specifications-and-sizes/">Specifications and Sizes</a></li>
</ul>
</li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>

				<li class="date right">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
<div id="container">
	<div id="content">
		<div id="post-21409" class="entry single-default post-21409 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
			<h1 class="entry_title">
				Poe Cottage is a Bronx Trip Worth Pondering			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="http://chelseanow.com/author/editor/">Scott Stiffler</a> on October 20, 2015.<br />Saved under <a href="http://chelseanow.com/category/news/features/" rel="category tag">Features</a><br />				</span>
				
				<span class="right">
					<div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="http://chelseanow.com/2015/10/poe-cottage-is-a-bronx-trip-worth-pondering/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://chelseanow.com/2015/10/poe-cottage-is-a-bronx-trip-worth-pondering/" data-counturl="http://chelseanow.com/2015/10/poe-cottage-is-a-bronx-trip-worth-pondering/" data-text="Poe Cottage is a Bronx Trip Worth Pondering" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div></div><div class="clearfix"></div><div class="clear clearfix"></div></div></div>
				</span>
				<div class="clear"></div>
			</div>

			<div id="attachment_21410" style="width: 610px" class="wp-caption aligncenter"><a href="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2015/10/Oct22_POE.jpg" onclick="_gaq.push(['_trackEvent', 'outbound-article-int', 'http://chelseanow.com/wp-content/uploads/2015/10/Oct22_POE.jpg', '']);" ><img class="size-full wp-image-21410" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2015/10/Oct22_POE.jpg" alt="This cottage in the Bronx is where Poe lived and wrote from 1846 through his death in 1849. Courtesy Historic House Trust." width="600" height="450" srcset="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2015/10/Oct22_POE.jpg 600w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2015/10/Oct22_POE-300x225.jpg 300w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2015/10/Oct22_POE-80x60.jpg 80w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2015/10/Oct22_POE-118x88.jpg 118w, http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/uploads/2015/10/Oct22_POE-160x120.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">This cottage in the Bronx is where Poe lived and wrote from 1846 through his death in 1849. Courtesy Historic House Trust.</p></div>
<p><strong>BY TRAV S.D. | </strong>I&#8217;ve only lived in New York for over 25 years — without ever getting around to visiting the Edgar Allan Poe Cottage, the home of one of my favorite writers. New Yorkers, you know the reason why. All together: “It&#8217;s in the Bronx!” Not because the Bronx is bad, but because it is far. From my house in Brooklyn, it&#8217;s nearly two hours away. It takes longer to get there than it takes to tour the museum. One strategy is to double your trip up with another nearby destination. I bundled my recent visit up there with a stop at the star-studded Woodlawn Cemetery. I highly recommend it.</p>
<p>The Edgar Allan Poe Cottage is maintained by the Bronx Historical Society. It&#8217;s where Poe lived and wrote from 1846 through his death in 1849, along with his child bride Virginia Clemm and her mother (who also happened to be his aunt — you do the math). Sadly, Virginia only lived there for a few weeks. Stricken with T.B., she perished on the premises. The bed where she expired is on view at the Poe Cottage. Most of the furniture, while historically appropriate, wasn&#8217;t part of the house when Poe lived there.<strong> </strong></p>
<p>Poe only outlived his wife by less than three years. It&#8217;s safe to say he never ceased mourning. A lot of his time was spent wandering around the still-rural Bronx, traipsing the High Bridge, and walking to Fordham (then St. John&#8217;s College) to rap with the Jesuit priests. It&#8217;s melancholy to contemplate. His modest house was surely the farthest thing from a distraction — more like the lifestyle of a monk. (Yes, I know this was Poe — a certain amount of his time was no doubt spent at taverns!)</p>
<p>Still, I found the little cottage surprisingly bright and cheery, although I happened to be there on a sunny Sunday afternoon. But if you go there at night, who knows? There could be ghosts.</p>
<p>The tour guide at the little museum was terrific: enthusiastic, animated and knowledgeable. Much of what I&#8217;ve already included in this article came from him. He also pointed out some other cool stuff:</p>
<p>&#8212;A mysterious blemish in a period mirror in the shape of, I dare say, a raven.</p>
<p>&#8212;The house&#8217;s last remaining original pane of glass. Believe it or not, it&#8217;s fascinating, and the difference is noticeable (older glass is much less uniform and sheer, and full of swirls).</p>
<p>&#8212;An ironic newspaper clipping announcing Poe&#8217;s intention to start a new literary publication, The Stylus. The clip was from Oct. 7, 1849, the day Poe died while on a speaking tour in Baltimore.</p>
<p>Fans of Poe’s writing will be interested to know that this is the house where he wrote the poem &#8220;Annabel Lee,&#8221; about his deceased bride, and the impressionistic short story “Landor’s Cottage,” which some critics think may have been partially inspired by his home in the Bronx.<strong> </strong></p>
<p>Above all, your main takeaway is that this man of limitless imagination, this national treasure, was a man of very modest means, and that is instructive. It’s been said that Poe was one of the first Americans ever to make his living entirely from writing. He was clearly just about able to eke it out. Support your artists while they live, ladies and gentlemen! That is the lesson I draw from the Poe Cottage.<strong> </strong></p>
<p><em>The Edgar Allan Poe Cottage is owned by the New York City Department of Parks &amp; Recreation, and operated by The Bronx County Historical Society, and is a member of the Historic House Trust. Hours: Thurs.</em><em>–Fri. 10 a.m.–3 p.m., Sat. 10 a.m.–4 p.m. and Sun. 1 p.m.–5 p.m. Admission: $5 ($3 for students, seniors, children). Visit <a href="http://bronxhistoricalsociety.org" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://bronxhistoricalsociety.org', 'bronxhistoricalsociety.org']);" >bronxhistoricalsociety.org</a> and <a href="http://historichousetrust.org" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://historichousetrust.org', 'historichousetrust.org']);" >historichousetrust.org</a>.</em></p>
<p><em>NOTE: This article was updated  to reflect Jeff Jerome&#8217;s reader comment.</em></p>
<div class="clear"></div>		</div><!-- /entry -->
		
		
<div id="comments" class="comments-area">
	<h2 class="comments-title">Comments</h2>	<ol class="comment-list">		<li class="pingback even thread-even depth-1" id="comment-12135">
				<div id="div-comment-12135" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn"><a href='https://travsd.wordpress.com/2015/11/30/some-thoughts-on-mark-twain/' rel='external nofollow' class='url'>Some Thoughts on Mark Twain</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://chelseanow.com/2015/10/poe-cottage-is-a-bronx-trip-worth-pondering/#comment-12135">
			November 30, 2017 at 6:31 pm</a>		</div>

		<p>[&#8230;] I would have to give the highest slots to some combination of Melville, Emerson, Hawthorne, and Poe, and probably in that order, with Whitman and Twain about neck and neck somewhere behind that [&#8230;]</p>

		
				</div>
		</li><!-- #comment-## -->
</ol><div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://chelseanow.com/2015/10/poe-cottage-is-a-bronx-trip-worth-pondering/" data-width="470" data-num-posts="20" data-order-by="social"></div>
</div></div>
	</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="gabfire_social_widget-4" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/CHELSEA.NOW.NEWSPAPER" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/ChelseaNowNYC" rel="nofollow">Twitter</a><div class="clear clearfix"></div></div></div>
<div id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr />
<a href="http://dreamjobsnyc.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://dreamjobsnyc.com/', '']);"   target="_blank"><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.nyc/wp-content/uploads/2014/09/dreamjobs-newlogo-1.png" width="300" height="100" /></a>
<hr />
<a href="http://chelseanow.com/new-calendar/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://chelseanow.com/new-calendar/', '']);" ><img class="alignleft size-full wp-image-10076" alt="ClickHereForCalendarButton" src="http://gaycitynews.com/wp-content/uploads/2014/03/ClickHereForCalendarButton.jpg" width="300" height="100" /></a><hr /></div>
		</div></div>
<div id="text-27" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Sponsored Content</h3>
			<div class="textwidget"><body><p><a href="http://chelseanow.com/category/special-sections/sponsored-content/">
<img border="0" alt="Sponsor" src="http://thevillager.com/wp-content/uploads/2015/07/DTV-Installations-Official-Logo_1.png" width="300" height="50"/>
</a></p></body></div>
		</div></div>
<div id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!-- CN_SQUARE_1 -->
<div id='div-gpt-ad-1401909331358-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-1'); });
</script>
</div>
<hr />
<!-- CN_SQUARE_2 -->
<div id='div-gpt-ad-1401909331358-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-2'); });
</script>
</div>
<hr />
<!-- CN_SQUARE_3 -->
<div id='div-gpt-ad-1401909331358-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401909331358-3'); });
</script>
</div></div>
		</div></div>
</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container --></div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
		<div id="text-9" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">From Our Sister Newspapers</h3>
			<div class="textwidget"></div>
		</div></div>
<div id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.thevillager.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://thevillager.com/">The Villager</a></h3>
<ul><li><a class='rsswidget' href='http://thevillager.com/2017/12/01/comedian-subpoenaed-on-russiagate-mulls-whether-to-talk/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=comedian-subpoenaed-on-russiagate-mulls-whether-to-talk'>Comedian subpoenaed on ‘Russiagate’ mulls whether to talk</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/11/30/yes-way-for-ms-magazine-mendez-steinem-and-co-unveil-new-street-sign/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=yes-way-for-ms-magazine-mendez-steinem-and-co-unveil-new-street-sign'>Yes ‘Way’ for Ms. magazine! Mendez, Steinem and Co. unveil new street sign</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/11/30/as-the-dorm-turns-old-p-s-64-lobbyist-admits-using-actors/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=as-the-dorm-turns-old-p-s-64-lobbyist-admits-using-actors'>As the dorm turns… Old P.S. 64 lobbyist admits using actors</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/11/30/jefferson-branch-artwork-puts-the-public-in-library/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=jefferson-branch-artwork-puts-the-public-in-library'>Jefferson branch artwork puts the ‘public’ in library</a></li><li><a class='rsswidget' href='http://thevillager.com/2017/11/30/pols-hotel-would-be-hell-on-merchants-house/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=pols-hotel-would-be-hell-on-merchants-house'>Pols: Hotel would be hell on Merchant’s House</a></li></ul></div></div>
<div id="rss-4" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.downtownexpress.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.downtownexpress.com/">Downtown Express</a></h3>
<ul><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/12/01/the-british-are-going-downtown-celebrates-evacuation-day/'>The British are going! Downtown celebrates Evacuation Day</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/12/01/the-fix-is-in-locals-say-city-agency-gave-commission-slanted-take-on-water-street-arcade-plan/'>The fix is in! Locals say city agency gave commission slanted take on Water Street arcade plan</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/11/30/winter-garden-wonderland/'>Winter Garden wonderland</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/11/29/beanstalk-meets-burlesque-beloved-english-holiday-show-comes-to-america/'>‘Beanstalk’ Meets Burlesque: Beloved English Holiday Show Comes to America</a></li><li><a class='rsswidget' href='http://www.downtownexpress.com/2017/11/29/angry-smokin-christmas-icons/'>Angry Smokin’ Christmas Icons</a></li></ul></div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="rss-6" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://gaycitynews.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://gaycitynews.nyc/">Gay City News</a></h3>
<ul><li><a class='rsswidget' href='http://gaycitynews.nyc/preps-impact-seen-city-prevention-push/'>PrEP’s Impact Seen in City Prevention Push</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/hiv-data-2016-show-continued-decline/'>HIV Data for 2016 Show Continued Decline</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/december-1-world-aids-day-2/'>December 1 Is World AIDS Day</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/act-reminds-us-aint/'>ACT UP Reminds Us: It Ain’t Over</a></li><li><a class='rsswidget' href='http://gaycitynews.nyc/hiv-disclosure-law-upheld-ohio-high-court/'>HIV Disclosure Law Upheld By Ohio High Court</a></li></ul></div></div>
<div id="rss-5" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://eastvillagernews.com/?feed=rss2&#038;cat=9"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://eastvillagernews.com/">East Villager News</a></h3>
<ul><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/among-powerful-friends-chin-enters-her-second-term/'>Among powerful friends, Chin enters her second term</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/top-cop-says-special-unit-outreach-can-cut-thefts/'>Top cop says special unit, outreach can cut thefts</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/muscle-headed-gym-keeps-flouting-regs-with-illegal-signage/'>Muscle-headed gym  keeps flouting regs  with illegal signage</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/judge-says-city-broke-the-law-by-approving-n-y-u-superblocks-plan/'>Judge says city broke the law by approving N.Y.U. superblocks plan</a></li><li><a class='rsswidget' href='https://eastvillagernews.com/2014/01/de-blasio-seems-on-same-page-with-evicted-news-vendor/'>De Blasio seems on same page with evicted news vendor</a></li></ul></div></div>
	</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="http://chelseanow.com/" title="The Newspaper Serving Manhattan&#039;s Chelsea Neighborhood">Home</a></li>
		<li class="page_item page-item-2065"><a href="http://chelseanow.com/calendar/">Calendar</a></li>
<li class="page_item page-item-20027"><a href="http://chelseanow.com/win/">Contests &#038; Sweepstakes</a></li>
<li class="page_item page-item-163"><a href="http://chelseanow.com/our-staff/">Our Staff</a></li>
<li class="page_item page-item-2"><a href="http://chelseanow.com/pdf/">In Print</a></li>
<li class="page_item page-item-1673"><a href="http://chelseanow.com/get-email-updates/">Get updates</a></li>
<li class="page_item page-item-512 page_item_has_children"><a href="http://chelseanow.com/advertise/">Ad Info</a></li>
<li class="page_item page-item-2833"><a href="http://chelseanow.com/classified-advertising/">Classified Advertising</a></li>
<li class="page_item page-item-19326"><a href="http://chelseanow.com/jobs/">Jobs</a></li>
				<li><a rel="nofollow" href="http://chelseanow.com/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="chelseanow.com" rel="home"><strong>&uarr;</strong> chelseanow.com</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
					<a href="http://chelseanow.com/" title="chelseanow.com" rel="home">chelseanow.com</a>
		 | copyright 2014 ||  
		<a href="http://www.nyccommunitymedia.com">NYC Community Media, LLC</a> 
		<!-- Powered by WPtouch: 3.5.3 -->
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
<!-- Background Manager Start -->

<!-- Background Manager End -->
	
		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var _popup_data = {"ajaxurl":"http:\/\/chelseanow.com\/wp-admin\/admin-ajax.php","do":"get-data","ajax_data":{"orig_request_uri":"\/2015\/10\/poe-cottage-is-a-bronx-trip-worth-pondering\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"368350675000"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://1v9vs2crct23kkf8ttrqsixx.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<div id="fb-root"></div>	<!-- #footer-right-side --> ONE METROTECH, 10TH FLOOR|  NYC, NY 11201  | PHONE:  212.229.1890</p>
</div>
<!-- /footer_data -->

			
</body>
</html>